
 

 

 

Lesson 1
V1.07

Pyramix v4.3

OPERATION MANUAL

 このマニュアルは、ピラミックスを導入後、最初にお読み頂くガイドです。

 Windows の基本的な操作方法の知識が必要です。 
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はじめに 

 

ピラミックスのオペレーションは、様々なカスタマイズが可能です。 

自社に最適なプロジェクトを作成しテンプレートとして保存,使用することで、

効率よくご使用いただけます。 

このマニュアルでは、 

１．新しいプロジェクトの作成とテンプレートの作成 

２．テンプレートからのプロジェクト作成 

３．簡単な編集作業の解説 

４．アーカイブ等の方法 

の順に解説いたします。 

 

ピラミックスにつきましての最新情報及びマニュアルはＤＳＰジャパン Web サ

イトよりダウンロードして御使用いただくことが可能です。 

マニュアル⇒ 

http://www.dspj.co.jp/~manuals/Mergingtechnologies 

http://www.dspj.co.jp/~manuals/MergingTechnologies 

最新ソフトウェア⇒ 

http://www.dspj.co.jp/mergingsoftware 

ユーザー名：merginguser ；パスワード：vcube 

プロジェクトの作り方 

 

コンピューターが起動したら、さっそくピラミックスを起動させましょう。 

デスクトップ上にある下図のアイコンをダブル・クリックし、ピラミックスが

起動させてください。 

 

 

 

1. ピラミックスを開始し、Project > New をクリックします。 

2. 下図のようなダイアログが開きます。 作業するサンプリング周波数

を指定してください。 
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3. 次に下図の様にレゾリューション（ビット数）を選択します。 

 

4. をクリックします。 

5. 今度はプロジェクト名と HDD のどこ（HDD ディレクトリー）に書き込

むかを設定します。右図の様に「Setup a new Project Workspace」

にチェックを入れます。 

6. Project Name のコラムでプロジェクト名をつけ、Project & Media 

Location の Browse ボタン をクリックし、希望のディレクトリーを

決定してください。 

 

7. をクリックします。 
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ミキサーの作り方 

 

次はミキサーの設定です。ミキサーはピラミックス内部では、デジタル音声の

ルーターとして機能します。  

下図の時点でデフォルト・ミキサー[Use Default Mixer]やプリセットを使用し

てミキサーを作っても構いませんが、この章ではスクラッチからミキサーを作

ります。 

 

1. 「Use Mixer Wizard」にチェックを入れ、 をクリックしま

す。 

 

2. 下図のウェルカムメッセージが表示され、ウィザードが開始されます。 そ

のまま をクリックします。 
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3. 次は、まず出力側の設定です。 必要な出力バスにチェックを入れてくだ

さい（下図の例ではステレオ・ミックス・バスを１つとステレオ・モニタ

ー・バスを作ろうとしています）。 Aux が必要であれば、必要な Aux の個

数にあたる数字を入力してください（後で付け足すことも可能です）。 よ

ければ をクリックします。 

 

 

4. 次に、入力モジュールの数の設定です。必要な Mono と Stereo,MS の数を入
力してください（下図の例ではモノを 2 つ、ステレオを 2 つに設定してい

ます）。 入力側も後で付け足すことが可能です。 
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5. をクリックすると下図のようなダイアログがあらわ

れます。「Connect automatically as many inputs and outputs as possible」

にチェックを入れておくと、自動的にフィジカル入出力のマッピングを行って

くれます（後で変更することも可能です）。 

 

 

6. をクリックします。 これで設定は完了です。 お

疲れ様でした！  

入出力がどのように割り当てられているかを知るためには、ミキサー上で右ク

リックし、”Configure”にチェックを入れてください。  
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補足 

プロジェクトの作成は以上で完了です。 

入力モジュールや出力バスを増減したい場合や、プラグイン・エフェクターの

付加 /削除をしたい場合は、ミキサー上で右クリック→ Add/Remove 

Strip/Bus/Effect で行います（ユーザーズ・マニュアルを参照してください）。 

また、以上の設定では、システムのシンクソースがインターナルに設定されま

す。 外部シンクソースに同期させるためには、次の設定が必要です。 

 

 

ミキサー・セッティングでシンクソースを設定する 

Settings > Mixer Setting は、サンプリング周波数の変更やシンク入力の設定

などを行います。 

下図の様に、I/O & Sync のタブをクリックし、Sync のドロップ・ボックスで適

切なシンクソースを設定してください。 

 

同様に、General タブでは、サンプリング周波数を変更することもできます。 

 

 

ジェネラル・セッティングでの各種設定 

1. タイムコードにスレーブする必要がある場合、タイムコードの種類を

設定する必要があります。 

これは Settings > General Setting の Timecode タグで設定します。 Reference

は TC ソースがビデオ機器の場合、Video に設定しますと TC のエッジがビデオシ

ンクと同期したタイミングで読み込みを行い、同期精度をより上げることがで

きます。 
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2. Mixer Setting でシンクソースを Video に設定した場合、リファレン

ス・ビデオの種類が何かを設定しなければなりません。これは、Settings > 

General Setting の Video タブで行います。正しいビデオソースを選択してくだ

さい。 

 

 

 

録音するオーディオのビット数を変更する 

録音するオーディオのビット数を変更するには、Settings > Information 

Setting の Record タブで行います。 

 

録音するディレクトリーを変更する 

録音するオーディオのディレクトリーを変更したい場合も同様に Settings > 

Information Setting の Record タブで行います。 但し、選択ディレクトリー

は、ピラミックスに Mount（マウント＝認識）されている必要があります。 
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以上の設定をテンプレートとして記録する 

前頁までの設定の内、ミキサー（ルーター）の設定をテンプレートとして保存

させることができます。 

Project⇒Save as Template でシステムドライブ内 

C:\Program Files\Merging Technologies\Pyramix Virtual Studio\Templates  

に、適当なプロジェクト名をつけて保存してください。 

次の章では、今回作ったプロジェクトのテンプレートをもとに、簡単にプロジ

ェクトを作る例を示します。 また念のために、もう一度ピラミックスを起動

することろから書いています。 

ピラミックスの終了 

Project⇒Exit により、他のアプリケーション同様の保存に関するダイアログが

示された後、ピラミックスは終了します。 

PC 電源はスタートメニューの終了オプションから終了を選択し、PC をシャット

ダウンしてください。 

手順通りのシャットダウンを行わず、強制的に電源を落としますと、Windows

オペレーションシステム及びハードウェアに障害を起こすことがあります。 
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Pyramix の起動 

コンピューターが起動したら、さっそくピラミックスを起動させましょう。 

デスクトップ上にある下図のアイコンをダブル・クリックし、ピラミックスが

起動させてください。 

 

 

 

次にプロジェクトを立ち上げます。 

今回はテンプレートからプロジェクトを作ってみましょう。 

 

1. Project⇒New from Template を選びます。 

 

2. スタジオ管理者が作ったプロジェクトを選択し（この説明では

「Default Project」となっています）、[開く(O)]をクリックします。 

  

 

3. プロジェクトが立ち上がり、次に HDD のどこにこれから録音する音を

記録するかを聞かれます。 
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もしリストの中に希望する場所があれば、それを選択し、[OK]をクリックしま

す。 リストの中に希望する場所がなければ、[Mount…]をクリックします。 

 

4. 前項（3）で[Mount]をクリックした場合、下図の様なダイアログが表

示されますので、[Browse]をクリックします。 

 

 

5. すると「フォルダの参照」が表示されます。 

[AudioHDD]の中に適当なフォルダがあれば、それを選択し[OK]します。 

なければ[新しいフォルダの作成（M）]をクリックします。 

 

6. 前項（5）で[新しいフォルダの作成（M）]をクリックすると、下図の

様に「新しいフォルダ」が作成されますので、適当な名前を入力し、[OK]しま

す。 

 

 

7. 4 項にパラメーターを持って戻ります。 

 

ここで、[Mount]をクリックします。 

これで、録音データを格納する場所が確定しました。 
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8. 最後に、プロジェクト・データ（音以外のデータ）を格納する場所を

決めます。 下図の様なダイアログが出されます。 

 

適当なプロジェクト名を入力し、録音データと同じ場所に入れましょう。 

そのためには、左欄から[マイコンピュータ]⇒右欄[AudioHDD]⇒[新しいフォル

ダ]とクリックし、最後に[保存（S）]をクリックします。 

 

以上で、ピラミックスに音を録音するための設定が完了しました。 

これから録音する音は、7 項で指定した場所に.pmf という拡張子を持って録音

されます。 

プロジェクトは.pmx という拡張子を持って、同じディレクトリーに保存されま

す。 

以上の作業は、新しいプロジェクトを作るたびに必要です。 
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画面の解説 

ピラミックスの画面の名称 

 

メニュー 

ショートカット 

ルーラー 

トラック・ボックス 

トラック 

ミキサー 

 

 

 

 

 

 

 

 

 

タグ・エリア 

トランスポート・コントロール 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ダイアゴノスティッ

ク（自己診断）エリア 
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トラック・ボックス解説 

 

トラック・ボックスには、数々の機能が含まれています。 

詳細は、「User’s Manual」（英文）を参照してください。 

 

 

REC Ready 切り替え 

Play List コントロール 

Track を常に表示（Visible） 

トラック・ナンバー 

ミキサーモジュール・アサイン（トラック出力） 

トラック入力アサイン 

トラック・ネーム 

オートメーショ表示（On/Off） 

トラック・ソロ 

トラック・ミュート 

トラック・モニター切り替え 

クリップ表示切り替え（波形/波形＋エンベロープ/Text のみ） 

トラック・グループ 

録音先のディレクトリー 
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録音してみましょう 

 

REC Ready切り替えを にし、 

トランスポート・コントロールの REC キーをクリックすると録音を始めます。 

 

 

タイムコードに同期して録音をするには、トランスポート・コントロールの右

にある設定、 

 

・ハード・チェイス 

（TC が 1Frm 飛んだら直ちにストップ） 

・ソフト・チェイス 

（TC が数 Frm 飛んでも走行する） 

 

のどちらかを選択し、ロック表示のグリーン・ライトが点灯したら録音を開始

してください。 

 

録音を終了すると、取り終えた音（クリップ）の名前の入力を要求するダイア

ログが表示される場合があります（Settings>Information Setting>Record の設

定による）。 適当な名前を付け[Good Take]をクリックしてください。 

 

[Bad Take]にした場合、クリップの色が通常のクリップと異なって表示されま

す。 

[Delete]すると、音は HDD に残らず消去されます。 

 

Settings ⇒ Information Setting ⇒ Record で、あらかじめ決められた名前

をつけることや、このダイアログそのものを出さないように設定することもで

きます。 
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編集の基礎知識 

 

クリップをマウスでクリックすると、色がハイライトされます。 

この状態が「クリップを選択した」状態です。 

複数のクリップを選択するには、シフト・キーを押しながらクリップをクリッ

クします。 

 

クリップを選択し、マウスでドラッグすると、好きな時間軸とトラックに自由

にクリップを配置できます。 

 

さらに、選択したクリップは、一般の Windows アプリケーションと同様、 

・Ctrl + C で コピー 

・Ctrl + X で カット 

・Delete  で 消去 

・Ctrl + V で ペースト 

することができます。 

ペーストされるクリップの位置は、選択されたトラックのカーソルがいる位置

に、選択されているクリップの先頭が貼り付きます。 

複数トラックに渡る複数クリップを選択して、コピー/カットした場合は、選択

したトラックが先頭トラックとなります。 

 

 

 

トラック・ボックスがグレイになったトラックが「選択されたトラック」です。 

トラックの選択は、[↑/↓（上下矢印キー）]か、トラックをマウスで直接クリ

ックすることで行います。 

トラックは、一つしか選択できません。 

 

クリップ、範囲の選択を解除するには、[Esc]キーを押します。 

選択されたクリップ 

選択されていないクリップ 
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ズームイン/ズームアウトと画面のコントロール 

 

横方向のズームイン/アウト 

エディター画面上のショートカット・アイコンに虫めがねマークが 4 つありま

す。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

縦方向のズームイン/アウト 

エディターの左下、トラック・ボックスの一番下の部分に数字スイッチとスク

ロール・バーがあります。 

 

 

それぞれ数字のスイッチをクリックすることで、対応した数のトラックを表示

します。 

 

[A]スイッチは「オート」の意味で、ディスプレイの描画サイズに合わせて、最

大のトラック数を自動的に表示します。 

 

スクロール・バーは、トラック表示の大きさを連続的に変化させます。 

 

 

Zoom Out（ズームアウト/ショート

カットは ALT+4） 

Zoom In（ズームイン/ショートカットは ALT+3） 

Zoom Selected（選択した部分を画面一杯にズームします。選択部分が

ない場合は、プロジェクトの全てが見えるよう画面にズームします/ショ

ートカットは ALT+1） 

Zoom Previous（一つ前のズーム/ショートカットは ALT+2） 
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簡単なロケート 

 

カーソルの移動は、ルーラー上をクリックすることで行えます。 

また、画面左上部分にある  タイムコード表示の数字

部分をクリックし、数字を直接キーボードで入力し

[Enter]することにより、行うこともできます。 

 

[Tab]キーは、クリップの先頭⇒最後尾⇒次のクリップの先頭⇒次のクリップの

最後尾 と右方向へカーソルを進めます。 

 

[Shift]+[Tab]キーは、クリップの最後尾⇒先頭⇒前のクリップの最後尾⇒前の

クリップの先頭 と左方向へカーソルを進めます。 

 

[←][→]キーは、それぞれの方向へ、Nadge（ナッジ）設定の単位でカーソルを

進めます。 

ナッジの量（1 回の操作で移動する量）は、Settings ⇒ General Setting ⇒ 

Editing により、5 つまで設定できます。 これらの切り替えは、[Ctrl] + 

[1/2/3/4/5]により行います。 現在の設定は画面の一番下の部分に左図のよう

に表示されています。 
1:1[Frm]は、[設定１]に設定されたナッジ量

[1Frm]が現在のナッジ量となっているという意味
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クリップの移動 

 

時間軸の移動 

選択したクリップを決まった数のフレーム（サンプル/mSec/CD フレーム/Bars & 

Beat Grid）数分だけ移動（Nudge（ナッジ））させるには、[Alt] ＋ [←]/[→]

（左/右矢印キー）を押します。 

ナッジ量（一回の操作で移動する量）は、全ページでご説明したように Settings 

⇒ General Setting ⇒ Editing により、5つまで決められます。 

 

[Shift] + [Alt] ＋ [←]/[→]は、選択したクリップの先頭（最後尾）を同じ

トラックの直前（直後）のクリップの最後尾（先頭）にくっつけます。 

 

トラック間の移動 

クリップのトラックを移動し、時間軸方向に移動させたくない場合、 

[Shift] + [Ctrl] + [Alt] を押しながら縦方向にドラッグします。 

この時、マウスのアイコンは、直角定規のアイコンに変わります。 

 

 

以上の操作は、カット＆ペーストで行うこともできます。 

 

つまり、 

① 移動したいクリップを選択する 

② カーソルを移動させる（ロケートする）･･･横方向の位置決定 

③ 貼り付けるトラックを決める･･･縦方向の位置決定 

④ クリップをペーストする 

が全ての操作の基本となります。
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クリップを変形させてみましょう 

 

クリップには、先頭に４つと最後尾に３つの点があります。 

 

それぞれの点にカーソルを合わせると、カーソルは自動的に指マークになりま

す。 

 

指マークになった状態で、左クリックしドラッグするとクリップの形を変化さ

せることができます。この変化量が音の始まりや終わり、或いはフェード・イ

ン/アウトなどになります。 

 

先頭にある赤い点は、シンク・ポイントと呼びます。 シンク・ポイントにつ

いては、「VT を使ってみましょう」という項目中で後ほど解説します。 

 

 

Ctrl + Shift を押しながらクリップをドラッグすると、クリップの外形はその

ままで、中身の波形が移動します。 

 

Ctrl + Alt を押しながらクリップをドラッグすると、波形の位置はそのままで、

クリップの外形が移動します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

波形の形に注意しながら、それぞれ試してみてください。 

ここまでクロスフェード 

クリップの長さ 

ここからクロスフェード 
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フェード・エディターの起動 

 

2 つ重なったクリップ上で、Ctrl キーを押しながら一番上の点をドラッグする

と、クロスフェードとなります。 

 

クリップが重なり合った部分をダブル・クリックすると、自動的に下図の様な

フェード・エディターが現れます。 

フェード・エディターでは、ハンドル部分をドラッグしたり、コントロール用

フェーダーを操作することで、クロスフェード部分のカーブやクリップのレベ

ルなど、あらゆる編集が可能です。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

この部分をダブル・クリックすると、フェード・エディターが開き

ます。 

この部分のハンドルを Ctrl キー

を押しながらドラッグするとクロ

スフェードを開始します 
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アーカイブ（バックアップ）する 

作業が終わったら、Project ⇒ Save 或いは Save As によりプロジェクト全体

を保存することができます。 

しかし時には、プロジェクトで使用した音が別の HDD に入っている場合や、 

大きいオーディオ・ファイルの一部分しか使用してない場合もあります。 

ファイルの全てを完全に保存しておくには管理が煩雑になってしまうと思われ

る場合もあるでしょう。 

 

このアーカイブ・コマンドは、そのプロジェクトで使用されている音を指定の

フォルダに、使われている全てのオーディオ・ファイルとプロジェクトを保存

しておくことができます。 

 

手順 

① Project ⇒ Archive を選択します。 

② 保存するファイル名を入力し、保存先を決めます。 

③ 使用されている部分＋のりしろ分だけを保存したい場合、

Consolidate のチェック・ボックスにチェックを入れ、必要なのりしろ分のタイ

ムを入力します。 

④ Archive ボタンをクリックします。 

 

① 

② 

③

④
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リムーバブル HDD の取り出しについて 

ピラミックスで使用されている HDD には、SCSI/IDE/SATA/IEEE-1394 など様々な

モデルが用意されています。 

SCSI 仕様のモデルには、標準で SSI 社の HDD ケースが使用されています。 

その他のモデルには、標準で Ratoc システムズ社の HDD ケースが使用されてい

ます。 

 

 

SCSI, SATA 及び IDE 仕様の HDD をご使用の場合 

HDD の装着： コンピューターの電源を入れる前に HDD を入れ、鍵を閉め

てください。 

HDD の取り外し： コンピューターの電源を落としてからHDDを抜いてくださ

い。 

 

 

IEEE-1394 の HDD をご使用の場合 

HDD の装着： 特別な条件はありません。 

HDD の取り出し： コンピューターの電源を落とすか、以下を実行してから取

り出してください。 

 

1. Pyramix の Media Manager で Unmount（アンマウント）するか、アプ

リケーションを終了させる。 

2. Explorer で取り出す HDD を右クリックし、[取り出し]を選択する。 

3. HDD の鍵を開け、回転が止まってから取り出す。 
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ピラミックスの少し進んだ使い方 

 

これまで基本的な編集コマンド（カット/コピー/ペースト/スプリット）

とロケート機能をご説明いたしました。 

これらのコマンドを組み合わせることで、ほとんどの作業はこなせます

が、ここからは、少し進んだ使い方をご説明しましょう。 

 

Paste & Place 

Edit⇒Paste の中を覗いてください。 いくつかのセレクションがあります。 

通常、[Ctrl]+[V]で行うペーストはどれだったのか、確認してみましょう。 

 

この図では、Paste to Cursor(カーソル位置にクリップの先頭を貼り付ける)が

割り当てられています。 

さて、まず何かクリップを選択して、[COPY]或いは[Cut]のコマンドを出してく

ださい。そうでないと、このコマンドは当然有効にはなりません。 次に[Paste 

& Place]を選んでみましょう。 テンキーの形をしたダイアログが表れます（テ

ンキーで操作できます）。 

 

 

 

 

まず、[Send]キーをクリック（或いは Num3）すると、次のコマンドがダイアロ

グのように使用方法をガイドしてくれます。 

[HAED（クリップの頭）]/[TAIL（クリップの最後尾）] / [SyncPoint（クリッ

プの）赤いハンドルの位置] を [カーソル位置へ]/[タイムコードで指示する

位置へ]/[IN（OUT）ポイントへ]/[オリジナル TC へ] といったように、最後に

[OK]をクリックし終えるまでダイアログ風に貼り付けを行います。 
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Gain 

あるクリップの音量を変えることで、同じトラックにある他のクリ

ップとレベルを揃えたい場合に使用します。 

クリップを選択して、右クリックをしてみましょう。ここには、選

択したクリップに対して行える一般的なコマンドが表示されていま

す。 

一番上にある[Gain]を選択します。 

 

後はフェーダーをマウスでドラッグして上下させるか、ゲインの量

が、数字で示されているボックスに直接テンキーで打ち込み、Enter

すると音量を変えることができます。 

 

このコマンドは選択したクリップにのみ有効です。 

 

複数のクリップを選択した場合、自動的に[Rel]のチェック・ボックスにチェッ

クが入り、リラティブ（相対）モードとなります。 

Envelope 

前項の[Gain]はクリップ全体の音量を変化させましたが、クリップの中で音量

を変化させたい場合、エンベロープという機能を使用します。 

 

音量を変化させたいクリップがあるトラックのトラック・ボックスの中にある、

波形表示スイッチ を 1回クリックし、エンベロープ表示 にしてくださ

い。 するとクリップの中に直線が表示されます。 

音量を変化させたいクリップを選択し、キーボードの[Ctrl]キーを押しながら

マウスのカーソルを先ほど現れた直線に近づけると鉛筆マークになります。 

左クリックしながらエンベロープのカーブを描いていきます。 

 

一度描いた変化をリセットするには、クリップ選択し、右クリック⇒Envelope

⇒Reset Selection でリセットすることができます。 

 

注意： グループ化されているクリップは、全て同時にエンベロープが

変更されます。 
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Abut to selected 

複数のクリップを隙間無く並べたいときに役に立つコマンドです。 

隙間無く並べたいクリップを選択します。 

Edit⇒ Abut to selected を選択します。 

 

Spread 

複数のクリップを一定間隔で並べたいときに役に立つコマンドです。 

一定間隔で並べたいクリップを選択します。 

Edit⇒ Spread を選択します。 

間隔の時間をテンキーで入力し、エンターします。 

 

Group 

複数のクリップをグループ化し、一度のマウス・クリックで常に同一の複数ク

リップを選択することができます。 

グループ化したいクリップを選択します。 

Clip⇒Group でグループ化します。 

Clip⇒Ungroup でグループを解除できます。 

 

 

Consolidate（コンソリデート） 

同一トラック上の複数のクリップを Group ではなく完全に一つのクリップとし

て扱いたい場合や大きいオーディオ・ファイルの一部しか使用しない場合、コ

ンソリデートというレンダリングを行うことで一本化・軽量化ができます。 

Project⇒Consolidate 

 

 

どこにコンソリデート結果のフ

ァイルを格納するか決定します。 

 

ファイルの糊代やフォーマット

を決めます。 
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Mixdown（ミックスダウン） 

複数のトラックに分かれたクリップを一本化したいときに使います。 

Project⇒Mixdown を選択し、モードに入ります。 

 

ミックスダウンして作られる

ファイル名と格納場所を決め

ます。 

 

作られるファイルのフォーマ

ットを決めます。 

 

ミックスダウンする範囲とバ

スを決めます。 

外部エフェクターを使ってい

る場合は、Real time にチェッ

クを入れます。 

 

 

 

 

 

Record 部分で 

Whole composition を選択すると、プロジェクト全体をミックスダウンします。 

Between Marks を選択すると、In/Out で囲まれた部分をミックスダウンします。 

Selection を選択すると、選択した範囲のみをミックスダウンします（他のトラ

ックはミックスダウンしません）。 

 

Mix Source 部分は、ミックスダウンするバスの出力の選択です。従って、ミッ

クスダウン後は、選択したバスの数分のファイルを作ります。 

 

Post-processing 部分の Place in timeline にチェックを入れると、ミックスダ

ウン後にミックスダウンしたファイルを新たにトラックを作り、タイムライン

上に置きます。
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Render（レンダー） 

例えばゲームで使用する音素材の様に、編集したクリップを WAV などのファイ

ルにしたい場合、かつその音が複数の場合、Consolidate や MIXDOWN で処理でき

ません。 このような場合、Project⇒Render⇒None で Selection(Split by 

Groups)を選択してください。 このように設定すると、Group された音ごとに

１ファイル化してくれます。 

 

 

   まず Selection(Split by Groups)を選びます。 

ファイルの格納される場所を選びます。 

ファイルフォーマットを選択します。 

 

MPEX オプションや CEDAR オプションを導入されている場合、Direct-X，

VST プラグインを使用する場合なども、ここからエフェクトをかける事

ができます。 
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Media Manager（メディアマネージャー） 

メディアとは、録音されている音（オーディオ・ファイル）の事を指します。 

メディアマネージャーは、オーディオ・ファイルの入っているディレクトリー

をピラミックスで利用できるように認識させる働きをします。 

 

メディアマネージャーでは、オーディオ・ファイルの入ったディレクトリーを

マウントすることで利用可能なオーディオ・ファイルを表示し、これらを EDL

上へ貼り付けることができる他、ファイル検索/ファイル変換/サンプリング周

波数変換/ビット数変換など、オーディオ・ファイルの管理が行えます。 

 

 

File Convert（ファイル変換） 

音（メディア）を右クリック⇒Export を選択すると、出力先のディレク

トリーと出力後のファイルフォーマットの選択が行えます。 

 

逆に、メディアマネージャー上で右クリック⇒Import を選択し、エキス

プローラ―で認識できるマウントしていないディレクトリーから、低サ

ンプリング周波数，低レゾリューションの音をインポートできます。 
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 Sampling Rate Convert（サンプリング周波数コンバート） 

 

メディアマネージャーのタグをクリックし、表示します。 

 

サンプリングレート変換をしたい Media（音）を見つけ、右クリックします。 

 

図１の様に、メニューの中から Quick Convert > Samplerate Converter を選びます。 

 

するとダイアログが出ますので、Properties をクリックし、変換後のサンプリング周波

数をクリックします（図２）。 

 

OK を返すと、レンダリング（データの書き直し）を始めます。 このレンダリングには、

音の長さやトラック数などにより、時間が多くかかることがあります。 

 

複数のフォルダをマウントしている場合、レンダーされた結果のファイル（SRC 変換済

みのメディア）をどのフォルダ（ディレクトリー）に入れるかは、メディアマネージャーで

どのフォルダをクリックするかにより決まります。 
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変換作業後、メディアマネージャーには、図４のように 2 つのメディアが存在します。

変換後は、（バージョン 4.2 ではクオリティを落とさない為）32 ビットとなっています。 

 

変換前のメディアが必要ない場合は、右クリック > Delete Media によりファイルを消

去してください（このコマンドは取り消すことができません）。 

 

サンプリング周波数変換後は、変換による音質変化を最小に抑えるため、ビッ

ト数が自動的に 32 ビットに保持されます。 

 

 

Library 

編集後のクリップを一時的に保存しておくには、ライブラリーを使用します。 

ライブラリーには、Global と Document の 2 種類があります。 

Global は、他のプロジェクトでも利用できるライブラリーです。 

Document は、エクスポート/インポートしなければ、他のプロジェクトから利用

できません。 

ライブラリーに保存するには、[Shift]+[Alt]キーを押しながらライブラリー・

タグの中にドラッグします（この時、アイコンは手紙マークになります）。 
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 Keyboard Shortcut 

Settings→Keyboard Shortcut で、ピラミックスのキーボード・ショートカッを

カスタマイズできます。 

自分のよく使うコマンドをショートカットに追加して割り当てることも可能で

す。 

 

例： Edit→Paste→Paste SyncPoint to Cursor を[Ctrl]+[V]に割り当てる。 

 

1．Settings→Keyboard Shortcut Editor を開く。 

 

 

 

 

 

2．Edit タブを開き、Paste SyncPoint to Cursor をクリックする。 

3．右欄の Press new shortcut key に[Ctrl]+[V]を入力する。 

4．[Assign]をクリックする。 
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オーディオ CDの作り方 

 

* このセクションでは、オーディオ CDの作り方を説明しています。 

 

オーディオ CD作成の作業の流れは、 

1. クリップを配置する 

2. CD マークを付ける 

3. CD イメージを HDD上につくる 

4. DiscWrite.exe で CD イメージを CDに焼く 

となります。 

 

このセクションの例では、Project > Mixdown で作られた 2 トラックのクリップを並べて

例を挙げていますが、マルチトラックから 2ch にミックスダウンしながら CD Image を作

ることも可能です。 

つまり、Mixdown の機能は、結果として内部ミキサーから出力されたオーディオ・ファ

イルを作りますが、Generate CD Image 機能は結果として内部ミキサーから出力され

る音により CD イメージをつくります。 

CDイメージ・ファイルは、2チャンネル,16ビット,44.1kHzのファイルであり、少なくとも１

つ以上の CDスタートマークと CD エンドマークが含まれている必要があります。 

 



 
 

Pyramix Lesson 1 
 
 
 

DSP JAPAN LTD. 
34 

１．  クリップを配置する 

 1.1 最初のクリップ 

まず、CD イメージをつくりたいクリップを EDL 上に配置します。 

配置する際のお約束として（別の DAW で同様の事を行う場合の癖として）、

00:00:02.00 に最初のクリップのスタートが来るように配置してください。 

  

 

 

1.2 次以降のクリップ 

次のクリップ以降は、曲間にあわせて好ましい位置において下さい。 

全てのクリップを取り敢えず置き、Edit > Spread で好きな間隔に自動的に配置するこ

ともできます。下図の例では、3 つのクリップを 2秒間隔に並べています。 

 

 



 
 

Pyramix Lesson 1 
 
 
 

DSP JAPAN LTD. 
35 

２．   CD マークを付ける 

1.1 スタートマーク 

次に、各曲（トラック）のスタート位置に CDのスタートマークをつけていきます。 

 

Tab キーで次のクリップのスタート＞エンドに正確にロケートできます。 

Shift＋Tab で前のクリップのスタート＞エンドに正確にロケートできます。 

 

CD マークのポイントにロケ－トしたら、Cursor & Marks > Add CD Start Marker to 

Cursor で CDのスタートマークをつけます。 

 
 

注意：各曲（トラック）の頭には、必ずスタートマークが必要です。 

 

 

 

 

 

1.2 エンドマーク 

同様に、カーソルをロケートさせ、CD の最後となる曲のエンドに、Cursor & Marks > 

Add CD Stop Marker to Cursor でストップマークを付けます。 

注意：CDの最後の曲には、必ずストップマークが必要です。 

 

1.3 インデックス 

必要であれば、Cursor & Marks > Add CD Index Marker to Cursor で同様にインデック

スを曲中に付けることができます。 

 

下図は、3曲入りの CD を作る場合に、CD マークを付けた例です。 
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３． CD イメージを HDD 上につくる 

3.1 CD スタートのオフセット調整 

CD イメージを作る前に、若干の調整が必要です。 

「CD プレーヤーにかけて、トラック選択を行った時、若干の遅れが有り、曲が出

る」・・・これがオフセットです。 

このオフセットを次のようにしてつくります。 

A. まず、CD タブをクリックしてください。 

B. 各曲（トラック）の Offset の項をマウスでクリックし、Yes に変えてください。 

C. オフセット値の調整は左のコラムで最初の曲、2 曲目以降が別々に設定できま

す。 

 

 

 

 

 

 

 

 

 

 

注意： これらの数値の単位はCD フレームです。 
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3.2 CD イメージを作る 

ここまでできたら、いよいよ CDのイメージを一旦 HDD に書き込みます。 

Project > Generate CD Image を選択します。 

 

 

TOC 情報 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

下記の設定が終わったら、[Generate Image]をクリックしてください。 

注意： もし、プロジェクトが 44.1kHz 以外の場合、ミキサー出力のディザーを Off にし

ておいて下さい。 

CD Image (Red Book)を選

びます 

CD の名前を入れます 

CD イメージを保存するデ

ィレクトリーを決めます 

CD イメージをミキサー出

力のどのバス出力から作

るかを決定します 

実際に聴きながら CD イメ

ージを作りたい場合、チェ

ックを入れます 

ノイズシェーパーを設定

します 
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44.1 以外のサンプリング周波数のプロジェクトで[Generate Image]をクリックすると下

図のようなダイアログが出ます。「44.1kHz 以外のプロジェクトでは、サンプリング周波

数コンバートをかけた後にディザーをかけます。2 重にディザーがかかるのを防ぐた

めにミキサーのディザーをディスエブルにしてあることを確認してください。続ける。

（はい（Y））/（いいえ（N））」という意味です。 

 

ディザーの設定を確認したい場合は、[いいえ（N）]をクリックし、ミキサー上で右クリッ

クし、Settings の中にあるディザーの設定をオフにしてください。 

 

４． DiscWrite.exe で CD イメージを CD に焼く 

4.1  DiscWrite の起動 

以上で CD のイメージが「xxx.img」というファイル名で、指定した HDD の場所に保存さ

れているはずです。 

ピラミックスの役目は、とりあえずここまでです。 

 

次は、別のアプリケーション DiscWrite（ディスクライト）で実際に CD を焼きます。 

 

では、コンピューターのデスクトップ上にある DiscWrite のアイコンをクリックしてくださ

い。 
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4.2 DiscWrite の調整 

DiscWrite が立ち上がり、各周辺機器（CDR やテープ・デバイス）を認識すると、下図

の様になります。 

 

[Settings]をクリックし、CDの書き込みスピードなどを選択により設定してください。 

CDR に書き込む場合、一般的に、なるべく遅い速度を選ぶとエラーが少ないといわれ

ています。 
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4.3 イメージファイルを CD に書き込む 

調整が終わったら、[Open Image]をクリックし、先程つくった「xxx.img」を選

択します。 

正しく読み込めた場合、下図の様に TOC 情報を読み込むことができます。 

 

ブランクの CDR をドライブに入れ、[Rcord]をクリックします。 

 

CD への書き込みが始まります。Pogress バーが進行状況を表示します。 

 

CD への書き込みが終了すると、自動的に CD ドライブが開き、CD が外に出され

ます。 

 

以上で CD への書き込みは完了です。 

 

何かエラーメッセージが表示され、途中で止まる場合は、 

１． CD 書き込みスピードを下げる 

２． CDR のメディアを変える 

３． CDR ドライブのクリーニングを行う 

などを実行してください。 
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オートメーション v0.3 

この章では、ピラミックスのオートメーションについて解説します。 

ピラミックスの基本的な操作方法についての知識が必要です。 
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オートメーションの書き方 

 

最初の書き込み 

トラックボックスの中の[A]とオートメーション・ツールバーの[Write]をクリックします。 

 

 

後は、ピラミックスを再生させ、同時にミキサー上のオートメーションを書きたいパラメ

ーターを動かしていきます。 

 

オートメーションの書き込み中に間違えた場合は、[Undo(Ctrl+z)]やバージョンを一つ

前に戻すことでやり直しができます（次の章で解説します）。 

 

この状態で、[Play]キーを押し、フェーダーを動かしてみましょう。 

次の様にフェーダーの動きが表示されます。 

 

 

 

[Stop]状態で、[Ctrl]キーを押しながらカーソルを近づけると、カーソルは鉛筆マークと

なり、左クリックでオートメーション・カーブを書き直すことができます。 
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オートメーションの編集 

トラックボックス内の[A]を右クリックし、[Show Versions]を選択します。 

 

 

これまで書いたオートメーションのバージョンが表示されます。 

バージョンをダブルクリックすることで、そのバージョンのオートメーションに戻れま

す。 

 

以上の動作は、パンニング、AUX、イコライザーなど、全てのミキサーのパラメーター

に使用できます。
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ある区間のみオートメーションを書き換える 

オートメーションを書いた後に、スナップショット機能を使い、ある区間だけのデータを

書き換えたい場合には以下の手順で行います。 

 

1. 書き換えたい区間を選択します。  

2. 次に書き換えたいパラメーターにミキサーを設定します（この例では、フェーダー

を下げる）。                    

3. スナップショット・レンジ・キーをクリックします。 

 

4. 書き換えるパラメーターの選択が表示されますので、書き換えたパラメーターに

のみチェックを入れ、OK をクリックします（フェーダーを書き換えたい場合は 

[Gain Bus]のチェックボックスにチェックを入れます）。 

 

5. 選択された区間のみのフェーダー位置が新たに指定した位置に変更されます。 
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選択範囲を設定せずにスナップショット・レンジを行った

場合 

 

選択範囲を設定せずにスナップショット・レンジを行った場合、[In Point]と 

[Out Point]間に、現在のミキサーの状態をミキサー全体から任意のパラメ

ーターを設定しコピーします。 

下図の様に、ミキサー全体のパラメーターをフィルター上に表示しますので、

コピーしたいチャンネルとパラメーターにのみチェックを入れ、[OK]をクリック

してください。 

 

スナップショットを行なった場合 

 

スナップショットは、現在カーソルが居る位置に、現在のミキサーの状態をコピーしま

す。 変化させたパラメーターは、一つ前の変化ポイント（黒い点で表示されていま

す）から JOIN してきます。 

例： 

左の図で、一つ前の変化点（A）がクリップの始点

にあり、カーソルがクリップの終点にいる場合、 

 

 

フェーダーを下げ、次にスナ

ップショットをクリックすると、 

 

 

 

フェーダーは左図のように、A 点から-∞までクリ

ップの長さに沿ってフェードアウトしていきます。 

また、このクリップ以降もフェーダーの位置は-∞

に固定されます。 

A 
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スナップショットの保存 

 

Library（ライブラリー）には、ミキサーのスナップショットをいくつでも保存しておく事が

可能です。 

ミキサー上にマウスカーソルを持って行き、[Alt]キーと[Shift]キーを両方押しながらマ

ウスの左ボタンを押すと、マウスカーソルが手紙マークに変わります。 

この状態で、そのままライブラリー・タグまでドラッグしてください。 

ライブラリー・タグでマウスの左ボタンを離すと、ミキサーのスナップショットがライブラ

リーの中に記録されます。 

直後は「Mixer Snapshot」という名前になっていますので、分かりやすい名前を付けて

下さい。 

ミキサーのスナップショットは、Document Library にも Global Library にも記録できま

す。 

 

スナップショットのリコール 

 

保存したミキサーのスナップショットを呼び出すには、スナップショットをミキサー上に

ドラッグしてください。 

ミキサー上でマウスの左ボタンを離すと、ミキサーの全ての情報がリコールされます。 
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Virtual Transport を使ってみましょう 

 

ピラミックスでは、DS ビデオと同期して動作することが可能です。 

このセクションでは、ビデオの取り込み方法と DS ビデオと動作させた場合のオーディ

オ編集について説明しています。 

注意： ビデオの取り込みにはオプション PSO-MAV が必要です。 

 

０． 準備 

ピラミックスを起動させたら、ジェネラル・セッティングの[Virtual Transport]のタグで右

の図の様に設定しておきましょう。 

 

Virtual Transport（以下、「VT」と省略表記します）は、ピラミックスと他のアプリケーシ

ョンや外部ディバイスを同期させるソフトウェアです。ピラミックスはこのソフトウェアを

利用して DS ビデオと同期して動作させることができます。 

この環境では、ピラミックスがクロック・マスターであり、かつタイムコード・マスターとな

るため、DS ビデオのフレームは作業に関係しません。つまり、DS ビデオはピラミック

スの 1 フレームを AVI のビデオ画面 1枚としてシンク動作します。 

「Enable Virtual Transport Communication」をクリックしておくと、ピラミックスを起動す

ると自動的に VTが起動します。 
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I． ワークの取り込み 

前ページの設定でピラミックスを起動させると、画面の右下のツールバーに下図の赤

丸で囲まれたアイコンが表示され、VTが起動します。 

 

 

このアイコンをクリックすると下図の VT コントローラーが表示されます。 

 

[CL]は、現在 Virtual Transport に接続されているクライアントを 

[LA]は、Virtual Transport へのランチャーを 

[Net]は、ネットワークを介しての接続状況をそれぞれ表示します。 

 

ここから先は TCのフレームレートやサンプリング周波数、シンクソースの設定が周辺

の機器やビデオ同期環境に設定されているものとして説明を続けます。 

設定が適切でない場合、動作に支障がある場合があります。 

また、ワークは VTR の TC スレーブ状態にて起こすものとして説明を続けます。

1． まず、新規のオーディオ・プロジェクトを通常通り、テンプレートなどから開いてく

ださい。 

2． 次に VT コントローラーで[LA]をクリックし、ランチャーを表示させます（下図）。 
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3． ランチャーの [DS Video Player] の項目をクリックします。 すると、DS ビデオ・

プレーヤーが起動し、自動的に VTに接続されます。 

起動した DS ビデオ・プレーヤーは、未だプロジェクトが読み込まれておらず、黒い画

面となっています。 

4． VT コントローラーの[CL]をクリックし、クライアント表示にします（下図）。 

 

 

 

 

 

 

 

 

5． 各クライアント（Pyramix と DS Video Player）の[Record On]をクリックします。 

DS ビデオ・プレーヤーは EE表示となります。 

 

* VTの Pyramix セクションの[Record On]をクリックすることにより、VT コントローラーの RECボ

タンで Pyramix を REC（ドロップ・イン）することができます。また、録音するトラックは、[Audio 

Track Arming]により選択することができます(下図では、トラック 1，2 が ARM されています)。 

 

6． ビデオ・プロジェクトの記録先とファイル名は、EE 画面上を右クリックし、[Set 

Capture File] により設定できます。 記録先はオーディオ・クリップとは別のハ

ードディスクに設定されることを強くお奨めします。 

 

 

 

 

 

 

 

【注意！】 

ファイル名及びパスには日本語及び記号は使えません。必ず半角英数字をご使用く

ださい。 
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7． Pyramixのセクションの[Chase]をクリックします。これでシステム全体は、TCスレ

ーブ状態となります。 

 

8． VTR をスタートさせます。 ピラミックスは LTC チェイス始めます。 

 

9． VTクライアントの名前の右側にLocked と緑色で表示されたらVTコントローラー

の REC ボタンをクリックします。 

 

 

左図のように Unlock と赤い表示の場合は、REC ボタンをクリ

ックしないで下さい。この場合は、TC フレーム・レートやシンク

ソースの設定に問題があります。設定をもう一度確認してください。 

 

10． 収録するプログラムが終わったら、VTR を止め、VT コントローラーのストップをク

リックしてください。 オーディオも同時に録音した場合、クリップネームを通常通

り入力してください。 

* クリップネームの入力要求が、DS ビデオ・プレーヤーの画面の下に隠れている場合がありま

す。画面を移動するなどして入力を完了してください。 

 

 

 

 

11． VTクライアントのDS Video Playerのセクションで、[Record On]を再びクリックし、

Safe 状態にすると、DS ビデオ画面は再生状態となります。 

 

以上でワーク起こし作業は完了です。VT コントローラーは必要ありませんので、画面

から消してください。 また、オーディオ・プロジェクトは早々に保存しておきましょう。 

ビデオ・プロジェクトは、既に 6 項で設定した名前とディレクトリーに保存されています

ので、何もする必要はありません。 
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II． 再生と編集 

この章では、前ページまでで記録したビデオ・プロジェクトとオーディオ・プロジェクトを

使って、簡単な操作方法をご説明します。 

 

１． DSビデオ・プレーヤー画面の最下部には、下図のようなバーとハンドルがありま

す。 バーがプロジェクトの全尺を表し、ハンドルは現在位置を示しています。 

 

 

2． DS ビデオ・プレーヤー画面の画面設定 

DS ビデオ・プレーヤーの画面を右クリックすると、画面サイズなどを設定するメニュー

が現れます。 作業環境に合わせ、最適な設定を行ってください。 

 

 

 

 

 

 

 

 

3． ピラミックスのカーソル，シンク・ポイントと DS ビデオ・プレーヤーの画面との関

係 

通常の再生時には、DS ビデオ・プレーヤー画面は、ピラミックスのカーソル位置とな

っています。 

また、DS ビデオ・プレーヤー画面上のハンドルを動かすと、ピラミックスのカーソルが

同時にロケートし、常にシンクを保った状態となっています。 

しかし、ピラミックス上のクリップのシンク・ポイントを移動させると、DS ビデオ・プレー

ヤー画面は移動させているシンク・ポイントのタイムライン上にあるビデオ画面を表示

します。 

 



 
 

Pyramix Lesson 1 
 
 
 

DSP JAPAN LTD. 
52 

例： 例えば爆発シーンに SE クリップを貼り付けたいとします。 

まず、オーディオ・クリップのシンク・ポイントを SE の「爆発音」が「発音される位置」に

合わせます（下図）。 その時、カーソルはどの位置にあっても構いません。 

シンク・ポイントをマウスで移動させるとクリップの音が聴こえ、正確にシンク・ポイント

となる「爆発音」が「発音される位置」を探すことができます。 

このように一旦シンク・ポイントを決めたら、このクリップをマウスで、スライドさせて行

きます。 

この時、DS ビデオ・プレーヤーは、スライドさせているクリップのシンク・ポイントの位

置を再生し続けます。 

 

DS ビデオ・プレーヤーの画面で、「爆発」フレームが出るまでスライドさせて行き、「爆

発」フレームでマウスのスイッチを離します。 

 

これで、「爆発」のフレームと「爆発音」が「発音される位置」が合ったことになります。 

 

同様に、[Set Syncpoint to Cursor]などのコマンドと組み合わせて使用することもでき

ます。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

「爆発音」が「発音される位置」 

爆発のフレーム 
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問題が発生したら 

 

１． ピラミックスのカーソル・タイムコードとビデオ画面の焼き付け TC 表示が合わな

い。 

この問題は、 

1) VTR のリーダーが 1 フレーム先（または後）を読んでいる 

場合と、 

2) DS ビデオ・キャプチャーが遅れている 

場合があります。 

1) の場合は、VTR の設定を行う必要があります。 

2) の場合は、ビデオ・キャプチャー時に DS ビデオ画面を右クリックして、[Video In 

Offset]の設定を行う必要があります。 

 

 

既に取り込んだビデオ・プロジェクトの位置を修正するには、VT クライアントの DS 

Video Player セクションで、Offset の値を調整していきます。 

DS ビデオは、通常の AVI ファイルですので、常に最初のフレームを 00:00:00.00 とし

て再生を始めます。 しかし、VTR の TC はこの限りではありません。 この問題を解

消するために、VT は DS ビデオの記録が開始された位置の時間情報（オフセット値）

を自動的にファイルに記録し、再生時には自動的にこの値をオフセット値として VTの

DS Video Player の Offset セクションにセットします。 

この値は、AVI ファイルが記録されているのと同じディレクトリーに、[プロジェクト・ネ

ーム＋．TC（拡張子）]のファイル・ネームを持ったファイルとして保存されています。 

 

 

2． クラッシュ 

ピラミックスとDSビデオ・プレーヤーのロック関係は非常にタイトですが、稀にクラッシ

ュすることもあります。 

1) VT がクラッシュしてしまった場合 

何らかの理由で VT がクラッシュしてしまった場合、まず、プロジェクトを保存し、ピラミ

ックスを終了させてください。 

再度、ピラミックスを起動すると自動的に VT も起動し、正常に動作を始めるはずで

す。 
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2) DS ビデオ・プレーヤーがクラッシュしてしまった場合 

何らかの理由で DS ビデオ・プレーヤーがクラッシュしてしまった場合は、VT のクライ

アント画面で、DS ビデオ・プレーヤーを右クリックし、[Kill]して下さい（右図参照）。 

その後、「ワークの取り込み」のセクションの(3)以降をもう一度やり直し、ランチャーに

より DS ビデオ・プレーヤーを起動させてください。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


