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No part of this documentation may reproduced in any form whatsoever or be stored in any
data retrieval system without prior written permission of the copyright owners.

This documentation is supplied on an as-is basis. Information contained within this docu-
mentation is subject to change at any time without notice and must not be relied upon.

All company and product names are ™ or Registered Trademarks ® of their respective
owners. Windows XP, Windows 2000 and Windows NT are trademarks of Microsoft Cor-
poration.

Merging Technologies makes no warranties express or implied regarding this software, its
quality, performance, merchantability or fithess for a particular purpose. The software is
supplied “as is” you, the purchaser, are assuming the entire risk of the results of using this
Merging Technologies software.

In no circumstances will Merging Technologies, its owners, directors, officers, employees
or agents be liable to you for any consequential, incidental or indirect loss or damages
including loss of time, loss of business, loss of profits, loss of data or similar resulting from
the use of or inability to use the Merging Technologies hardware and or software or for
any defect in the hardware software or documentation.

© Copyright Merging Technologies Inc. 2005. All rights reserved

Merging Technologies
Le Verney 1070 Puidoux Switzerland
ANERGING Tel: +41 21 946 04 44 o Fax: +41 21 946 04 45

www.merging.com
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DIGITAL AUDIO WORKSTATION

Prosoniq VIPEX3 Quickstart Guide

Introduction

The MPEX3 algorithm for Pyramix Virtual Studio 4.1 has been developed together with the German
based company Prosoniq, who are known for their high quality digital audio algorithms. MPEX stands for
Minimum Perceived Loss Time Compression/Expansion. Incorporating this technology into Pyramix Virtual
Studio gives users the opportunity to adjust timing and pitch of their existing material with outstanding
results and ease of use.

MPEX3 Time Scaling Algorithm

Time Scaling (also known as 'Time Stretching', "Time Compression/Expansion’ and 'Time Correction’) is the
process of changing a sound's length without changing its pitch. When transposing a sound by playing it
back at a different speed, like when slowing down the playback speed of a tape recorder, it will play back at
a different tempo but also at a different pitch. While this may be fine when tuning drum loops to match the
speed of a recording it will make pitched sounds - like vocals - sound totally out of tune. Thus it is desirable
to provide a process that enables you to change duration and pitch of a recording independently from each
other.

MPEX changes duration using a novel Timebase Compression/Expansion algorithm leaving the tonal infor-
mation untouched. This is a very useful feature if you plan to synchronize spoken text to a movie or if you
need to adapt the tempo of a vocal track to a song (e.g. for remixing purposes).

The algorithm does not alter the timing structure of the audio material in any way thus providing an accurate
time compression/expansion tool for applications where the relative timing of instruments or acoustic cues

is critical (such as in drum loops). MPEX also includes high quality pitch conversion for changing pitch with-
out affecting sample length. This can be invoked by simply setting the pitchScale parameter to an appropri-
ate value.

Formant Preservation

An important feature of MPEX is its ability to preserve the harmonic structure of a sound, making transposi-
tion artifacts such as the munchkinization effect history. MPEX is capable of transposing a sound over a
wide range of semitones without altering its timbre. This makes MPEX an ideal tool for doubling vocal pas-
sages in a song, or altering the timbre or gender of a voice

‘AMERGING Prosoniq MPEX3 Quickstart
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Long Term Stability and Precision

Unlike many other time and pitch change algorithms, MPEX has been fully tested for long-term stability.
This is important when time stretching extremely long musical pieces, for example an entire film score.
Even small factor conversions (such as 30/29 fps PAL/NTSC) are guaranteed not to cause loss of sync.

Multi-channel processing

Phase Coherent Processing

Maintaining phase coherence between all channels in a multi-channel recording is essential in some cir-
cumstances but unnecessary in others. In a stereo recording, the relative timing (or phase relationship)
between the left and the right channels provide important localization cues to the listener. If time-stretching
software changes the relative timing of the two channels by even a minimal amount, stereo imaging will be
degraded or even lost. Mono compatibility will no longer be guaranteed, since when the Left and Right
channels are mixed down to a single mono channel (just as occurs in some domestic reproduction equip-
ment) there will be audible artifacts perceived as phasing or cancellations.

When to use Phase-Locked

If relative phase between channels matters, it is imperative to use the Phase Locked multi-channel pro-
cessing mode of MPEX (all channels are being processed at the same time). As a rule of thumb, this is
always the case with stereo recordings, or recordings of the same sound source through different micro-
phones. It is almost always the case with the channels in a surround mix. In these cases, you should use
MPEX in multi-channel mode, by processing a single multi-channel file.

Relative phase is usually unimportant in a multi-track environment where different instruments reside on
different tracks. In such cases, phase-locked processing can be detrimental with regard to the sonic quality
of the time or pitch change operation and should be avoided.

Important! The Prosoniq algorithm is able the preserve the phase between up to 128 channels. To
ensure phase preservation, the audio media file to be Stretched, Compressed and/or Pitch
changed must be a single file. l.e. all the channels must reside in the same file and not spread into
multiple mono files as would be the case when One file per track is selected for recording.

Existing multi-channel source material

If the multi-track material you wish to process is not in a single file simply select the material and choose
Project > Render to open the Render Window. Make sure <None> is selected in the Rendering Process
box and that the One file per track box is NOT checked. If required, make other settings suitable for your
needs and click the Render button.

‘AMERGING Prosoniq MPEX3 Quickstart
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Accessing MPEX3

Pyramix Virtual Studio gives you the opportunity to access MPEX3 from several strategic locations.

rﬁmniq MPEX3 : Init ]

You can adjust the timing for sound-to-picture format matching, either during post-processing or for your
entire project. You also have the choice of adjusting the length of clips in a very handy and accurate man-
ner in the Timeline, directly in the Media Management Tab window using Quick Convert or applying pitch
and time modifications to selected clips with the Rendering function. Check the Phase Locked box if the
tracks to be stretched are correlated.

‘AMERGING Prosoniq MPEX3 Quickstart
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Tuning the Algorithm

The two combo boxes MPEX Quality and Formant Type offer a choice of algorithms:

MPEX Quality

Single Instrument Fast
Single Instrument Best

Polyphonic Fast

Polyphonic Good

Polyphonic Best

Formant Type
Sung Voice
Spoken Voice

Fast algorithm for processing single instruments (musically monophonic
material) and voice.

Higher quality algorithm for processing single instruments (musically mono-
phonic material) and voice.

General multi-purpose algorithm for processing musically monophonic and
polyphonic material. This is the fastest setting that gives still very good
results. Should be used for anything beyond single instruments, e.g. For drum
loops, mixes, chords...

General multi-purpose algorithm for processing musically monophonic and
polyphonic material. This is the recommended MPEX default quality set-
ting. Should be used for anything beyond single instruments, e.g. For drum
loops, mixes, chords...

This is the best setting of all. It is quite processor intensive and should be
used only when processing difficult material or if a very large (>1.3) stretch
factor is desired.

Note: When Previewing a render, MPEX uses a special Preview quality which is faster
than the user choices above.

‘AMERGING

Prosoniq MPEX3 Quickstart




@ Pyramixs.o Prosoniq MPEX3 Quickstart Guide : Project Menu

DIGITAL AUDIO WORKSTATION

Project Menu

Stretch/Pitch

Project > Stretch / Pitch opens this dialog:.

Stretch / Pitch

Prosonia

—Skretch

{* 24 fps ko 25 Fps (4% time compression)

Origin Reference  [IITTR 11 Rere: T

™ 25 fps ko 24 Fps (4. 17% time expansion)

—Pikch

™ 24 Fps ko 25 Fps (4% pitch reduction)

™ 25 fps to 24 fps (4, 17% pitch rise)

—MPEX3 Setkings

Quality Made ¢ polyphanic Good

Ll Lo

Formant Type ! ISung Yaice

—Target Sektings

' Use Original Files Media Folder

™ Use Custom Media Folder

l i
— Dpions

Format: IF‘MF {Recommended) LI Sethings |
¥ Consolidate Handles I 1 [=]

T

Strekch Cancel

Stretch / Pitch dialog

Stretch adjusts the duration of your entire project from 25 fps to 24 fps, or from 24 fps to 25 fps. Alterna-
tively, Pitch can be changed by the same percentages. This can be useful where material has already
been stretched without pitch correction. MPEX3 Settings offer the same choices shown on the previous
page.

‘AMERGING Prosoniq MPEX3 Quickstart
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Render

Project > Render opens the Render window. Double clicking on Prosoniq MPEX3 in the list opens this
dialog:

rﬁmniq MPEX3 : Init ]

Time And Pitch Parameters
Time scale and Pitch scale can be manipulated in a number of ways.

. By entering a ratio

. By altering TimeCode values

. By altering tempo values

. By altering Pitch and Formant values

. By clicking and dragging the golden ball in the graphic display

When the Preserve Formants button is lit, movement of the golden ball is constrained to the blue curve.

Processing is limited to 128 channels in one operation

‘AMERGING Prosoniq MPEX3 Quickstart
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Edit Menu

Stretch

Stretch

—Stretch — Crriginal
In In
out out

Length Length

Ratio | 100.00] %

— Opkions

The type af Time Stretch algorithm depending your authaorization kews
can be selected in All Settings = Application = Editing

The Time Stretch quality parameters and okher settings can be set in
&ll Settings = Application = Time Stretch

I I Zancel

Stretch dialog

When a Clip or portion of a Clip is selected in the Timeline, choosing Edit > Stretch opens this dialog.
Here, you can make choices about duration expansion / reduction. You may also indicate the desired
stretched size by placing the play head at the intended position and the numbers will adjust accordingly in
the pop-up dialog.

Media Management

Quick Convert
If a Master Clip is selected and Convert > Quick Convert > Prosoniq MPEX2 is chosen, this dialog
opens:
Prosoniq MPEX3 -
@ Mewnsme  [TroutMaskReplcantManBee
 add suffix |

[ keep Original File Format

Properties. .. | Ik ok Al Cancel

MPEX2 Quick Convert dialog

‘AMERGING Prosoniq MPEX3 Quickstart
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Clicking on the Properties button opens this dialog:

m
rosoniq roperties

Settings |
— Stretch

" 24 fps to 25 fps (4% time compression|

* 25 fps to 24 fps [4.17% time expansion]

— Pitch

" 24 fps to 25 fps (4% pitch reduction)

™ 258 fps to 24 fpz [4.17% pitch rige)

—MPE®3 Settingz

Huality bode : IF':::I_I,Iphu:uniu: Giood =

L]

Formant Tupe I Sung Yoice LI

k. I Cancel Lpply

MPEX2 Quick Convert Properties dialog

offering time or pitch scaling of plus or minus 4%, for time adjustments of 24 to 25 fps or 25 to 24 fps for
sound-to-picture matching.

Prosoniq MPEX3 Quickstart
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Surround Post-processing

Project > Surround Post-processing opens the Surround Post-processing window. Click on Prosoniq
MPEX3 24/25 Time Stretcher in the list to select it. Makes Target Settings as required and choose a

Source Stem from the list..

Surround Post-proceszing

—Target Settings
Destination File Mame

| wenz|25FPS

Destination File Location

IS:'I,F‘mee-:Iia'I, ﬂ _I

—Source Stem

Surround Mix B
Surraund Mix C
Surround Mix

—Process

Mulkiple sudio Files

F'ru:usu:unii MPE=Z 24‘25 Time Stretcher

Resampler

Sekkings... I

—Record

" wWhole composition
" Between Marks

e Selaction

—Processing

[ Real time

Cornpany: Prosonig

Description: Cinema 24fps <-= 25fps Time Sktretcher

.wlj]]
i
T |

Process Stop Abort

Surround Post-processing dialog
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Then click on Settings... to open the Properties dialog:

‘I

rosoniq ime streichner Fropertes

Settings |

— Proceszsing Mode

f* 24 fps to 25 fps [4% time compression]

" 25 fps to 24 fps (4% time expanszion|

— Processing Optiong

Quality Mode ; IP'Dlyphu:unic Food ﬂ

Formant Type : ISung Yoice ;I

¥ Phase Locked [check this box if hacks are comrelated)

—File Format————————  —'wiord Length
% PMF 32 bits [float)
 BWF [wavel * 24 itz
" &lFF " 1E bitz

— Options

[” Ore File Per Track

k. I Cancel Apply

Choose the required time-stretch option in the Processing Mode section. Make appropriate Quality Mode
and Formant Type selections and check the Phase Locked box if the tracks to be stretched are corre-
lated. Choose the required output pile options and click OK to initiate the process.

‘AMERGING Prosoniq MPEX3 Quickstart
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