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Installation 
 
Please consult the Installation Guide located on the Pyramix CD-ROM for details of the 
hardware and software installation procedure and Authorization Keys registration. 
 
To install the Mykerinos board, TURN YOUR COMPUTER OFF (shut down then switch the 
power off). Next plug the Mykerinos board into one of the PCI bus slots on your computer 
and turn the power back on. 
  
Additional installation step for multi-board application 
 
In order to enable multi-board operation, all Mykerinos cards in your PC have to be 
connected together using a special HDTDM ribbon cable. This cable has to be plugged into 
the multi-pin connectors located on the top edge of the I/O daughter cards. Please contact 
your Merging Technologies Sales Partner for information on how to order this HDTDM 
ribbon cable. 
 
• To install the Pyramix Virtual Studio software insert the Pyramix Virtual Studio CD-
ROM - the installation program should auto-start. 
 
 
 

Updates 
 
 Please check our Web site http://www.merging.com periodically for information, 
patches and updates. 
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Pyramix 5 Highlights 
 

 Please find below a list of major Pyramix 5 new features and improvements. 
More details about new features and improvements in the following pages. 
Details about bugs fixes start on page 34. 
For a complete description and explanation please read the User Manual. 

 
 

Media Management and Libraries improvements 

 New Media Search Tool 
 New Media Browser  

New Media Trimmer 
Improved QuickMount and Offline Libraries 

  
Transport and Machine Control improvements 

New Transport Control Window 
New Built-in Chase Synchronizer 
New Jog/Shuttle/Loop/Navigate Wheel modes 
Support for OASIS Remote Control protocol 
 

Timeline and Editing improvements 

 New Application Layout and Customizability with Factory Presets 
New Alternate TimeCode Scale 
New Track and Channels Typing paradigm 
 

CD Editing and SACD Authoring improvements 

New built-in CD and SACD Mastering and Authoring tool with multiple Discs Album support 
New CD/SACD Table of Content Reports templates 
New DDP verification tool 
New CD Import CDDB and Sample Rate conversion support 
 

General Settings improvements 

New Settings Page including all application parameters 
Import and Export of all Settings for easy multi-station deployment and inter-studio migration 
Factory, Company and User based Settings management 
 

InterChange improvements 

OMF Export support 
RIFF64 support 
iXML support 
 

Automation improvements 

New Update, Hold and Release modes 
New Automation Tracks Browser with versions labeling and locking 
 

Mixing Console improvements 

Complete redesign of the Mixing Console 
New multi-channel Strips and Busses 
New Configuration and Routing Pages 
 

Monitoring Section 

New Monitoring Section with multiple Speaker Sets and Downmixes 
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Audio Processing and Hardware improvements 

New XDTDM architecture 
Support of simultaneous 128 live Ins, 128 live Outs, 128 Playback and 128 Record Streams 
Support for 16 DSD Channels 
Support for DXD over MADI and AES/EBU 
AES/EBU daughter card support for 24 I/O @ 2FS 
ASIO support up to 192kHz 
Support for the new Isis Remote Controller 
Support for the new Sphynx2 AD/DA 
 

Plug-Ins 

New Extreme Definition Parametric Equalizer EqX 
New Solera Dynamic Range Processor 
New Pure Dynamics Processors 
New Arkamys UpMix5 Stereo to 5.1 Surround Processor 
New VST and DirectX support 
New VST plug-ins Scanner and Validator 
Full support of UAD1 and TC PowerCore 
Full support of Waves plug-ins 
Support for MPEX3 
Support for POW-r 
Support for Trellis E 
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Media Management and Libraries improvements 

 
� Important Note: Most of the Media Management performance issues that we have analyzed came from: 

• Time to Mount Media. 
• Size in memory of open Libraries. 

� While both of these points have been improved, they still can be an issue for big or huge Media Libraries. For 
this we have added some new methods and features that allow avoiding to effectively Mount too many Media 
Folders or Open too many Libraries. 

• Search Tools have been added to allow searching non mounted Media Folders or not open Libraries. 
• Settings have been added to allow opening documents without having to mount all associated Media 

Folders. 
• For those who still require mounting big folders or opening big offline libraries, Quick Mount libraries 

have been vastly improved and new commands have been provided to allow quick and easy 
generation of Quick Mount and Offline Libraries. 

� Please carefully read the following Media Management improvements for details about all these new 
methods. 

 
� A new Media menu has been added for the current project: 

• Media related commands present in the menu Project have moved to the Media menu. 
• A new powerful Media Search tool has been added: 

- It is available through the menu Media > Search Media 
- It offers three pages: 

� Query Page: Allows typing a Simple Query or an Advanced Query. 
• The Simple Query is a list of words that will be search case insensitive. 
• One option allow the search to ensure that all words are present in the 

returned Media metadata (AND) or at least one of the words are present 
(OR). 

• A second option allows choosing if only the Name and File Name fields will 
be searched or all available text field for each Media searched. 

• The Advanced Query allows composing a complex query with specific fields 
matching specific values (as in previous versions of Pyramix). 

� Libraries Page: Allows choosing in which Libraries to search: 
• All Open Libraries 
• A list of Libraries or Pyramix Projects 
• A list of Folders in which all Libraries or Pyramix Projects will be searched. 
• These options allow therefore to search libraries without to have them 

opened. (Time and Memory saving). 
� Media Folders: Allows choosing in which Media Folders to search: 

• All Mounted Media Folders 
• A list of Folders containing Media 

o All Folders in the list will be searched using the QuickMount library 
for speed purpose. If there’s no QuickMount library present in these 
folders the a choice is offered to either: 

� Open each file and search all metadata in it 
� Search only the File Name (quicker) 

• Two new menu allow now to select all Media used by the current project that are present or are NOT 
present in the Project Media Folder: Media > Select Media present on Project Media Folder and 
Media > Select Media NOT present on Project Media Folder. 

• A new menu allows Collecting all Media used by the current project that are NOT present in the 
Project Media Folder to it: Media > Collect Media to Project Media Folder. This allows making sure 
that all Media used by a project are available locally in case the machine or the disk have to move to 
an other studio or temporarily being unable to access network resources. 
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� A new Select menu has been added for in the Media Management and Library windows: 
• This menu also offers commands to select Media in the current folder that are present or not in the 

current Project Media Folder. 
• The Media Management and Library windows Edit menu offers a command to Collect currently 

selected Media to the current Project Media Folder. 
• The Search Media for Media Management and Libraries offers a shortcut button to the main Media > 

Search Media tool. 
 

� Media Folders are now displayed in a Tree on the left side of the window. 
� The Media Management window now offers a Media Browser: 

• Below all mounted Media an “Explorer like” Tree allows browsing Media Folders without formally 
Mounting them. 

• When displayed in the Media Browser all recognized Media are temporarily mounted and can be 
auditioned and dropped in the timeline normally. 

• The menu “Media Browser > Reconnect Media references while browsing” allows trying to 
automatically relink missing media in any open projects while browsing for easy searching. This 
option can be disabled for quicker browsing. 

• The menu “Media Browser > Mount Currently Displayed Media Folder” allows easy mounting of the 
Media Folder currently displayed in the Media Browser. (Typically when the proper folder is found). 

• The Media Browser uses Quick Mount libraries whenever it can to increase browsing speed. Creating 
all Quick Mount libraries for often browsed folders is then recommended (see Quick Mount 
improvements below). 

� Media Folders can now be Unmounted by branch (a whole set of folders can be unmounted in a row). 
� When mounting a Media Folder the reconnection time of mounted media to the loaded document has been 

improved. 
� When unmounting a Media Folder the deconnection time of unmounted media to the loaded document has 

been improved. 
� The All Settings > General Page now offers more choices to relink Media when opening Projects: 

• Rescan and Mount all Media Folders for that project (Default behavior in 4.x and before). 
• Quick Mount all Media Folders for that project (New default behavior for 5.x). 
• Mount only Media referenced by that project (Can be quicker than Quick Mount if only a few files are 

used in big folders but mounted folders will miss all media not referenced by that project, and will 
have to be refreshed later to display all media). 

• Do not try Mounting any Media or Folders (missing media will have to be manually mounted after the 
project is opened) 

 
� Quick Mount improvements: 

• Quick Mount libraries saving has been improved 
• Quick Mount libraries are now independent of their location. This means that there’s only one library 

called __QuickMount.pml per folder that works both for local and network access. 
• Quick Mount libraries automatically regenerate next mount if anything changes in the Media Folder. 
• Quick Mount libraries are not regenerated if the Media Folders moves, is renamed or changes its 

drive letter. 
• The menu Media Folder > Create Quick Mount libraries allows creating all Quick Mount libraries for a 

given drive, folder or network path recursively. (Typically to be done by night on the whole server) 
• For all the reasons above, the system is now set in Quick Mount mode by default. 

� The menu Media Folder > Create Offline/Reference Library now works on Media Folders that doesn’t have to 
be mounted. Just selects the proper path and the system will parse all files in the drive, folder or network path 
and create an Offline Library out of it. 

� As the Media Trimmer (see below) allows putting Trim In, Out and Sync Points libraries have now a new 
format that is now more compatible with version 4.x or before. For this a menu Library > Save Library As 4.x 
have been added to save libraries in a format compatible with version 4.x. 

� Keyboard shortcuts now work again in all Libraries and Media Management windows. 
 

� All Library and Media Management Windows now have a Composition/Media Trimmer: 
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� The Trimmer can be shown/hidden with the Library Window menu Trimmer > Show 
� The Trimmer can display only the first track of the displayed object with the menu Trimmer > Show 1 

Track 
• When displayed as a single track two little arrows on the left side of the Trimmer allow 

selected which track to display. 
� The Trimmer can display Media Tracks Details with the menu Trimmer > Show Track Details 

• The following information are displayed for each track of the selected media: 
- Track Name 
- Track Number 
- Track Type (Left, Right, Center, etc…) 
- Track File Name (in case the Media is recorded in One File Per Track) 

� The Trimmer can be automatically Shown/Hidden depending on the selected object type with the 
menu Trimmer > Auto-Show 

� The Trimmer can automatically create waveforms for media that haven’t one with the menu Trimmer 
> Auto-Generate Waveform. 

� On the left side of the Trimmer a little square allows selecting/deselecting Tracks. 
• When auditioning the Media, only selected tracks are played back 
• When dragging the Media from the Trimmer window, only the selected tracks are copied to 

the destination 
� Media or Compositions can be trimmed the following way: 

• Double-click: Plays the object through the Monitoring Section from the point double-clicked 
on. 

• Click & Drag: Drag the object to the timeline or an other library properly trimmed (from the In 
point to the Out point, where dragging it from the list view takes it untrimmed). 

• Shift + Click: Sets the Trim In point. The point can be modified later by simply clicking on it. 
• Control + Click: Sets the Trim Out point. The point can be modified later by simply clicking on 

it. 
• Control + Shift + Click: Sets a Sync Point. The point can be modified later by simply clicking 

on it. 
• Shift + Alt + Click: Sets the Trim In point and plays from it. 
• Control + Alt + Click: Sets the Trim Out point and plays from it. 
• Control + Shift + Alt + Click: Sets the Sync Point and plays from it. 
• Control + Double-Click: Resets the Trim In and Trim Out and Sync Points. 
• The menu Edit > Place now places the selected object in the Timeline selected Track and 

Cursor position at its Sync Point (previously its In point). 
� The Trim In, Trim Out and Sync Points are permanently preserved for Compositions and MasterClips 

stored in a Library (Project or Global), but only until the next Mount or Refresh for mounted Media in 
the Media Management Window. 
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Transport and Machine Control improvements 
 

 
� The Machines Tab Window has been removed 
 
� The Transport Window now displays all available machines with a specific set of buttons and status 

indicators. 
 

� External machines can now be synchronized from within Pyramix by a built-in Chase Synchronizer. Each 
machine therefore has a Chase button as well as a Chase Offset and Delta indicator. The Internal 
Machine then provides the master timecode for all External Machines to chase. 

 
� The Internal Machine now has only one Chase button. The choice of Hard, Soft and Vari Chase is now 

available in the Jog/Chase Page in General Settings. When set in Chase mode, the Internal Machine still 
has the choice of chasing the LTC, the VITC, the selected External Machine or the Virtual Transport 
input. 

 
� All Machines have a Ctrl button which sets them as the Active Machine and gives them the full input of 

the Active Machine mapped keyboard shortcuts and all available Remote Controllers input. 
 
� An Online button has been added on bottom of the Machine Window in the Controllers section. When this 

button is pressed (Red) all connected Controllers are set Offline until the button is depressed (Green). 
� This ensures no external command can be sent to Pyramix while doing some maintenance 

operation. 
� When performing a Mix-down, a CD Image Generation or a Surround Encoding the application 

automatically sets all controllers Offline to ensure the operation is not interrupted by mistake or 
controllers motorized faders do not exaggeratedly move during non-real-time generations. 

� This option is also available in the menu Machines > Controllers > Offline Controllers 
� This button now replaces the Store Offset button in the Transport Toolbar on the bottom of the 

application. 
 
� A Freeze button has been added that allows freezing all external machines and VT to the current time at 

the moment the button was pressed. This allows working with the Internal Machine (Editing, Jogging, 
Trimming, searching for media, etc…) without any pictures display to move, jump, jog, etc… 

� This option is also available in the menu Machines > Internal Machine > Freeze External 
Machines.  

 
 

� F.FWD and REV Buttons of the transport support now multiple speeds. The cursor speed double each 
time the F.FWD or REV is pressed. 
 
� Machine control has now a track arming (Edit Preset) feedback. Settings allow filtering analog or digital 

machines track arming. 
 
� As by default Pyramix sends In/out and Audio In/Out point when set an In/Out point in the machine 

control panel or when performing an export to tape (Preview AutoEdit Review), a setting has been added in 
order to filter Video In/Out and Audio In/Out points. 

 
� The menu Machines > Active Machine > Auto-Chase External Machine has been removed and replaced 

by an Auto-Chase option available for every machines. 
� When enabled the given machine automatically enters in Chase mode when any other machine is 

the Active one. 
� This options is Off by default for the Internal Machine and On by default for all External Machines 
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� Machine Control > Sony 9-Pin now offers the option to send Monitoring commands after issuing a Stop or 
Pause (Jog(0) command. These options are available in All Settings > Machine Control > <<Selected 
Machine>> > Properties and allow either a: 

� Full EE Off 
� Full EE On 
� Select EE On 

 to be issued after a Stop or Pause command. 
 
� The Preview, Auto-Edit and Review through Sony 9-Pin is now fully implemented (only Auto-Edit 

previously) 
 
� Support of MMC (Midi Machine Control) controllers. 
 
� Add a clone strip function for the controller JLCooper MCS series mapping. This allows the 

mapping time to be reduced by configuring one strip of the controller and cloning this strip 
to each of the others 

 
� Jog/Shuttle/Scrub improvements 

 
� Navigate wheel mode moves the cursor according to the timeline zoom. So for a given movement the 

cursor move is the same whatever the zoom. 
 

� Jog/Chase setting page has been improved by the following way: 
 
� Added a Navigate sensibility setting 
 
� Added a Shuttle sensibility setting 
 
� Added jog wheel ballistic preset for a list of controllers. The preset values are arbitrary yet. 

 
� Shuttle wheel of the JLCooper MCS 3X00 controller series works again. 

 
� Scrub ballistic settings improved in All Settings Jog/Chase page. 

 
� Scrub ballistic improved in the driver. 
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 Timeline and Editing improvements 
 

� The Status Bar has changed and now displays: 
� Free Disk: Remaining disk time on selected disk for recording 
� Nudge: Currently selected nudge setting 
� Playback Buffer Meter: 
� DSP: DSP (or CPU) Load and Input to Output Latency in Samples and Millisecond 
� TimeCode: Current Frame Rate and Reference Source. 

• If the selected Reference Source is available the Led lights in Green 
• If the selected Reference Source is not available then the Led flashes in Red. 
• If a Pull-Up, Pull-Down or Varispeed setting produces an invalid Frame Rat, it’s then 

displayed in Red 
� Audio: Current Sample Rate and Sync Source. 

• If the selected Sync Source is available and locked on the Led lights in Green 
• If the selected Sync Source is not available and the system defaulted to Internal then the 

Led lights in Red 
• If the selected Sync Source is available but with a different Sample Rate then the Led 

flashes in Red. 
 

� A new Alternate TimeCode Scale has been added: 
 

� It is available through the menu View > Scales / Toolbars > Alternate TimeCode Scale 
� The menu View > Scales / Toolbars > Alternate TimeCode Scale Settings offers to select: 

•  The TimeCode Resolution for the Alternate Scale out of: 
- Frames 
- Samples 
- [ms] 
- CD Frames 

• When the Resolution is set to Frames, an Alternate Frame Rate can be chosen  
• When an Alternate Frame Rate is chosen, the check box “Stretch Scale to match Main 

Scale Frames” allows the Alternate Scale to no longer display time the same flow the 
Main Scale does (1 Second = 1 Second) but in a way that the Frames length matches (1 
Frame = 1 Frame). In this case the time is not the same in both scales and this allows 
making comparisons between 24 frames events and 25 frames events for instance. 

• The Origin in Main Scale option allows setting an offset between the Main Scale and the 
Alternate Scale. 

 
 

� The main TimeCode Toolbar can now be completely hidden with the menu View > TimeCode/Scales > 
TimeCode Toolbar 

 
� Clicking on the Nudge indicator on the Main Status Bar now display a popup menu allowing for choosing 

the current Nudge setting. 
 

� The Record, the Mix-Down and the Render now have completely separate settings to each others (Media 
Folder, Word Length, File Format, Prefix, Suffix, etc…)  

 
� The Project > Information Page has been renamed Project > General Page. 

  
� The Project > General Page now includes a Project Media Folder 

� When a new project is created either with Project > New or Project > New from Template and a 
Media Folder is selected or created the Project Media Folder, the Record Settings, the Mix-down 
Settings and the Render Settings point to this new folder. 
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� The Project > General Page offers the choice for any operation involving generating a new media 
to either: 

• Generate it in the Project Media Folder 
• Generate it in its Original Folder 
 

� Track Types of Media (Left, Right, Center, etc…) can now be displayed in the Clips with the All Settings > 
Timeline Layout > Compose Clip Text out of: options. 

 
� Track Types of Media can be included in the Clip names when renamed with the menu Clips > Rename. 
 
� Track Groups have a new sync mode: Selection, available on the last column of the Track Groups Tab 

Window. When enabled this option makes sure that any selection done within a Track Group is affected to 
all tracks in the group. This option is disabled by default to ensure backward compatibility. 

 
� Recorded or Rendered Clips are now grouped by Track Groups if the recording/rendering crosses 

multiple track groups. 
 

� Clips being moved with the mouse, either within the timeline or from a library/media management, are 
now temporarily colored in Red if they’re overlapping any other clip on the timeline. This is specially useful 
when dropping media on a track where clips are hidden on the right side of the screen and may be erased 
by the new one. 

 
� Clips Normalize function now let the user define a maximum level and choose between considering the 

global peak of the selection or the peak of each file 
 
� Markers Keyboard Shortcuts and Remote Controller mapping now goes up to 48 (instead of 10 before) 
 
� All list controls now allow when editing a text field to press TAB or Shift + TAB to validate the current edit 

and switch to the next or previous row for editing it.  
 

� Cursor & Marks > Goto TimeCode now allows entering a Preroll to jump X seconds before a given point. 
 
� Creating new tracks with either the Tracks > New menu, Right-click on a Track or typing a track name in 

the Tracks Tab Window now allows the choice of: 
� Creating Tracks Only 
� Creating Mixer Strips and associated Tracks and choosing the Strips(s) type and Channel Types 

(LR, LCR, LCRLsRsLfe, etc…) 
� Incrementally naming the created Tracks or Strips 
� All created tracks can automatically grouped either in a single whole group or per each created 

strips. 
 
� Mix-down dialog offers the option to append the Mixing Console Bus Name to the end of the generated 

files name in One File per Track mode. This option is available in the Mix-down dialog under the name as 
“Suffix with Bus Name”. 

 
� Record Settings already had a “Prefix with Track Name” option and the Mix-down already had a “Suffix 

with Bus Name” option. The Record Settings and Render dialog now have a “Suffix with Strip Name” 
option. This allows the following: 

� Multitrack recording: The “Prefix with Track Name” option will create files named like: 
• Guitar-Take 001_##001##_.wav 
• Guitar-Take 002_##001##_.wav 

� Multitrack recording of typed sources, typically for archiving Film stems, or Render of Mixes/Dubs: 
With a set of multi-channels strips (GPS strips) properly named and typed, the “Suffix with Strips 
Name” option will create files named like: 

• Episode3-M&E-Ls.wav 
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• Episode3-M&E-Rs.wav 
• Episode3-LtRt-L.wav 
• Episode3-LtRt-R.wav 

� Mixing down of edited and panned sessions: The “Suffix with Bus Name” option in the mix-down 
dialog will create files named like: 

• Terminator_Final-M&E-Stem1-L.wav 
• Terminator_Final-M&E-Stem1-C.wav 
• Terminator_Final-M&E-Stem1-R.wav 

 
� Clip Envelope manipulation has been improved: 

� Clicking on a curve with no modifier creates a new point (no changes from 4.x) 
� Clicking on a curve with Control pressed starts modifying (trimming) all points in the selected 

region (new in 5.0) 
� Clicking on a curve with Alt pressed allows drawing the curve (was Control in 4.x) 
� Clicking on a curve with Control + Alt pressed allows erasing envelope points (new in 5.0) 
� Shift still limits the modification to the clip being clicked on (bypass all groups) 
� When selected a region, pressing Control extends the region to the previous and next envelope 

points of the clip being clicked on. This allows for easy selection of a range of points to later move 
altogether with the Control modifier as described above. 

 
� The menu Clips > Nudge now offers some new entries: 

� Nudge In to Left (Pressing Control has the same effect as per moving with the mouse) 
� Nudge In to Right (Pressing Control has the same effect as per moving with the mouse) 
� Nudge Out to Left (Pressing Control has the same effect as per moving with the mouse) 
� Nudge Out to Right (Pressing Control has the same effect as per moving with the mouse) 
� Nudge Media to Left 
� Nudge Media to Right 

 
� Creating new tracks with either the Tracks > New menu, Right-click on a Track or typing a track name in 

the Tracks Tab Window now allows the choice of: 
� Creating Tracks Only 
� Creating Mixer Strips and associated Tracks and choosing the Strips(s) type and Channel Types 

(LR, LCR, LCRLsRsLfe, etc…) 
� Incrementally naming the created Tracks or Strips 

 
� The Tracks Tab Window offers some new features: 

• Navigation through tracks with the arrow keys has been improved. 
• F2 key allows renaming the selected row. 
 
• Pressing the Alt key when changing the Repro connection or the Live connection on a 

selection of tracks now increments each number 
 
• Right clicking on a selection of tracks or on all tracks (no selection) displays the 

following menu: 
- Increment Tracks Name: Adds an incremental number after each selected 

tracks name, taking into account an already existing number 
- Repeat & Increment Tracks Name : Copies the first selected tracks name to 

the rest of the selection and adds an incremental number 
- Copy Tracks Name: Copy the selected tracks name or all if no selection 
- Paste Tracks Name: Paste the previously selected tracks name to the currently 

selected tracks 
- Import Tracks Name: Rename the selected tracks or all tracks if no selection 

with names coming from a text file 
- Export Tracks Name: Saving the selected tracks or all if no selection to a text 

file 
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� Tracks Auto-Monitoring status is now properly updated in case of external Track Arming from Sony-9pin, 

keyboard shortcuts or Remote Controllers. 
 
� The menu Tracks > Select between Marks, Select to Mark In and Select from Mark Out now select also 

grouped clips on other tracks to those on the selected track. 
 
� The menu Selection > Set Selection Start/End to Cursor now preserves the currently set selection 

End/Start even for single clip selection. 
 

� Clicking on a clip group with the Auto-Select Track enabled now selects the top track of the selection even 
if clicked on any other track. 

 
� The Markers/Tracks linking Combo Box previously located on the top left of the timeline has been moved 

in the Markers Tab Window. 
 

� Track Names can be exported and imported as a text file by right-clicking in the Tracks Tab Window and 
choosing the Menu Import Track Names or Export Track Names 

 
� Fade Editor Nudge Media Out can now be mapped to a keyboard shortcut 

 
� Fade Editor 6th memory preset can now be mapped to a keyboard shortcut 
 
� Fade Editor Audition Speed now allows 100%, 80% (one third down), 66% (one fifth down), 50% (one 

octave down) and 25% (two octaves down) 
 
� Source-Destination operations now automatically zooms on the edit point after completion if the 

Destination Track Group is in Free Zoom mode. 
 
� Waveform display size now goes up to 64x nominal size 
 
� The timeline can now be zoomed deeper than 1 sample per pixel 
 
� Fixed Cursor mode has been improved and now supports multiple track group free zooms. 
 
� The real Frame Rate is now displayed in the status bar of Pyramix (pull-up, pull-down or 

varispeed is taken into account) 
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 InterChange improvements 
 

� OMF Improvements: 
� OMF Import now supports chunked media files. 

• Chunked Media are media recorded by slices of a given size. 
• Import of chunked files supported only in OMF Embedded files. 

� OMF Import now supports 24 bits media files 
� OMF Import now automatically groups stereo pairs of clips or all vertically aligned clips 
� OMF Export has finally been implemented 
 

� Added iXML support in WaveHandler (BWF media reader) 
� Added support of wave file with the "Wave Format Extensible" format 
� It is now possible to read/write wave file bigger than 4GB. In fact, Pyramix write a standard wave file (up 

to 4GB) when the media length is lower than 4GB or a standard RIFF64 wave file when the media is 
bigger than 4GB 

� The BWFHandler has been modified to generate BWF file the way Nuendo and Pro Tools interpret the 
specification. (sic) 

� The option to automatically Group aligned Clips when importing a composition with the InterChange 
menu has now moved in the main InterChange dialog and applies to any file format being imported. 
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 Automation improvements 
 

� The Write to End and Auto-Release option have been removed from the Automation Settings 
Page and are now available in the Automation menu, so they are accessible through keyboard 
shortcut, toolbar and remote controllers 

 
� The Auto-Release time is still accessible in the All Settings > Automation Page or Automation > 

Automation Settings (same page now). 
 
� Two new Automation Release Modes have been added: Snap and Write to Next. The following 

action can now be achieve when releasing a button: 
• Snap: A straight jump is done from the last written point to the previous pass. 
• Auto-Release: An interpolation is created from the last written point to the previous pass. 

The length of this release line is defined in the Automation Settings > Auto-Release Time. 
• Write to Next: The same value is kept after the last written point until a next point in time 

is found in the previous pass. 
• Write to End: Removes all points after the last written point at the end of an automation 

pass. 
 

� There are now four options for the Auto-Write mode 
• Write & Release: The automation starts writing when the button is touched and stops 

writing when the button is released 
• Write & Hold: The automation starts writing when the button is touched but continues 

when the button is released and stops only when the machine stops. 
• Update & Release: The automation starts updating the current pass when the button is 

touched and stops updating when the button is released 
• Update & Hold: The automation starts updating when the button is touched but continues 

when the button is released and stops only when the machine stops. 
• Note: The Update Mode performs a relative trimming of the last pass. When a button is 

touched previous values are incremented/decremented by the value of the button relative 
to its position when it has been touched. 

• Note 2: The Update Mode is available only for buttons controlling [dB] values (Faders, 
Aux Send, etc…) 

 
� The Auto-Write Mode and Release Mode are set as Global with the menu Automation > Auto-

Write Mode and Automation > Release Mode, This means that every button touched or released 
will follow these modes. In addition the system offers keyboard modifiers to alter these behaviors 
for a specific button when touching or releasing it: 

• When Touching a button: 
- Control:   forces the Write & Release Mode 
- Control + Alt:  forces the Write & Hold Mode 
- Control + Shift:  forces the Update & Release Mode 
- Control + Shift + Alt: forces the Update & Hold Mode 
- More generally, Alt forces the Hold Mode for the current Write or Update Mode 

• When Releasing a button: 
- Control:   forces the Snap Mode 
- Shift:   forces the Auto-Release Mode 
- Control + Shift:  forces the Write to Next Mode 
- Added to these combinations, Alt forces the Hold Mode for the current Write or 

Update Mode 
• External Remote Controllers such as OASIS based or others will provide different 

modifiers to alter the Global Auto-Write and Release Modes depending on hardware 
availability (dedicated buttons, existing buttons combinations, special movements, etc…) 
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� The Automation Tracks dialog have been improved the following ways: 
• Double-clicking on the left Tree of controls now allows to not only display Versions for a 

given control, but also to display the Times of all Versions for a whole branch of controls. 
• Double-clicking on the right Tree of versions for a displayed branch of Versions Times will 

actually set as current the most recent versions for a given time to all controls in the 
branch. This allows recalling a specific version of the automation for the whole console, 
or strip, or effect, etc… 

• Versions can now be locked (or unlocked) by clicking on the Lock Current Version button 
(or Unlock Version). This applies to a whole branch of controls if selected in the left tree 
windows. 

• Locked versions will be preserved when: 
- Clicking on the Clean Up Versions button 
- Clicking on the Clean Up All Tracks button 
- Saving with the “Keep only current and locked versions while saving” option in 

the Automation Settings 
- The “Limit versions to the number of Undo/Redo” option is enabled in the 

Automation Settings 
• Locked versions will NOT be preserved when: 

- Clicking on the Delete Current Version button 
- Clicking on the Delete All Versions button 
- Clicking on the Delete All Tracks button 

• Versions can now be labeled by clicking on the Label Current Version button. This 
function creates a copy of the current version for the selected control or branch of 
controls, gives it a name that will be displayed in the version Tree and locks it/them. It is 
then easy to recall a given and easily identifiable version of the automation for the whole 
mixing console. 

• A Combo Box called “Masters Controls Synchronization” has been added to allow 
selecting which Track(s) or Track Groups will impact all Master controls of the Mixing 
console when editing in Auto-Ripple mode. Exactly like Markers or CD/SACD Markers, all 
Masters controls can now be either: 

- Independent (No action on any track will affect them) 
- Linked to Any Track (Any editing action requiring synchronization will affect the 

Masters controls) 
- Linked to Any Track without a Group 
- Link to Track Group A, B, C, etc… 

 
� The menu display when Right-Clicking on the Automation button on the Track Headers (A) has 

been slightly improved: 
• The Name of the currently displayed automation curve on the track (selecting it opens the 

Automation Tracks dialog) is now shown on top of it. 
• An Init menu item has been added to easily allow creating an initial automation track for 

mouse editing. The initial version is created at the current value of the mixing console 
control. 

• A Snapshot and Snapshot Range menu item has been added to allow easy snapshot of 
the currently displayed control curve. 
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 CD Editing and SACD Authoring improvements 
 

� In “CD/SACD View” tab, “Global Infos” tab has been replaced by “Album” tab. This new tab presents the 
Album tree which shows the Album/Disc/Area hierarchy: 

� For CD, Album this just contains Discs 
� For SACD, Album contains Discs, and Discs contain one Stereo Area and one Multi-Channel 

Area. 
� Accordingly with the object selected type in the hierarchy, right side of the “Album” tab displays 

Album/disc/Area information. These  are, of course, editable. 
 
� “TOC” tab has been removed. TOC information is now displayed via a dedicated dialog box. This dialog 

box is open with “CD/SACD View” menu (XTOC/Display XTOC...) 
 

� A new tab has been added: “Track Inspector”. This tab displays, vertically, all information about the 
selected track in the “Track View” (right pane of the “CD/SACD View”). 

 
� CD Marker List is now linked to Disc (in the case of CD) and Area (in the case of SACD). There is no 

longer a CD Marker List in Track Group or a Global CD Marker List. CD Marker List in Disc/Area can be 
linked to Track Group if necessary to associate Audio content to a CD Marker List. 

 
� The “Generate CD” dialog box has been slightly changed. The CD Marker selection list has 

been replaced by the same Album tree as the one in the “Album” tab. A CD image will be 
generated for a CD Disc selected. An Edited Master will be generated for an Area Selected 
in the SACD Album. 

 
� Improved DDP Import with CD-Text and sampling rate conversion. 

 
� New variable in the CD TOC report for more flexible TOC printing. 

 
� DDP verification improved 

 
� CD Discs are automatically added during loading of an old project which contains CD markers in the 

global list or in TrackGroups. All information related to CD is transferred (CD markers, text info).  
 
� When creating a CD Stop marker, it takes the name of the related CD Start marker. 
 
� New CD/SACD page in General Settings. 
 
� It is now possible to choose, in CD/SACD page, if a new marker will be created by default with its offset 

enabled or disabled. 
 

� FreeDB support added in CDImport  
 
� CDImport now allows track name editing and uses the track in the generated file name 
 
� CDImport no longer uses temporary files  
 
� New interchange module to import PQ markers and Text from an Edited Master 
 
� Channels re-ordering, when generating an Edited Master, is now activated only when the 

mixer source is a surround bus. This will be indicated just below the “Mix Source” box. The 
re-ordering feature is now available for PCM and DXD project. 
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� Improved 'Generate CD Image' feature: when SRC is used, the user does not need to manually disable 
Mixer's Dither anymore. One has now the choice between two dither processing units: a dithering which 
applies the treatment just like Mixer's Dither does (parameters are those selected in the Mixer), and the 
WLC (same as 4.2) which is now available even if no SRC is applied. 

 
� DXD Mixing project supports DXD and DSD lives. It is possible to record DSD or DXD inputs (included 

internal buses), without conversion, but all recorded inputs must be of the same type for one record 
session (all DXD or all DSD). DSD can be only recorded in DSDIFF file format. 

 
� New Dither Implementation: added POW-r algorithms, new user interface showing 

frequency response of the selected dithering process’ noise floor. 
 

� Integration of the Trellis E Sigma-Delta DSD modulator. 
 
� When a PMF media contains DXD audio, the waveform displayed in Pyramix is filtered 

between 0-20kHz. 
 
� MADI daughter-card can carry a DXD or DSD stream. You can configure this in the MADI 

page (“I/O Audio Data Format” setting). 
 
� Added original time code in DSDIFF files. As negative time code is not support by DSDIFF, 

negative days are removed. In an Edited Master the original time code is always set to 
zero. 

 
� Nearest CD Start Marker preceding a clip group moving in Auto-Crossfade (Ctrl) and Auto-Ripple mode 

now follow the clips. 
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 Mixing Console improvements 
 
� General: 

� All Strips and busses have been redesigned to improve display performance and look and feel. 
� Strips can now be collapsed like busses. 
� Buss ordering has been changed to match the general signal flow of the console (which is from 

bottom to top in the Input Strips, left to right on the Busses and top to bottom on the Master 
Sections. Busses are then enumerated from bottom to top, which makes a left to right alignment 
on the Master Section. 

� Strips and Busses now have a large identifying number near the Fader. Busses are prefixed by 
their type: 

• A1, A2… for Auxes 
• M1, M2… for Mono Mix 
• ST1, ST2… for Stereo Mix 
• SR1, SR2… for Surround Mix 

� A ToolTip like menu provides specific commands for each of the busses and strips and is 
available on the right of each bus and on the bottom of each strip. It allows for: 

• Resetting parameters depending on the Bus/Strip type (not all commands are 
implemented yet) 

• Collapsing/Expanding/Hiding Strips/Busses 
• Giving a custom color to Busses for easy visualization 
• More to come… 
 

� Strip/Bus Channel Typing: 
� All Strips and Busses Channels have now a custom type that can be manually set in the 

Configuration Page to: 
• Left (L) 
• Center (C) 
• Right (R) 
• Surround Left (Ls) 
• Surround Right (Rs) 
• LFE (Lfe) 
• Left Center (Lc) 
• Right Center (Rc) 
• Surround Center (Cs) 
• No particular type 
 

� Mono Strips are tagged by default to no particular type 
� Stereo Strips are tagged by default to L-R 
� MS strips are tagged by default to C-C 
� GPS Strips (see below) 
� Surround Strips are tagged to L-C-R-Ls-Rs-Lfe (5.1) 
� Etc… 

 
� Surround Mixing: 

� Surround Mix busses can now have from 1 to 16 stems. 
� Still 5.1 only in this version. 6.1, 7.1 and 8.1 will be available in next beta 4. 
 

� Monitoring: 
� All Monitoring busses have been suppressed (removed) pending the introduction of an all new full 

monitoring section 
� Solo can now be performed on each Input Strip. 
� These are Destructive Solo only for now. Non-destructive, AFL and PFL modes will be available 

in next beta 4. 
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� A full Monitoring Section, with Cuts, Down-Mixes, Dim, Inserts, etc… will be available in next beta 
4. 

� Under the Solo buttons, a SoloSafe button (SF) allows any strip to be excluded from the Solo 
activity(Safe) 

� Each bus type (Mix or Aux) also has a Solo Safe (Safe) button on the Master section allowing any 
of them to be excluded from the Solo activity (Safe) 

� Each bus type (Mix or Aux) now has a Repro button on the Master section to allow this bus to 
output signal only when the system is playing back. No signal will be output in Stop or Record 
mode, for instance to avoid audio feedback (howl round) in the Studio main speakers. 

 
� Aux busses: 

� Stereo and Mono Aux busses have been replaced by General Purpose Aux busses from 1 to 8 
channels. 

� Channels have now a custom type that can be manually set in the Configuration Page to: 
• Left (L) 
• Center (C) 
• Right (R) 
• Surround Left (Ls) 
• Surround Right (Rs) 
• LFE (Lfe) 
• Left Center (Lc) 
• Right Center (Rc) 
• Surround Center (Cs) 

� A 2 channel Aux bus is initialized by default to L-R and a 6 channel Aux bus is initialized by 
default to 5.1. This can be changed/customized in the Configuration Page. 

� Any Strips that feed an Aux bus have their Channels automatically routed to a matching Aux bus 
Channel Type. (Left to Left, Right to Right, etc…) 

� This Routing can be changed by clicking on the little grid icon on the Aux bus. This opens a 
Channel Routing window that allows gain values to be entered for each node of the Strip/Bus 
crossing. Just click on any node and enter a dB value. Enter nothing (no character) to reset the 
node to Mute. 

� While the Send Gain is still automated, the Channel Routing is NOT automated. 
� In Place: 

• Below the Faders on the Master Section of each Aux bus an In Place Source Selector 
replaces in the former “Select Mix” buttons. 

• If a particular Mix Bus is selected in the box for this Aux, then any Channel feeding the 
Aux bus that has the In Place button selected (IP) will then be routed following the 
Panning of the selected Mix bus instead of the Channel Routing described above. 

 
� Stereo Strips now have a separate Phase setting for the Left and Right channels. There is still a single 

button that has four states: 
� Black: No phase inversion 
� White: Left inverted 
� Red: Right inverted 
� Blue: Both inverted 
 

� GPS Strips (General Purpose Strip): 
� A new type of Strip has been added that allows for 1 to 8 channels 
� This can be used as an Aux return or for any kind of direct Input usage (LCR, LCRS, etc…) 
� A 2 channel GPS Strip is initialized by default to L-R and a 6 channel GPS Strip is initialized by 

default to 5.1. This can be changed/customized in the Configuration Page. 
� GPS Strips feeding any busses (Aux or Mix) are routed by default by Channel Type (like any 

other strip) but this routing can be manually changed by clicking on the Channel Routing grid (like 
any other strip). 
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� All Strips now have a Direct Out connection: 
� The Direct Out connection is disabled by default. It can be enabled in the Configuration Page or 

in the Route Page by clicking on the Strip Header (see below). 
� The Direct Out can be routed by Channel to any output of the HDTDM or XDTDM bus. 
� The Direct Out can be sent Pre or Post Fader. Click on the DO: box in the I/O section of the main 

Mix! Interface. 
� The Direct Out is always Post Effects for now. 
� While there can be any number of Input Strips and Busses from 1 to 64 in HDTDM or 1 to 128 in 

XDTDM, there is a limitation on the number  of Direct Out connections: The sum of the Direct Out 
connections PLUS all Busses channels can not exceed 64 in HDTDM or 128 in XDTDM. 

 
� Configuration Pages: In the Caption Bar of the Mixing console five new buttons have been added to allow 

better configuration of the mixing desk: 
� Mix! : The traditional Mixing Console to be used in real time. 
� Automate: A new page to allow easy switching of Automation mode for any console control. Still 

under construction. 
� Configure: A new page to allow powerful and easy configuration of the console topology, channel 

types and Direct Outs. This page is not yet finalized and will be enhanced in the future in order to 
maximize user friendliness (including the ability to move strips, effects management, channel type 
presets). 
For now, strips are added before the selected one and, if none is selected, it will be added on the 
right. To collapse/expand a strip or bus, you can double-click on it. If you collapse all strips or all 
buses using the menu button then, when your mouse moves above one strip or bus, it will 
automatically expand. 

� Route: A new page to allow easy and visual routing of all Inputs, Direct Out and Outputs of the 
console. Self explanatory. Don’t miss the right-click on each grid node for contextual smart 
routing. A Load/Save Routing Presets will be available in next beta 4. 

� Organize: A new page to allow easy organization of the console. Hiding/Collapsing Strips/Busses. 
Loading/Saving Presets/Snapshots, etc… Still under construction. 

 
� Dither: Dither settings are now attached to a bus. The graphical interface allows the user to 

choose which bus to select. Dither settings are now accessible by clicking on the “dither” 
label of any bus. 

 
 
 

� Mixer’s Configure Page: 
� Effect management : 

• This page lets you manage in many ways the effects on your strips and buses. 
• In addition to the common add/remove actions you can move (drag and drop) or copy 

(ctrl + drag and drop) effects of a same type to a strip or bus of the same dimension 
(effects’ settings are kept). 

• Selection of effects can be achieved in the common way (left mouse click plus eventually 
shift or control keys) but always within a same group of effects in the  same strip or bus. 

• You can also copy an effect (including its settings too) to the compatible (i.e same 
dimension) strips (resp. buses) of a  selection of strips (resp. buses) or all of them. 

• When there are many effects on a strip or bus, you can scroll up and down with the two 
little arrows at the right top of the group of effects to display them. 

� Duplicate Strip(s): 
This function will duplicate a selection of strips, including its settings (pan, gain, ..) and its effects. 
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� All Resets commands have been implemented on both Strips and Busses (Contextual Tooltip Menu on 

the right of Busses and bottom of Strips): 
� Reset whole Console 
� Reset whole Bus or Strip 
� Reset Pans 
� All Sends On/Off 
� Reset Send In Place 
� Reset Channel Routing 
� All Effects Bypass/On 
� Reset Peak Hold 
� Reset Solo 
� Invert Solo 
� Reset Mute 
� Invert Mute 
� Reset Delays 
 

� Organize Page has been implemented. It allows for: 
� Managing Mixer Presets 
� Managing Mixer Settings 

 
� Pressing SHIFT while clicking on an Effect Bypass button affects all Effects on that Strips 
 
� Pressing CONTROL while clicking on a Solo button makes it exclusive (Resets all other Solo) 

 
 

� On the Mixer, I/O Connections menu have been updated: new graphical look and the ability to connect 
one Input or Output bank to a strip or bus by a single click on the bank’s name (at the top of the menu). 
Ctrl + Left Click on it will connect the whole bank if possible, affecting the following strips if necessary. 
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 Monitoring Section 
 

Pyramix 5 introduces a new monitoring facility to replace former monitoring buses of Pyramix . This monitor is 
also used to output the audio signal from the playback function of the media manager. 
The Monitor has two pages: a Main page (“Monitor !”) and a page for configuration of it (“Configure”).  
 

o “Monitor !” Page: 
 
 
 
 

 
 
 

 
• Input Section: 
You can enable/disable the monitor. It allows saving DSP power. 
 
A tree view of all buses used in the mixer. You can select a complete bus or any 
available stem or any bus/stem channel to monitor. By pressing Ctrl button the inputs 
selection become cumulative. 
 
• Main section 
 
<< Input: not yet implemented (will show/hide the input section of the monitoring window) 
<< >>: Select next/previous input depending of viewed items in the Input section. 
<< >>: Not yet implemented 
 

 
Speakers are inactive (grayed) if they are not connected in the Configure page. 
 
Mute: By clicking on a speaker you can mute it. 
Solo: By clicking on a speaker you can solo it. 

Input Section 

Main section 

Output Section
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SoloX: Solo exclusive on the clicked speaker. 
Reset: Unselect all speakers. 
 
In Place/Center: In Solo and SoloX, Center allows to listen to the soloed channel on the 
Center speaker or L/R speaker if no Center speaker connected, In Place mode is the 
normal Solo, SoloX mode. 
 
Output >>: Not yet implemented (will show/hide the output section of the monitoring 
window) 
<< >>: Not yet implemented (will be the speaker set selection). 
<< >>: Select the next/previous downmix set in the Configure page. 
 
• Output section: 
 
Volume button set the outputs gains from -144.5 to +24 dB. Double click set it to 0 dB 
(full scale). 
Mute button mute the outputs. 
Dim button set a -20dB attenuation on the outputs. 
  

 
o “Configure” Page: 

 

 
 

 
This page let you define a speaker set (only one for the moment, more on next versions). 
A speaker set is made of: 

Main / DownMix 
Tabs Selection 

Mixer’s output 
Channel types  

Monitor’s output 
Channel types  

Click on the cells to enter 
gains value in dB or 
nothing for mute  

Patch here the 
monitor’s channel 
type to physical live 
out connections 

signal 
flow 
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- a patch: this will let you output your signal on physical outputs of you board(s), so the number of 
connection will depend on the number of speakers you want to connect. Since the number of 
available live outputs depends on the selected sampling rate, the patch will differ for 1Fs, 2 Fs, 
4Fs and 8 Fs sampling rates. 
- a Main grid: this matrix defines the relation between the Mixer’s buses output channel types and 
the monitor’s output channel types (thus your monitor’s physical outputs). Typically, the main grid 
would be a diagonal for the channel types that are patched. 
- a set of Downmixes (max: 4) : a downmix is a an alternative grid which uses the same patch as 
the main grid. 

In this page you can patch the outputs of you monitor, add/remove downmixes, and defines the 
corresponding grids in dB (only the channel types which are patched). 
 
Remarks:  

- Depending on the patch, the audio signal from the media manager’s playback (which is always 
mono) will be directly output on “C” or ”L”+”R” 
- As the mixer’s I/O connection menu, the output patch section let you connect a whole bank of 
live outputs at the time 
- if a live output is already used by the mixer, its index will be displayed in orange in the mixer 
panel. 
- the Configure Page settings of the monitor (i.e the speaker set settings) are saved when you 
leave the page to go back to the “Monitor !” page; otherwise, the modifications won’t be saved. 

 
� The Monitoring Section > Configure page now allows creating multiple Speaker Sets. Two Factory Sets 

(Stereo and Surround 5.1 marked in red on top of the Speaker Sets list) are installed; their main grid and 
down mixes cannot be changed,  but their output Patch can. Additionally, you can enable/disable them 
and each of their down-mixes, in order to choose which ones you want to see in the Monitor page. 

 
� When an output of the Mixer and an output of the Monitor are connected to the same live out then these 

outputs are mixed and the Mixer displays the connection in orange. 
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 Audio Processing improvements 
 

� In a DXD project, the AES/EBU can carry DSD or DXD 
 
� Pyramix, now, supports ASIO devices up to 192 kHz. You have to open VS3Control Panel, enable ASIO 

support in ASIO’s page and choose which device you want to use. 
 
� MADI AES output format is automatically set to Professional when the output data format is DSD 

 
� Playback engine improvement: 

� use ahead reading 
� use asynchronous read with PMF 
� read access are sorted by medias and by tracks  
 

� Read improvement of polyphonic wave file 



 

 

� 

Merging Technologies 
Le Verney 1070 Puidoux Switzerland 

T : +41 21 946 04 44 • F : +41 21 946 04 45 
www.merging.com 

 

 Plug-Ins 
 
 

� Plug-Ins are now sorted by category 
 

� Upmix5 by Arkamys, The new standard in 5.1 creation. With UpMix5 by Arkamys, upmix any stereo 
source to a 5.1 multichannel output. Now available as a plug-in for Merging Technologies' Pyramix Virtual 
Studio V5. Whether it is for postproduction and broadcast, UpMix5 by Arkamys is the perfect solution for 
creating 5.1 material. Especially designed for the audio professional who needs the best tools. 

 
� New VS3 Plugin, Wordlength Meter (or Bit Meter), that let you control the effective wordlength of a 

signal. Don’t forget that once you apply gain (e.g. a fader’s gain on the mixer that is not set on 0.0 dB), the 
signal will systematically become 32 bit float data. 

 
� New VST effects manager. This VST host now supports more VST plug-ins, such as TC Powercore plug-

ins. Selection of which VST plug-ins will be available in Pyramix is made with another application, VST 
Scanner, which additionally enables the user to test any VST plug-in with the VST manager, and will 
provide details about a plug-in. The VST manager won’t load plug-ins for which the number of outputs and 
inputs is different. The VST Scanner can be considered as a validation tool for users and/or plug-in 
developers. In order to keep it up to date, it is possible to report bugs to its developer (VB Audio) and  the 
latest version of the VST Scanner can be found at: 

 http://perso.wanadoo.fr/vb-audio/fr/resources/vst_scanner/vst_scanner.htm 
 

 
� Waves Plug-ins are now supported in VST format (in addition to their support in DirectX). Note that the 

restoration plug-ins from Waves (and other VST or DirectX plug-ins that do not output the same audio 
amount as it receives) won’t work with Pyramix for now. Moreover, m/s versions of Waves plug-ins (which 
are mono to stereo implementation of their plug-ins) can’t be inserted either, since the number of outputs 
and inputs are different for those. 

 
� The VST Scanner application (that replaces VST Plug-Ins Chooser) is now properly installed in both the 

Window menu Start > All Programs > Merging Technologies > Pyramix and VS3 Runtime.  
 

� Added VS3 Effects Support to Render's rack (available for VS3 Effects supporting the 
Rendering mode v2) 

 
� Time Stretch / Pitch Shifting: 
 

� Prosoniq MPEX3: ‘Project\Render’,  ‘Project\Stretch/Pitch’, and ‘Project\Surround 
Post-processing’ now feature MPEX3 processing. 

� MPEX treatment works for any sample rate and any number of tracks (only limited 
by host machine performance) 

� More settings are available for MPEX: Quality, Formant Type and the ability to 
choose whether or not your tracks are correlated (Phase lock). For example, if you 
have to process independent tracks, the process will be done without taking into 
account Phase preservation between the tracks, which should lead to a better 
slicing for time-stretch/pitch shift in this case. 

 
� Stretch functions in the workspace (‘Right button\Stretch’ and ‘Fit To Selection’ 

functions) now use the selected Time Stretch Tool (TimeZone or MPEX3) from 
‘Application Settings\Editing’ and settings from ‘Application Settings\Time Stretch’. 
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 General Settings improvements 
 

 
 
 

o All Pyramix’s Settings Pages are moved into one dialog; this includes the Mixer’s Settings pages 
o All Formats & Sync settings in the same page 

This page groups together the old Mixer’s “General” and “I/O Sync” pages and some parameters of 
Old TimeCode and Video pages. 
At any time, the information section displays the effective values of the sampling rate, the frame rate 
and the video frame rate.  

o Formats & Sync Presets 
It is now possible to have presets of all of these parameters. Merging provides standard presets (as 
FILM PAL, FILM PULL_DOWN…) and the user can create their own presets. 

o Load/Save of all settings in a single file 
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o Selective Load of settings 
As all parameters are always saved in the file, the Load Settings dialog allows the choice of which 
pages will be loaded. By default, the Load settings dialog auto selects the currently selected page. 
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• The Layout page has been split into two pages: The Desktop Layout page and the Timeline 
Layout page: 

 
• The Desktop Layout page now allows the Menus and the Toolbars to be configured by simply 

clicking on any commands Menu or Toolbar column. 
 

o The Desktop Layout page allows the choice of which settings Tab Window is 
displayed. 

o Doubling the size of all toolbar buttons (Big Toolbar Button check box) 
o Creating Desktop Layout Presets. 
o Some Factory Presets are installed by default and are not removable. 

 
• The Timeline Layout page includes various graphical settings such as: 
 

o Position of the timeline 
o Default color for Clips and Waveform 
o Color of Tracks 
o Size and Color of Clip Texts 
o Position of the Clip Text relative to the Waveform: 

� Above it 
� Below it 
� In Front of it 
� Behind it 

o Content of Clip Text out of a large choice including: 
� Clip Name 
� Media Name 
� Media Track # 
� Media Track Channel Type 
� Media File Name 
� Media Path Name 
� Tape Name 
� Scene & Take 
� Original TimeCode 
� Media Original TimeCode 
� Gain 
� Peak 
� Comment 

 
• The Track Header Editor has moved in a Page called Track Headers Layout 

 
 

 
• New I/O Routing pages: 

 
There are now several kind of I/O routing pages that are accessible directly within the Pyramix 
application instead of the VS3 Control Panel. 

 
 

1. PCM I/O routing: used for PCM project running at 1FS (32k, 44k1 and 48kHz) 
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How to make a routing: 

a. Just click on the “Auto route” button 
b. Drag and drop a Physical group (the front group of an AES/EBU for example) to a HDTDM/XDTDM 

slot. It is also possible to drag and drop all Physical groups of an daughter-card by dragging the 
daughter-card itself (MADI #15186 in the above example)  

 
Note: it is possible to delete a “group” routing by select it in the right window and using the Del key 
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2. PCM-HSR I/O routing: used for PCM project running at 2, 4 or 8FS. 
 

This routing page displays I/O as 2FS, don’t forget that the number of I/O will be divide by 2 at 4 FS and by 4 
at 8FS. 
When an AES/EBU daughter-card is present, this routing page takes account of the “HighSamplingRate” 
setting (from AES/EBU page) to allow you to route 12 AES channels or 24 for the corresponding daughter-
card. 
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3. DSD Projects I/O routing: used for DSD Project 
 

The “DSD Mapping” of an AES/EBU daughter-card can be changed in the AES/EBU page through the “DSD 
Mapping” setting. 
 
You can choose the audio data format carried by MADI from the MADI page (“I/O Audio Data Format” 
setting). Note, that DSD Projects only support DSD format. 
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4. DXD projects I/O routing: used for DXD Editing projects 
Same as “DSD Projects I/O routing page” except DXD audio data format is supported. 
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RELEASE CANDIDATE VERSIONS BUGS  
 
 
Version 5.0.12 _ Final Release 

 
 
 

NEW FEATURE & IMPROVEMENTS 
 
� It is now possible to audition a media in Media Manager during a playback. 
� AES/EBU status bits are now configurable with an AES/SRC daughter-card. 

 
BUG FIXES 

 
� One File per Track recording not properly pasted in the timeline fixed 
� AIFF 32 bits waveform generation fixed 
� BusTool and EqX failing to mixdown and generating CD images in non-real-time fixed 
� Fixed a click when auditioning a media in the Media Manager. 
� No track name with simple wave file (without bext or iXML) fixed. 
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Version 5.0.12 RC3 
 
 
 

NEW FEATURE & IMPROVEMENTS 
 
� New SACD Text functions:  

� Copy Titles from Track Names : this applies to the selected Text Channel of the Track list of an 
area 

� Copy Album Info To Selected Disc Info : useful for single Disc SACD Album 
� Ability to copy/paste Album/Disc/Area between several opened Pyramix projects. 

� SACD Edited Master Import now allows to import DST encoded DSDIFF files’ markers (markers only). 
� New GPIO SeaLevel devices supported. All the SeaI/O 4xx series are supported via USB. 
� Added new functionalities to the Jog wheel buttons of the MCS-3800 controller. Please refer to the freshly 

rewritten MCS-3xxx user manual which is downloadable on our website.  
� Improvements of Playback and Record alignment (Note: A/D or D/A delays are not compensated). 
� Enhancement of ASIO Audio Engine. 
� It is now possible to run, at the same time, the Philips “SACD Playback Monitor” application (with 

“Playback Monitor” PCI board) and Pyramix (with Mykerinos boards). 
 
 

BUG FIXES 
 
� System slow down when editing large projects vastly improved 
� CPU time used on system idle vastly reduced 
� Occasional freeze on Fixed Cursor mode most probably fixed 
� Unable to remove effects from the Mixer’s Configure Page (removed effects are still there once back to 

the Mix Page) : fixed 
� Added media folders are not retained in the Location Page of General Settings : fixed 
� Freeze issues when quickly Zoom In / Out during playback: fixed. 
� Crashes when moving objects in libraries while playing them fixed. 
� Sony P2 in controller mode returns now a right value of In/Out point in NTSC. 
� Sony P2 in machine mode tracks arm a Digibeta correctly now. 
� Surround Panner LFE and Divergence rotary buttons of right channel of stereo strips now correctly update 

the automation. 
� Fixed a crash during Pyramix exit. 
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Version 5.0.11 RC2 
 
 
 

NEW FEATURE & IMPROVEMENTS 
 

� It is now possible to play a media during its waveform generation 
� During a DXD<->DSD project conversion the mixer size is preserved 
� Main Scale, Alternate Scale, Feet Scale & Bars&Beats Scale have now the same size and are all above 

the Markers Strip. 
� Clicking on any of the Scales opens a menu allowing to Show/Hide or Configure each Scales. 
� The Offline Controllers button has been renamed “Online” and is green when all controllers are online and 

Red when they’re offline. 
� The Transport Toolbar Store Offset button has been replaced by the Online Controllers button. 
� The Chase indicator (Blue by default) turns to Purple if an Offset is applied 
� 24 bits OMF media are now supported in the Media Manager as well (not only when extracted) 
� An Erase Envelope modifier has been added. So when moving/clicking on a clip envelope the modifiers 

are now the following: 
� No modifier: Move or add a single point 
� Control: Move the whole selection 
� Alt: Draw many points 
� Control + Alt: Erase points 
� The above apply to all clips vertically selected. Pressing Shift limits the above actions to the very 

clip envelope clicked on. 
 

� The option to automatically Group aligned Clips when importing a composition with the InterChange menu 
has now moved in the main InterChange dialog and applies to any file format being imported. 

� The Preview, Auto-Edit and Review through Sony 9-Pin is now fully implemented (only Auto-Edit 
previously) 

� The Media Manager Folder hierarchy now show formally mounted folders in dark grey and the parent 
folder structure in light grey. 

� Refresh Media Folders now refreshes only the formally mounted ones and not the whole hierarchy has 
before 

� Show/Hide window of Bus tools plug in is now remote controllable. 
� Set In/Out point of SonyP2 machines are now bidirectional. 
� Bug fix when automating effect bypass from the mixer. 
� When multiples ISIS controllers are present on the same Network Pyramix reconnects now to the right 

ISIS. 
� Added a way allows setting Aux bus channel routing globally. A new item menu in the aux bus menu is 

present. 
� Auto Scroll when moving strips above the left or right border in the Mixer’s Configure Page 
� Buses and Strips can be easily Named using TAB or SHIFT+TAB to prompt the following or previous 

Strip/bus’s Name.  
� Normalize Clip function now features an option to preserve relative gain levels between clips in a 

selection.  
� Effect Management in the Mixer’s Configure Page: 

� Major changes in the left menus and contextual menus. 
� It is now possible to add a selection of effects (can be a mix of VS3, VST and DirectX) on either a 

selection of strips or buses, or all strips or all buses. 
� You now can make a selection of effects of the same kind over several strips or buses, using left 

click, associated with shift or ctrl keys. However, you can drag or copy (with ctrl + drag) effects 
only from a single cell (cell = a kind of effect of a strip/bus). 

� It is possible to remove a selection of various effects at once, or All effects from a selection of 
strips/buses or from all strips/buses. 
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� New move up/move down buttons that apply to a selection of effects (including multi– 
strips/buses selections) 

 
 

 
 
 

BUG FIXES 
 
� Auto-Punch, Punch Selection and Auto-Edit operation now properly perform a Post-Roll 
� Occasional crashes when loading big libraries or mounting/quick mounting folders containing more than 

1000-2000 media now fixed 
� Occasional crashes when Archiving a project now fixed 
� Occasional media tracks mismatch on archived projects now fixed  
� Fix a crash during jog wheel editing 
� Waveform generation issue fixed (waveform never generated, generated but never appears…) 
� Highlight strip from a remote control is now working fine. 
� When changing the jog editing mode while jogging from an ISIS controller Pyramix is no more freezing. 
� Crash when entering Mixer’s Route menu with MADI mono Board or in Native ASIO mode now fixed 
� Moving Strips from Mixer’s configure mode now correctly updates the tracks connections. 
� CD/SACD Authoring: 

� Several problems with LBM/STT import and export (STT export crashes, bad SACD disc 
SequenceNr exports, unexported ISRC..): fixed 

� CD-Text Menu functions have been repaired (copy could either delete info or do nothing) 
� Copy / paste Disc function has been repaired. 
� Useless Discs menu functions have been removed 
� The displayed CD-Markers are now coherent with the CD/SACD Albums tree: CD markers are 

displayed only when an SACD area or a CD Disc is being selected. 
� The offsets Menu function now applies to the current selection of the marker list rather than the 

Track list’s selection. 
� SACD Edited Master only imports the two first tracks of a Multi channel Edited Master: fixed 
� Bad Crash (even machine reboot in some case) with some projects using Group Strips and DirectOut 

Enabled Strips now fixed. 
� Media Manager 24/25 MPEX3 Convert and Project Stretch/Pitch functions produced PMF medias that 

were displayed truncated in the Time line: fixed 
� Effects Drag and Drop in the Mixer’s Configure Page: it now behaves better and it no more discard effects 

changes in the mixer when switching back to the Mix Page as it used to do before in some cases. 
� Projects saving problem fixes when “Save clients state on local/all server” VT settings enabled. 
� Fixed crash on the Multiple Audio File plug-in for Surround Post-Processing. 
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BETA VERSIONS BUG FIXES 
 
 
5.0.9 

 
 
� Fixed an issue where the editing in the TimeLine was unreasonably slow  
� Fixed crash after a Mixdown or a  Generate CD/SACD 
� Remove the 'Trimedia Device Driver (tmman.sys) not installed' message in Pyramix Native 
 
 

5.0.8 
 
 
� Moving Tracks and Track Groups now properly display the mouse cursor 
� Editing a List Control (Tracks, Track Groups, Markers, etc…) now properly allows clicking in the text being 

edited. 
� Fixed crash issues with Surround-Post Processing/Resampler 
� Fixed crash when used the next/previous speaker set in the monitor through the controllers. 
� Fixed issues in the monitoring panel when clicking on a non button area. 
� Auto solo when jogging works again (setting available in the Jog/Chase page) 
� Fixed invalid “Playback Buffer size” bug when reloading all general settings from a file generated when 

there was no project 
� Fixed, In DXD, huge memory consumption when starting a record when track armed are in repro. It still 

not allowed changing track arming and to change mixer's lives input connections during a record in a DXD 
project. 

� TOC is now properly displayed in Generate CD/SACD module 
� Disc Image contains again Disc info (as UPCEAN, Title…) 
� Edited Master created, in Mixing mode, contains again EMID, Artist and Title info 
� Fixed playback issue ('skipping' effect) in a DSD project 
� Fixed Direct Out connection issue on a Mixer’s stereo strip. The left channel was going out on Left and 

Right direct out channels. 
� When in a Jog wheel mode the locate cursor function is now possible. 
� The monitor’s remote controls are now right reloaded when a project is loaded and monitor panel is not 

displayed. 
� Some rarely Sony P2 machine did not react to a Goto, Set In, Set Out command (DAT machine), now 

fixed 
 
 

5.0.7 
 
 
� Sony P2 controller mode is able to have a potentially unprocessed transport command bug which is able 

to appear after some time of use. Now fixed. 
� Loop mode freeze the machine is now fixed 
� To Go in Loop mode when the jog wheel is moving don’t produce an audio mute anymore. 
� Export to tape has been repaired. 
� Automation Settings in Pyramix’s menu doesn't open General settings at the good page: fixed 
� Fixed the "Unable to Add effect" issue 
� Fixed 2GB limitation for wave file. Pyramix can now read/write wave file up to 4GB 
� Fixed a PMFHandler issue causing a crash with CD import 
� Sampling rate converter added to CD Import 
� Keep open option added to CD Import 
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� Sony P2 master’s Chase Synchronizer has been globally improved in Playback and Jog mode. 
� Sony P2 Pyramix master sent now a stop command when push the stop button in the transport (or from a 

controller). 
� Sony P2 controller mode when receiving jog command now better works (Tested with CB UR-422). 

 
 

5.0.6 
 
 

� Auditioning Media no longer makes external machines and VT to jump to the original timecode of the 
auditioned media  

� Loading, closing or switching projects no longer makes external machines or VT to jump to 
00:00:00:00HASP/XP SP2 compatibility fixed 

� Monitor window is correctly placed when a project is loaded. 
� Monitor speakers have their own letter correctly showed/hided when next/previous inputs button are used. 
� Waveform display bug fixed. The peaks should now be properly drawn in any case. 
� Splitting a clip with the mouse now allows nudging just after without re-selecting it. 
� Record Setting > Prefix with Track Name now works also if Prompt for Name at End of Record is 

checked. 
� Mixdown (in non-real time) at 2, 4 or 8FS bug was fixed 
� On a multi stem/bus mix, the Bank connection feature (left click on the title of a bank, in the connectors 

popup menu) did not connect the selected page of connectors but always the first page (1 to 8 in general). 
 Moreover, the connection of the bank of live I/O is now done from the selected connector, not from the 
first one only.  

� For VST effects featuring the 'Soft Bypass' function like TC Powercore effects, the state of this button was 
not correctly stored, which caused those effects to be bypassed at each reconfiguration of the mixer. 
As a consequence, you could not hear any TC Powercore plugins in the resulting Mixdown of a project 
that used those VST plugins. 

� Dither Settings are no longer shifted or resetted after adding or removing buses 
� Automation is no longer lost after changing the number of stems on a master bus or the number of 

channel of an Aux from the Mixer's Configure page,  
� In a multiple CPU (or hyperthreading CPU) and at least 2 Mykerinos boards in FXIn mode, the scrub (jog, 

shuttle) sounds fine now. 
� Monitor a media when no project is loaded works now. 

 
 

5.0.5 
 

� Sonic Solutions Macros are no longer automatically reloaded. They are reloaded only in case of a full 
reinstall from scratch. 

� Tracks Auto-Monitoring status is now properly updated in case of external Track Arming from Sony-9pin, 
keyboard shortcuts or Remote Controllers. 

� Workspaces now update properly the Tracks Monitoring and Auto-Monitoring settings. 
� Play with Preroll now allows recording later in time even in Dubbing mode. 
� When moving strips in the Mixer’s configure page, Effects instances are now moved according to the 

action 
� Pyramix no longer crashes when coming back to the Mix Page of the Mixer after moving Groups Strips in 

the Configure Page 
� The Monitor no longer outputs audio 6 dB louder than it should 
� The Dim and Mute buttons of the Monitor are now well displayed according to their effective state 
� Aux busses state are now properly reloaded from version 4.x projects. The automation is still not properly 

relinked. 
� Aphro is now properly exported to remote controllers and automation 
� MADI daughter card inputs are now working properly. 
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� Tracks Auto-Monitoring status is now properly updated in case of external Track Arming from Sony-9pin, 
keyboard shortcuts or Remote Controllers. 

 
 

5.0.4 
 

� Fixed Pyramix hang during "Load Effect" issue 
� Fixed crash at CD track deletion 
� Add “CD Mark Groups” function is back 
� Fixed crash when using Add CDMarkGroups when there is no Disc/Area selected 
� Fixed nudge to next CDMarker issue 
� Fixed crash with Mykerinos board based on Trimedia TM1100 processor (Serial N° 10000 – 10299) 
� 32kHz mode is now supported 
� Fixed Automation issue on “gain fader” 
� CD Player is back 
� Fixed No MADI inputs and outputs problem 
� Fixed No MADI inputs, in Standard mode, when routing above 7th XDTDM group. 
� Clicks on AES-EBU input 1-8 should be no more present. This has to be confirmed by the user on the 

field. 
� Fixed wrong display in Format&Sync page ("Effective Video Frame Rate" field) 
� The included new 3.0 r4 version of Prosoniq MPEX algorithm fixes the problem of “bad” quality sound 

encountered on previous version, on some time stretching treatment. 
� Input Video detection improved and should no longer lit the Activity (green) led in the I/O Status window, 

when no Video signal is connected to the Video input connector.  
 

5.0.3 
 
� The outputs are now muted when no project is loaded or/and when Pyramix is closed. This fix is currently 

implemented for the following daughter cards: MADI II / AES-DSD and SRC / SDIF / TDIF. 
� Fixed CDImport speed settings not used for the first import after the change 
� Fixed CDImport “Place in timeline” option when generating non pmf files 
� Fixed audio lock on slave board not properly reloaded problem 
� Fixed mixer input and output connections wrong name with an AES/EBU daughter-card, in mono-board 
� Fixed wrong output mute, in DSD mode, after the first disconnection 
� Fixed TMMan issue for shared memory; memory is now allocated in non-cached zone (version 5.2.11.0). 
� Fixed TimeCode freeze 
� Fixed ADAT download failed problem 
� Fixed MPEX3’s renderer’s display bug and early stop of processing problem.  
� Fixed ASIO driver issue 
 

 
5.0.2 

 
� Fixed a bug with Dither's word length knob. 
� Algorithmix’ Denoiser and Declicker can now run in a Pyramix Native. 
� Fixed Mixdown never stops when there are not enough record streams available (the 

number of strips + number of buses > 128). 
� Fixed wrong Logical Channel numbering in routing page when Internal Busses are present. 
� Text marker no longer prevents the rendering of an Edited Master in Render Mode (in the 

GenerateCD/SACD module) 
� Fixed a bug with the Render's rack (it crashes when closing it while auditioning) 
� Fixed Play-Rewind-Play issue 
� Fixed IOStatus issue: when the system was locked on AES/EBU daughter-card rear1 

connector, the red led was not displayed. 
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� Fixed Save As 4.3 
� Fixed Chase in play reverse 
� Fixed JLCooper MCS series crash when rotaries button of the remote controller are used. 
� Fixed occasional burst noise with an ADAT daughter card in XDTDM mode when no 

project is loaded. 
� The MADI2 daughter card now mutes its inputs when the internal selected frequency does 

not match the one of the incoming audio to avoid very loud noise on certain D/A. 
 
 

5.0.1 
 
� Loop-Play crashes fixed (Native and Mykerinos) 
� Fixed SAC synchronization issue in multi-board configuration (AES, SDIF, TDIF, MADI2, 

ADAT) 
� Fixed ‘target’ drive issue when creating an SACD ‘Edited Master” using the render mode. 
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 Known Issues/Limitations 
 
� Aux busses don’t relink to their automation when loading 4.x projects. 
 
� Aphro doesn’t recall saved presets when loading from 4.x projects. 
 
� If, after an improper exit, Pyramix refuses to restart properly, and even sometimes completely breaks 

Windows, then launch Regedit, go to HKEY_CURRENT_USER/Software/Merging Technologies/Pyramix 
and remove the branch “Main Frame Position 5” 

 
� If the menus and/or toolbars are missing some commands or you need to reset them to their original 

state, go to c:\Documents and Settings\<your login name>\Application Data\Merging 
Technologies\Pyramix\Settings and delete the files CommandsMapping.pms and TabDef.pms. 

 
� After many document deactivation/activations (Mix-down, Generate CD image, General Settings, etc…) 

the menu and toolbars may be reset to the same state as when there’s no project loaded. In this situation 
a crash is potentially imminent, save your work, close Pyramix and reload it. 

 
� Dubbing mode is not supported in DXD Editing projects 
 
� When the system is set to XDTDM mode, the ADAT daughter card only supports 8 outputs and no inputs. 

In HDTDM, optical A & B are usable, as before. 
 
� The Raditek SAC-2K remote controller is no longer supported. The support and limitations of version 4.3 

still applies. 
 

� The HUI remote control has no been yet ported to version 5. The support and limitations of 4.3 still 
applies. 

 
� The ADAT daughter card, despite its original design dating back to 1999, is still fully supported in V5.0 

beta 4 in HDTDM mode only ! 
 
The ADAT daughter card supports now the XDTDM mode with a hardware rework ONLY. In this mode, 
the ADAT daughter card offers 8 output channels through optical output A (replicated on the optical output 
B) and No Inputs. 
 
This hardware rework consists to add a shield to the ADAT like for the DUAL daughter card. Please 
contact Merging to obtain this part. 
 
One more time, bypassing these recommendations may result in a Pyramix crash and the loss of your 
current project data. 
 
=> Do not try to use the ADAT daughter card in XDTDM mode without this required shield! 

 
 


