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新しいプロジェクトをつくる 
以下の手順で新しいプロジェクトを作成します。 

作成したプロジェクトは、Project / Save As Templateにより定型のプロジェク

トとして保存できます。 

１． ピラミックスの起動 

２． ウィザードの開始 

３． サンプリング周波数とビットレゾリューションの決定 

４． プロジェクト名とファイルの保存先の設定 

５． オーディオ入出力の設定 

６． フレームレート、シンクソース、録音ファイル形式などの設定 

 

１．デスクトップ上のピラミックスアイコンをダブルクリックしてピラミック

スを起動してください。 

２．Project /→ Newを選択してウィザードを開始します。 

 

 

３．最初に、作成するプロジェクトのサンプリング周波数とビットレゾリュー

ションを決め、[次へ]をクリックします。 

 

 

４．次に、プロジェクトの名前と、保存先のディレクトリーを入力し、[次へ]

をクリックします。 

ディレクトリーの設定には、入力ボックスの右端にある Browsボタンを使用し、

エクスプローラを起動させて設定することもできます。 
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５．今度はオーディオ入出力の設定を行います。 

一番下のチェックボックス「Use a Preset」を使用し、最下部の欄中から適当な

ミキサーを選択しても構いませんが、ここではウィザードを使用して独自のミ

キサーをつくります。 

 

Use Mixer Wizardにチェックを入れ、[完了]をクリックしてください。 

 

ウェルカムメッセージが表示され、ウィザードが開始されます。 

［次へ］をクリックしてください。 

 

最初に出力側の設定を行います。 

ダイレクトアウト以外の出力は、全てミキサーのミックスバス出力となります。 

 

必要なミックスにチェックを入れ、必要系統数を Sizeの項で設定します。 

[次へ]をクリックしてください。 

ミックスの増減は、プロジェクト作成後でも行うことができます。 
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今度は入力側の設定を行います。 

入力は、ミキサーのストリップに対比させてタイプと数を設定します。 

 

必要なタイプのストリップに、必要数を入力し[次へ]をクリックします。 

ストリップの増減は、プロジェクト作成後でも行うことができます。 

 

 

ウィザードの最後に、「Connect Automatically as many inputs and outputs as 

possible（入出力を可能な限りオートで接続する）」にチェックを入れ[完了]をク

リックします。 

以上で新しいプロジェクトが作成されました。 

 

６．プロジェクトの最適化 

これからさらに、フレームレートの設定、シンクソースの設定、メディアファ

イルの形式等を設定し、プロジェクトを最適化します。 

Settings / All Settingsで Pyramix Settingsを開きます。 

Format & Syncでフレームレートとシンクソースを適当に設定します。 
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必要であれば、最初に設定したプロジェクトのサンプリング周波数も変更する

ことができます。 

 

次に、Pyramix Settingsの左コラム中、Project / Recordをクリックします。 

 

Target Settings中の Formatにより、録音するオーディオファイルの形式を設

定します。オーディオファイル形式は、PMFもしくは BWFを使用されること

を強くお勧めします。 

また、必要であれば、最初に設定したオーディオファイルのビットレゾリュー

ションも変更することができます。 

 

設定が終了したら、[OK]をクリックし、Pyramix Settingsのパネルを閉じます。 

さらに、 

 ピラミックスを再生させ、カーソルのスピードが感じられるように画面全

体をズームインしておく。 

 よくある VTRのプログラム開始時間にカーソルを設定しておく。 

 00:00:00.00をまたぐセッションがある場合は、Settings / All Settings / 

Jog/Chase のページ、Chase Settings の項、Allow Chasing across 

midnightにチェックを入れておく。 

などを設定します。 

 

以上、必要な設定が完了したら、Project / Save as Templateで最適化したプロ

ジェクトに適当な名前を付け保存してください。 
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Signal Flow 
ピラミックスの信号の流れを、簡単なプロジェクトを例にして見てみましょう。 

 

ピラミックスでは、ミキサーの入出力とレコーダーのトラック入出力を自由に

組み合わせることができます。 

入出力は、理論入出力（ソフトウェア側）と物理入出力（ハードウェア側）を

持っています。 

これにより、ルーターとして幅広い自由度を持っていますが、少しとっつきに

くい一面もあります。 

 

左図はモノストリップ/ステレオストリップ/グループストリップを入力に持ち、

サラウンドミックス/ステレオミックス/モノマルチミックス/ステレオAUXバス

出力を持ったミキサーです。 

 

このプロジェクトを例に、トラック１について 

信号の流れを追ってみます。 

 

どの物理入出力がどの理論入出力に接続されているかを示すのが、ミキサーの

最下部にある XLRマークとそれに続く文字と数字です。 

例では、物理入力端子である１がストリップ１に接続されています。 

 

この信号は、レコーダーにトラックが存在しない場合、ダイレクトにミキサー

に入ります。ところが実際の作業においては、レコーダーにトラックが存在し

ないことはほぼ無いため、ダイレクトにミキサーには入りません。 
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実際には、物理入力端子１からの信号は、そのままレコーダー側のトラック１

に接続されることになります。 

 

では、レコーダー側をご覧下さい。 

下図の一番左の白下地の数字は、レコーダーのトラック番号です。 

右隣の緑下地の数字が、トラックからの出力されるミキサーのストリップ番号 

右隣の下地の数字が、このトラックへ与えられている信号を示しています。 

 

この例では、 

 物理入力端子１からの信号がトラック１に接続され、 

 トラック１の出力がミキサーのストリップ１に接続されています。 

 

 

ミキサーでは、各ストリップからの信号を個々にアッテネートし、各ミックス

バスへと送ります。 

バス出力は、各ミックスバスの最下部にある XLRマークへと送られ、そのマー

クに続く数字に対応する物理出力端子へと出力されます。 

 

また、ミックスバス出力は、物理出力端子へと送られるのと同時に、ミキサー

のモニターセクションへも送られます。 

 

モニターセクションでは、各信号の適当なアッテネートとミックスを行い、モ

ニター出力端子へと送ります。 

モニター出力端子の設定は、モニターセクション右上部にある[Configure]をク

リックすることで表示される設定パネルで行います。 

 

以上をピラミックスの各部で表現すると、次のページの図のようになります。 
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Pyramix Signal Flow Image 

物理入力端子 

物理出力端子 

レコーダー 

ミキサー 

モニターセクション 
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テンプレートを開く 
 

前章でテンプレートを作成したら、次回からは少し簡単にプロジェクトを作成

できます。さっそく解説しましょう。 

 

１．ピラミックスを起動したら、Project > New From Templateを選択するか、

下図のアイコンをクリックしてください。 

 
 

２．すると、テンプレートが表示されます。開きたいテンプレートのファイル

をダブルクリックするか、テンプレートをクリックし【開く（O）】をクリック

してください。 

 

３．今度は、これから録音する音（オーディオファイル）をどのディレクトリ

ーに保存するかを聞かれます。 

適当なディレクトリーが無い場合は【Mount…】をクリックしてください。 

 
 

【Mount…】をクリックすると下図が現われます。【Browse…】をクリックし、

エクスプローラを表示させて選択してきます。 
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これから録音する音の場所（フォルダー）を新しく作成するには、【新しいフォ

ルダの作成（W）】をクリックし、適当な名前を付けて【OK】をクリックして

ください。 

 
 

 

すると、先ほどのダイアログボックスに指定したディレクトリーが入力されま

すので、【Mount】をクリックします。 

 

４．今度は、プロジェクトファイルをどこに保存するかのダイアログが表示さ

れます。 

 
特別な理由が無い場合は、先程の録音した音と同じディレクトリーを選択し、

適当な名前を付けて【保存（S）】をクリックしてください。 

 

以上で、セッションの開始準備は完了です！ 
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画面の解説 

ピラミックスの画面の名称 

 

メニュー 

ショートカット 

ルーラー 

トラック・ボックス 

トラック 

ミキサー 

 

 

 

 

 

 

 

 

 

タグ・エリア 

トランスポート・コントロール 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ダイアゴノスティッ

ク（自己診断）エリア 
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トラック・ボックス解説 

 

トラック・ボックスには、数々の機能が含まれています。 

詳細は、「User’s Manual」（英文/和文）を参照してください。 

 

 

REC Ready 切り替え 

Play List コントロール 

Track を常に表示（Visible） 

トラック・ナンバー 

ミキサーモジュール・アサイン（トラック出力） 

トラック入力アサイン 

トラック・ネーム 

オートメーショ表示（On/Off） 

トラック・ソロ 

トラック・ミュート 

トラック・モニター切り替え 

クリップ表示切り替え（波形/波形＋エンベロープ/Text のみ） 

トラック・グループ 

録音先のディレクトリー 
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録音してみましょう 

 

REC Ready切り替えを にし、 

トランスポート・コントロールの REC キーをクリックすると録音を始めます。 

 

 

タイムコードに同期して録音をするには、トランスポート・コントロールの右

にある設定、 

 

・ハード・チェイス 

（TC が 1Frm 飛んだら直ちにストップ） 

・ソフト・チェイス 

（TC が数 Frm 飛んでも走行する） 

 

のどちらかを選択し、ロック表示のグリーン・ライトが点灯したら録音を開始

してください。 

 

録音を終了すると、取り終えた音（クリップ）の名前の入力を要求するダイア

ログが表示される場合があります（Settings>Information Setting>Record の設

定による）。 適当な名前を付け[Good Take]をクリックしてください。 

 

[Bad Take]にした場合、クリップの色が通常のクリップと異なって表示されま

す。 

[Delete]すると、音は HDD に残らず消去されます。 

 

Settings ⇒ Information Setting ⇒ Record で、あらかじめ決められた名前

をつけることや、このダイアログそのものを出さないように設定することもで

きます。 
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編集の基礎知識 

 

クリップをマウスでクリックすると、色がハイライトされます。 

この状態が「クリップを選択した」状態です。 

複数のクリップを選択するには、シフト・キーを押しながらクリップをクリッ

クします。 

 

クリップを選択し、マウスでドラッグすると、好きな時間軸とトラックに自由

にクリップを配置できます。 

 

さらに、選択したクリップは、一般の Windows アプリケーションと同様、 

・Ctrl + C で コピー 

・Ctrl + X で カット 

・Delete  で 消去 

・Ctrl + V で ペースト 

することができます。 

ペーストされるクリップの位置は、選択されたトラックのカーソルがいる位置

に、選択されているクリップの先頭が貼り付きます。 

複数トラックに渡る複数クリップを選択して、コピー/カットした場合は、選択

したトラックが先頭トラックとなります。 

 

 

 

トラック・ボックスがグレイになったトラックが「選択されたトラック」です。 

トラックの選択は、[↑/↓（上下矢印キー）]か、トラックをマウスで直接クリ

ックすることで行います。 

トラックは、一つしか選択できません。 

 

クリップ、範囲の選択を解除するには、[Esc]キーを押します。 

選択されたクリップ 

選択されていないクリップ 
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ズームイン/ズームアウトと画面のコントロール 

 

横方向のズームイン/アウト 

エディター画面上のショートカット・アイコンに虫めがねマークが 4 つありま

す。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

縦方向のズームイン/アウト 

エディターの左下、トラック・ボックスの一番下の部分に数字スイッチとスク

ロール・バーがあります。 

 

 

それぞれ数字のスイッチをクリックすることで、対応した数のトラックを表示

します。 

 

[A]スイッチは「オート」の意味で、ディスプレイの描画サイズに合わせて、最

大のトラック数を自動的に表示します。 

 

スクロール・バーは、トラック表示の大きさを連続的に変化させます。 

 

 

Zoom Out（ズームアウト/ショート

カットは ALT+4） 

Zoom In（ズームイン/ショートカットは ALT+3） 

Zoom Selected（選択した部分を画面一杯にズームします。選択部分が

ない場合は、プロジェクトの全てが見えるよう画面にズームします/ショ

ートカットは ALT+1） 

Zoom Previous（一つ前のズーム/ショートカットは ALT+2） 
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簡単なロケート 

 

カーソルの移動は、ルーラー上をクリックすることで行えます。 

また、画面左上部分にある  タイムコード表示の数字

部分をクリックし、数字を直接キーボードで入力し

[Enter]することにより、行うこともできます。 

 

[Tab]キーは、クリップの先頭⇒最後尾⇒次のクリップの先頭⇒次のクリップの

最後尾 と右方向へカーソルを進めます。 

 

[Shift]+[Tab]キーは、クリップの最後尾⇒先頭⇒前のクリップの最後尾⇒前の

クリップの先頭 と左方向へカーソルを進めます。 

 

[←][→]キーは、それぞれの方向へ、Nadge（ナッジ）設定の単位でカーソルを

進めます。 

ナッジの量（1 回の操作で移動する量）は、Settings ⇒ General Setting ⇒ 

Editing により、5 つまで設定できます。 これらの切り替えは、[Ctrl] + 

[1/2/3/4/5]により行います。 現在の設定は画面の一番下の部分に左図のよう

に表示されています。 
1:1[Frm]は、[設定１]に設定されたナッジ量

[1Frm]が現在のナッジ量となっているという意味
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クリップの移動 

 

時間軸の移動 

選択したクリップを決まった数のフレーム（サンプル/mSec/CD フレーム/Bars & 

Beat Grid）数分だけ移動（Nudge（ナッジ））させるには、[Alt] ＋ [←]/[→]

（左/右矢印キー）を押します。 

ナッジ量（一回の操作で移動する量）は、全ページでご説明したように Settings 

⇒ General Setting ⇒ Editing により、5つまで決められます。 

 

[Shift] + [Alt] ＋ [←]/[→]は、選択したクリップの先頭（最後尾）を同じ

トラックの直前（直後）のクリップの最後尾（先頭）にくっつけます。 

 

トラック間の移動 

クリップのトラックを移動し、時間軸方向に移動させたくない場合、 

[Shift] + [Ctrl] + [Alt] を押しながら縦方向にドラッグします。 

この時、マウスのアイコンは、直角定規のアイコンに変わります。 

 

 

以上の操作は、カット＆ペーストで行うこともできます。 

 

つまり、 

① 移動したいクリップを選択する 

② カーソルを移動させる（ロケートする）･･･横方向の位置決定 

③ 貼り付けるトラックを決める･･･縦方向の位置決定 

④ クリップをペーストする 

が全ての操作の基本となります。
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クリップを変形させてみましょう 

 

クリップには、先頭に４つと最後尾に３つの点があります。 

 

それぞれの点にカーソルを合わせると、カーソルは自動的に指マークになりま

す。 

 

指マークになった状態で、左クリックしドラッグするとクリップの形を変化さ

せることができます。この変化量が音の始まりや終わり、或いはフェード・イ

ン/アウトなどになります。 

 

先頭にある赤い点は、シンク・ポイントと呼びます。 シンク・ポイントにつ

いては、「VT を使ってみましょう」という項目中で後ほど解説します。 

 

 

Ctrl + Shift を押しながらクリップをドラッグすると、クリップの外形はその

ままで、中身の波形が移動します。 

 

Ctrl + Alt を押しながらクリップをドラッグすると、波形の位置はそのままで、

クリップの外形が移動します。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

波形の形に注意しながら、それぞれ試してみてください。 

ここまでクロスフェード 

クリップの長さ 

ここからクロスフェード 



 
 
 
 

DSP JAPAN LTD. 4-8-5 Nakameguro, Neguro-ku, Tokyo T:+81-(0)3-5723-8181 F:+81-(0)3-3794-5283 

フェード・エディターの起動 

 

2 つ重なったクリップ上で、Ctrl キーを押しながら一番上の点をドラッグする

と、クロスフェードとなります。 

 

クリップが重なり合った部分をダブル・クリックすると、自動的に下図の様な

フェード・エディターが現れます。 

フェード・エディターでは、ハンドル部分をドラッグしたり、コントロール用

フェーダーを操作することで、クロスフェード部分のカーブやクリップのレベ

ルなど、あらゆる編集が可能です。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

この部分をダブル・クリックすると、フェード・エディターが開き

ます。 

この部分のハンドルを Ctrl キー

を押しながらドラッグするとクロ

スフェードを開始します 
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アーカイブ（バックアップ）する 

作業が終わったら、Project ⇒ Save 或いは Save As によりプロジェクト全体

を保存することができます。 

しかし時には、プロジェクトで使用した音が別の HDD に入っている場合や、 

大きいオーディオ・ファイルの一部分しか使用してない場合もあります。 

ファイルの全てを完全に保存しておくには管理が煩雑になってしまうと思われ

る場合もあるでしょう。 

 

このアーカイブ・コマンドは、そのプロジェクトで使用されている音を指定の

フォルダに、使われている全てのオーディオ・ファイルとプロジェクトを保存

しておくことができます。 

 

手順 

① Project ⇒ Archive を選択します。 

② 保存するファイル名を入力し、保存先を決めます。 

③ 使用されている部分＋のりしろ分だけを保存したい場合、

Consolidate のチェックボックスにチェックを入れ、必要なのりしろ分のタイム

を入力します。 

④ Archive ボタンをクリックします。 

 

① 

② 

③

④
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ピラミックスの少し進んだ使い方 

 

これまで基本的な編集コマンド（カット/コピー/ペースト/スプリット）

とロケート機能をご説明いたしました。 

これらのコマンドを組み合わせることで、ほとんどの作業はこなせます

が、ここからは、少し進んだ使い方をご説明しましょう。 

 

Paste & Place 

Edit⇒Paste の中を覗いてください。 いくつかのセレクションがあります。 

通常、[Ctrl]+[V]で行うペーストはどれだったのか、確認してみましょう。 

 

この図では、Paste to Cursor(カーソル位置にクリップの先頭を貼り付ける)が

割り当てられています。 

さて、まず何かクリップを選択して、[COPY]或いは[Cut]のコマンドを出してく

ださい。そうでないと、このコマンドは当然有効にはなりません。 次に[Paste 

& Place]を選んでみましょう。 テンキーの形をしたダイアログが表れます（テ

ンキーで操作できます）。 

 

 

 

 

まず、[Send]キーをクリック（或いは Num3）すると、次のコマンドがダイアロ

グのように使用方法をガイドしてくれます。 

[HAED（クリップの頭）]/[TAIL（クリップの最後尾）] / [SyncPoint（クリッ

プの）赤いハンドルの位置] を [カーソル位置へ]/[タイムコードで指示する

位置へ]/[IN（OUT）ポイントへ]/[オリジナル TC へ] といったように、最後に

[OK]をクリックし終えるまでダイアログ風に貼り付けを行います。 
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Gain 

あるクリップの音量を変えることで、同じトラックにある他のクリ

ップとレベルを揃えたい場合に使用します。 

クリップを選択して、右クリックをしてみましょう。ここには、選

択したクリップに対して行える一般的なコマンドが表示されていま

す。 

一番上にある[Gain]を選択します。 

 

後はフェーダーをマウスでドラッグして上下させるか、ゲインの量

が、数字で示されているボックスに直接テンキーで打ち込み、Enter

すると音量を変えることができます。 

 

このコマンドは選択したクリップにのみ有効です。 

 

複数のクリップを選択した場合、自動的に[Rel]のチェック・ボックスにチェッ

クが入り、リラティブ（相対）モードとなります。 

Envelope 

前項の[Gain]はクリップ全体の音量を変化させましたが、クリップの中で音量

を変化させたい場合、エンベロープという機能を使用します。 

 

音量を変化させたいクリップがあるトラックのトラック・ボックスの中にある、

波形表示スイッチ を 1回クリックし、エンベロープ表示 にしてくださ

い。 するとクリップの中に直線が表示されます。 

音量を変化させたいクリップを選択し、キーボードの[Ctrl]キーを押しながら

マウスのカーソルを先ほど現れた直線に近づけると鉛筆マークになります。 

左クリックしながらエンベロープのカーブを描いていきます。 

 

一度描いた変化をリセットするには、クリップ選択し、右クリック⇒Envelope

⇒Reset Selection でリセットすることができます。 

 

注意： グループ化されているクリップは、全て同時にエンベロープが

変更されます。 
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Abut to selected 

複数のクリップを隙間無く並べたいときに役に立つコマンドです。 

隙間無く並べたいクリップを選択します。 

Edit⇒ Abut to selected を選択します。 

 

Spread 

複数のクリップを一定間隔で並べたいときに役に立つコマンドです。 

一定間隔で並べたいクリップを選択します。 

Edit⇒ Spread を選択します。 

間隔の時間をテンキーで入力し、エンターします。 

 

Group 

複数のクリップをグループ化し、一度のマウス・クリックで常に同一の複数ク

リップを選択することができます。 

グループ化したいクリップを選択します。 

Clip⇒Group でグループ化します。 

Clip⇒Ungroup でグループを解除できます。 

 

 

Consolidate（コンソリデート） 

同一トラック上の複数のクリップを Group ではなく完全に一つのクリップとし

て扱いたい場合や大きいオーディオ・ファイルの一部しか使用しない場合、コ

ンソリデートというレンダリングを行うことで一本化・軽量化ができます。 

Project⇒Consolidate 

 

 

どこにコンソリデート結果のフ

ァイルを格納するか決定します。 

 

ファイルの糊代やフォーマット

を決めます。 
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Mixdown（ミックスダウン） 

複数のトラックに分かれたクリップを一本化したいときに使います。 

Project⇒Mixdown を選択し、モードに入ります。 

 

ミックスダウンして作られる

ファイル名と格納場所を決め

ます。 

 

作られるファイルのフォーマ

ットを決めます。 

 

ミックスダウンする範囲とバ

スを決めます。 

外部エフェクターを使ってい

る場合は、Real time にチェッ

クを入れます。 

 

 

 

 

 

Record 部分で 

Whole composition を選択すると、プロジェクト全体をミックスダウンします。 

Between Marks を選択すると、In/Out で囲まれた部分をミックスダウンします。 

Selection を選択すると、選択した範囲のみをミックスダウンします（他のトラ

ックはミックスダウンしません）。 

 

Mix Source 部分は、ミックスダウンするバスの出力の選択です。従って、ミッ

クスダウン後は、選択したバスの数分のファイルを作ります。 

 

Post-processing 部分の Place in timeline にチェックを入れると、ミックスダ

ウン後にミックスダウンしたファイルを新たにトラックを作り、タイムライン

上に置きます。
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Render（レンダー） 

例えばゲームで使用する音素材の様に、編集したクリップを WAV などのファイ

ルにしたい場合、かつその音が複数の場合、Consolidate や MIXDOWN で処理でき

ません。 このような場合、Project⇒Render⇒None で Selection(Split by 

Groups)を選択してください。 このように設定すると、Group された音ごとに

１ファイル化してくれます。 

 

 

   まず Selection(Split by Groups)を選びます。 

ファイルの格納される場所を選びます。 

ファイルフォーマットを選択します。 

 

MPEX オプションや CEDAR オプションを導入されている場合、Direct-X，

VST プラグインを使用する場合なども、ここからエフェクトをかける事

ができます。 
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Media Manager（メディアマネージャー） 

メディアとは、録音されている音（オーディオ・ファイル）の事を指します。 

メディアマネージャーは、オーディオ・ファイルの入っているディレクトリー

をピラミックスで利用できるように認識させる働きをします。 

 

メディアマネージャーでは、オーディオ・ファイルの入ったディレクトリーを

マウントすることで利用可能なオーディオ・ファイルを表示し、これらを EDL

上へ貼り付けることができる他、ファイル検索/ファイル変換/サンプリング周

波数変換/ビット数変換など、オーディオ・ファイルの管理が行えます。 

 

 

File Convert（ファイル変換） 

音（メディア）を右クリック⇒Export を選択すると、出力先のディレク

トリーと出力後のファイルフォーマットの選択が行えます。 

 

逆に、メディアマネージャー上で右クリック⇒Import を選択し、エキス

プローラ―で認識できるマウントしていないディレクトリーから、低サ

ンプリング周波数，低レゾリューションの音をインポートできます。 
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 Sampling Rate Convert（サンプリング周波数コンバート） 

 

メディアマネージャーのタグをクリックし、表示します。 

 

サンプリングレート変換をしたい Media（音）を見つけ、右クリックします。 

 

図１の様に、メニューの中から Quick Convert > Samplerate Converter を選びます。 

 

するとダイアログが出ますので、Properties をクリックし、変換後のサンプリング周波

数をクリックします（図２）。 

 

OK を返すと、レンダリング（データの書き直し）を始めます。 このレンダリングには、

音の長さやトラック数などにより、時間が多くかかることがあります。 

 

複数のフォルダをマウントしている場合、レンダーされた結果のファイル（SRC 変換済

みのメディア）をどのフォルダ（ディレクトリー）に入れるかは、メディアマネージャーで

どのフォルダをクリックするかにより決まります。 

 

 

 

 

 

 

 
変換作業後、メディアマネージャーには、図４のように 2 つのメディアが存在します。

変換後は、（バージョン 4.2 ではクオリティを落とさない為）32 ビットとなっています。 
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変換前のメディアが必要ない場合は、右クリック > Delete Media によりファイルを消

去してください（このコマンドは取り消すことができません）。 

 

サンプリング周波数変換後は、変換による音質変化を最小に抑えるため、ビッ

ト数が自動的に 32 ビットに保持されます。 

 

 

Library 

編集後のクリップを一時的に保存しておくには、ライブラリーを使用します。 

ライブラリーには、Global と Document の 2 種類があります。 

Global は、他のプロジェクトでも利用できるライブラリーです。 

Document は、エクスポート/インポートしなければ、他のプロジェクトから利用

できません。 

ライブラリーに保存するには、[Shift]+[Alt]キーを押しながらライブラリー・

タグの中にドラッグします（この時、アイコンは手紙マークになります）。 
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 Keyboard Shortcut 

Settings→Keyboard Shortcut で、ピラミックスのキーボード・ショートカッを

カスタマイズできます。 

自分のよく使うコマンドをショートカットに追加して割り当てることも可能で

す。 

 

例： Edit→Paste→Paste SyncPoint to Cursor を[Ctrl]+[V]に割り当てる。 

 

1．Settings→Keyboard Shortcut Editor を開く。 

 

 

 

 

 

2．Edit タブを開き、Paste SyncPoint to Cursor をクリックする。 

3．右欄の Press new shortcut key に[Ctrl]+[V]を入力する。 

4．[Assign]をクリックする。 
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オートメーション v0.3 

この章では、ピラミックスのオートメーションについて解説します。 

ピラミックスの基本的な操作方法についての知識が必要です。 
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オートメーションの書き方 

 

最初の書き込み 

トラックボックスの中の[A]とオートメーション・ツールバーの[Write]をクリックします。 

 

 

後は、ピラミックスを再生させ、同時にミキサー上のオートメーションを書きたいパラメ

ーターを動かしていきます。 

 

オートメーションの書き込み中に間違えた場合は、[Undo(Ctrl+z)]やバージョンを一つ

前に戻すことでやり直しができます（次の章で解説します）。 

 

この状態で、[Play]キーを押し、フェーダーを動かしてみましょう。 

次の様にフェーダーの動きが表示されます。 

 

 

 

[Stop]状態で、[Ctrl]キーを押しながらカーソルを近づけると、カーソルは鉛筆マークと

なり、左クリックでオートメーション・カーブを書き直すことができます。 
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オートメーションの編集 

トラックボックス内の[A]を右クリックし、[Show Versions]を選択します。 

 

 

これまで書いたオートメーションのバージョンが表示されます。 

バージョンをダブルクリックすることで、そのバージョンのオートメーションに戻れま

す。 

 

以上の動作は、パンニング、AUX、イコライザーなど、全てのミキサーのパラメーター

に使用できます。
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ある区間のみオートメーションを書き換える 

オートメーションを書いた後に、スナップショット機能を使い、ある区間だけのデータを

書き換えたい場合には以下の手順で行います。 

 

1. 書き換えたい区間を選択します。  

2. 次に書き換えたいパラメーターにミキサーを設定します（この例では、フェーダ

ーを下げる）。                    

3. スナップショット・レンジ・キーをクリックします。 

 

4. 書き換えるパラメーターの選択が表示されますので、書き換えたパラメーターに

のみチェックを入れ、OK をクリックします（フェーダーを書き換えたい場合は 

[Gain Bus]のチェックボックスにチェックを入れます）。 

 

5. 選択された区間のみのフェーダー位置が新たに指定した位置に変更されます。 
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選択範囲を設定せずにスナップショット・レンジを行った

場合 

 

選択範囲を設定せずにスナップショット・レンジを行った場合、[In Point]と 

[Out Point]間に、現在のミキサーの状態をミキサー全体から任意のパラメ

ーターを設定しコピーします。 

下図の様に、ミキサー全体のパラメーターをフィルター上に表示しますので、

コピーしたいチャンネルとパラメーターにのみチェックを入れ、[OK]をクリック

してください。 

 

スナップショットを行なった場合 

 

スナップショットは、現在カーソルが居る位置に、現在のミキサーの状態をコピーしま

す。 変化させたパラメーターは、一つ前の変化ポイント（黒い点で表示されていま

す）から JOIN してきます。 

例： 

左の図で、一つ前の変化点（A）がクリップの始点

にあり、カーソルがクリップの終点にいる場合、 

 

 

フェーダーを下げ、次にスナ

ップショットをクリックすると、 

 

 

 

フェーダーは左図のように、A 点から-∞までクリ

ップの長さに沿ってフェードアウトしていきます。 

また、このクリップ以降もフェーダーの位置は-∞

に固定されます。 

A 
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スナップショットの保存 

 

Library（ライブラリー）には、ミキサーのスナップショットをいくつでも保存しておく事が

可能です。 

ミキサー上にマウスカーソルを持って行き、[Alt]キーと[Shift]キーを両方押しながらマ

ウスの左ボタンを押すと、マウスカーソルが手紙マークに変わります。 

この状態で、そのままライブラリー・タグまでドラッグしてください。 

ライブラリー・タグでマウスの左ボタンを離すと、ミキサーのスナップショットがライブラ

リーの中に記録されます。 

直後は「Mixer Snapshot」という名前になっていますので、分かりやすい名前を付けて

下さい。 

ミキサーのスナップショットは、Document Library にも Global Library にも記録できま

す。 

 

スナップショットのリコール 

 

保存したミキサーのスナップショットを呼び出すには、スナップショットをミキサー上に

ドラッグしてください。 

ミキサー上でマウスの左ボタンを離すと、ミキサーの全ての情報がリコールされます。 
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ワークを起こしましょう 

 

この章では、VTR から映像とオーディオを同時にピラミックスに記録する方法を

解説しています。 

 

この作業を行うには、2通りの方法があります。 

１． VTR を自力で回し、LTC スレーブ状態で記録する方法 

２． VTR をリモートコントロールしながら記録する方法 

 

どちらの方法も、簡単な設定が必要です。 

ビデオの録画と再生は、「Virtual Transport（以下 VT）」というアソシエイト ソ

フトウェアがコントロールする「DS Video Player」が担当します。 

どちらの方法を使用される場合も、VT を起動させ（通常は 

Pyramix と同時に自動起動します）DS Video Player を Launch（起動）させてお

く必要があります。 

 

０．設定の確認 

A. まず VT を Pyramix の起動と同時に起動させる設定です。 

Settings > All Settings > Virtual Transport で上の 3つの項目がチェックさ

れていることを確認してください。 

右の設定は、最も一般的な設定です。参考にしてチェックを入れてください。 

 

 

[OK]をクリックすると VT が自動的に起動します。
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前ページの設定でピラミックスを起動させると、画面の右下のツールバーに下

図の赤丸で囲まれたアイコンが表示され、VT が起動します。 

 

 

このアイコンをクリックすると下図の VT コントローラーが表示されます。 

 

[CL]は、現在 Virtual Transport に接続されているクライアントを 

[LA]は、Virtual Transport へのランチャーを 

[Net]は、ネットワークを介しての接続状況をそれぞれ表示します。 

 

ここから先は TC のフレーム レートやサンプリング周波数、シンクソースの設

定が周辺の機器やビデオ同期環境に設定されているものとして説明を続けます。 

設定が適切でない場合、動作に支障があります。 

1． まず、新規のオーディオ・プロジェクトを通常通り、テンプレートなどか

ら開いてください。 

2． 次にVTコントローラーで[LA]をクリックし、ランチャーを表示させます（下

図）。 
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3． ランチャーの [DS Video Player] の項目をクリックします。 すると、DS

ビデオ・プレーヤーが起動し、自動的に VT に接続されます。 

起動した DS ビデオ・プレーヤーは、未だプロジェクトが読み込まれておらず、

黒い画面となっています。 

4． VT コントローラーの[CL]をクリックし、クライアント表示にします（下図）。 

 

 

 

 

 

 

 

 

5． 各クライアント（Pyramix と DS Video Player）の[Record On]をクリック

します。 

DS ビデオ・プレーヤーは EE 表示となります。 

* VT の Pyramix セクションの[Record On]をクリックすることにより、VT コントローラ

ーの REC ボタンで Pyramix を REC（ドロップ・イン）することができます。また、録音す

るトラックは、[Audio Track Arming]により選択することができます(下図では、トラッ

ク 1，2が ARM されています)。 

 

6． ビデオ・プロジェクトの記録先とファイル名は、EE 画面上を右クリックし、

[Set Capture File] により設定できます。 記録先はオーディオ・クリ

ップとは別のハードディスクに設定されることを強くお奨めします。 

 

 

 

 

 

 

 

 

【注意！】 

ファイル名及びパスには日本語及び記号は使えません。必ず半角英数字をご使

用ください。 



 
 
 
 

DSP JAPAN LTD. 4-8-5 Nakameguro, Neguro-ku, Tokyo T:+81-(0)3-5723-8181 F:+81-(0)3-3794-5283 

１． LTC でピラミックスを LTC スレーブにして起こす場合 

 

１．まず設定を確認しましょう。 

Settings > All Settings > Hardware > TimeCode の項目で、TC Source が LTC

になっていることを確認してください。 

 

 

２．VT 上で、Pyramix のセクションの[Chase]をクリックします。これでシステ

ム全体は、TC スレーブ状態となります。 

 

３．VTR をスタートさせます。 ピラミックスは LTC チェイス始めます。 

 

４．VT クライアントの名前の右側に Locked と緑色で表示されたら VT コントロ

ーラーの REC ボタンをクリックします。 

 

 

左図のように Unlock と赤い表示の場合は、REC ボタンを

クリックしないで下さい。この場合は、TC フレーム・レ

ートやシンクソースの設定に問題があります。設定をもう一度確認してくださ

い。 

 

５．収録するプログラムが終わったら、VTR を止め、VT コントローラーのスト

ップをクリックしてください。 オーディオも同時に録音した場合、クリ

ップネームを通常通り入力してください。 

* クリップネームの入力要求が、DS ビデオ・プレーヤーの画面の下に隠れている場合が

あります。画面を移動するなどして入力を完了してください。 
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６．VT クライアントの DS Video Player のセクションで、[Record On]を再びク

リックし、Safe 状態にすると、DS ビデオ画面は再生状態となります。 

 

以上でワーク起こし作業は完了です。 

また、オーディオ・プロジェクトは早々に保存しておきましょう。 

ビデオ・プロジェクトは、既に 6 項で設定した名前とディレクトリーに保存さ

れていますので、何もする必要はありません。 

 

２． VTR をリモートして起こす場合 

LTC でワークを起こした時と同様、設定を確認します。 

設定項目は、 

 リモートする Machine を作る 

 Machine からの TC を読むように設定する 

の 2項目です。 

まず Machine をつくります。 

Settings > All Settings > Remote Control > Machine に行きます。 

Add をクリックすると下図のような Machine properties が表示されます。 

 

Name に適当な名前を入力し、Driver には [Sony 9pin]を設定します。 

上図のように、[Enable]にチェックを入れ、[Inhibit Video Record]にも念の

ためチェックを入れてください。 

さらに右の【Properties】をクリックし、設定を続けます。 
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上図の設定は、VTR の動作に関る部分です。適当にチェックを入れてください。 

[Serial Port]には、【COM1】などを設定してください。 

 

動作しない場合は、弊社にお問い合わせ下さい。 

 

以上の設定が終了したら、【OK】をクリックして All Settings まで戻ります。 

 

次に TC の設定です。 

Settings > All Settings > Hardware > TimeCode の項目で、TC Source が Auto

もしくは External になっていることを確認してください。 

また、External TC Reader の Ext. TC Source は、VTR に設定してください。 

 

以上を設定したら、【OK】をクリックして Pyramix に戻ってください。 

Pyramix のメニューバーの をクリックし、マシンコン

トロールを表示させると、先程設定した Machine が表示されているはずです。 
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いよいよキャプチャーを開始します。 

VT から DSV を Launch させておいてください。 

 

１．Project > Import from Tape (Capture)を選択します。 

２．下図のダイアログが表示されます。 

[Machines]のコラムは、先程設定したターゲットの VTR です。 

[Media]には、これから録音する音の名前を設定します。 

[Range]は、キャプチャーするテープのポジションを TC で入力します。 

キャプチャー終了時間が不明な場合は、[Out]にチェックを入れず、手動で STOP

します。 

３．【Capture】をクリックします。 

 

[In][Out]の設定がされていると、VTR は前ページ「Machine の設定」で設定し

た Pre Roll 分[In]で設定した時間より巻き戻り、自動的に再生を開始します。 

また、Pyramix と DSV は[In]より録音，録画を開始し、[Out]で自動的に止まり

ます。 

このモードでは全て自動で行われますので、何もする必要はありません。 

[Out]時間を設定していなかった場合、プログラムが終了した時点で【Stop】を

クリックしてください。 

 


