
1 
 

 

 

PYRAMIX | WORKFLOW GUIDE 
 

DSD & DXD PRODUCTION 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

©2020 Merging Technologies SA 
Rev 24/6/2020 

 



2 
 

INTRODUCTION 
Welcome to the official Merging Technologies DSD & DXD workflow guide, in which we explain how to use Pyramix 

Virtual Studio to capture, refine and produce DSD and DXD content. 
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WHAT ARE DSD & DXD? 
DSD IN A NUTSHELL 

Direct Stream Digital (DSD) is a method of capturing (sampling) an analog signal that works in a very different way 

from standard PCM (Pulse Code Modulation) sampling methods. 

FIRST, A SMALL REMINDER OF HOW PCM DIGITAL AUDIO 

WORKS. 

 

This is the way we all know how to digitally capture and represent an 

analog audio signal. The amplitude of a waveform is captured in slices 

thousands of times a second. The amount of times a second the cap-

ture is made is based on the sample rate (measured in Hz). By example 

a 48 kHz sample rate will make an amplitude measurement 48000 

times per second. 

Each of these measurements then has a resolution at which it is made. This is essentially the precision with which the 

measurement is taken (measured in bits). A 16bit measurement will have a potential of 65535 amplitude positions. 

Conversely a 24bit measurement will have a potential of 16,777,216 amplitude positions, which is a huge increase, but 

still much less than the essentially infinite amount of potential amplitude positions in an analog audio signal. 

So, no matter how you cut it, at higher frequencies, you are going to get approximations of the original sound, rather 

than a “true” representation of what you were trying to capture. It is the higher sample rates which are going to help 

minimize this fact more and more. 

NYQUIST AND THE LOW PASS FILTER 

One of the other “problems” with PCM audio is that they all require Low Pass Filter to be implemented before the 

sampling is made. This is because of the “Nyquist” effect; when sampling audio digitally, if trying to capture higher and 

higher frequency audio, after a point there will be some audible distortion in the digital copy. This happens because 

when sampling a signal where the frequency is more than half of the sample rate, the signal gets misrepresented (see 

image). 

In order to work with PCM, there must be a brick wall filter in 

place to prevent the higher frequencies to reach the sample 

module, otherwise there will be distorted noises in the audible 

spectrum. 

Half of 44.1 kHz (Red Book, audio CD sample rate norm) is 22.05 

kHz, and this is well above the average human hearing range. 

But, these ultra-sonic frequencies and harmonics are something 

which the human body still “feels” and can make a sound more enjoyable and “real” if they are present. 

FREQUENCY RESPONSE: ANOTHER WAY TO LOOK AT WHAT WE ARE CAPTURING 

Tonality is not the only thing that we end up hearing in a sound. We also hear ultra-fast, ultra-short noises as “transi-

ents”. These are the clicking and popping noises that help us to determine the difference between a piano key being 

struck and a guitar string being plucked for example. The fret noise and the sound of a fingernail clicking on the strings 

as it plucks are things we can easily hear in the analog world, but are at such a high frequency that they are very diffi-

cult to capture at lower digital sampling rates. 
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HOW DOES DSD WORK THEN? 

DSD is completely different from the method described above. Rather than making detailed amplitude measurements 

of a number of bits thousands of times a second, it simply records the change in the signals amplitude from the previ-

ous measurement in 1 bit (1 for up, 0 for down) MILLIONS of times per second. 

Using a negative feedback loop, it can then extrapolate the signal from this binary data by looking at the density of 1’s 

versus 0’s. 

 

0101011011110111111111111111111111011111101101101010100100100000010000000000000000000001000010010101 

 

0101101111111111111101101010010000000000000100010011011101111111111111011010100100000000000000100101 

In the above images, you can easily visualize how the signal is captured. 

This method of capturing an analog audio stream digitally means that you get an immense improvement on the fre-

quency response as well as a number of other factors making DSD a real analog equivalent. 
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DSD64, DSD128 AND DSD256: MORE CHOICES? 

In Pyramix there are three variants of DSD. The number behind each is the “FS” which stands for “frequency (sub-

script) sampled”. 1 FS represents 44.1/48 kHz sampling frequencies. 2 FS is 88.2 / 96 kHz and 4 FS is 176.4 / 192 kHz. 

So, DSD 64 is 64 times the sampling frequency of a CD, equating to 2.4 MHz.  That means that DSD256 is 11.2 MHz, 

that is 11,200,000 samples per second. 

DSD64 (64x CD Sampling Frequency) = 2.8224 MHz 

DSD128 (128x CD Sampling Frequency) = 5.6448 MHz 

DSD256 (256x CD Sampling Frequency) = 11.2896 MHz 

Choices here are the same as when choosing between various PCM formats. Drive space, processing power and crea-

tive intent will drive your decision as to whether to use bigger of smaller DSD formats. 

NOISE SHAPING AND THE ULTRA-HIGH FREQUENCY NOISE IN DSD 

If you were to look at a DSD signal once converted 

back to analog, you would notice a large spike in 

level in the ultra-high frequency range. The noise 

spectrum of the DSD signal increases above 22kHz 

because a noise shaping process is used to obtain 

the dynamic range of 120dB of the primary audio 

band — 20Hz-20kHz. 

There is no need to be alarmed by this, as it is 

simply a dither-like noise added to the signal when 

sampling, it prevents additional quantization error 

when dealing with those same ultra-high frequen-

cies in the original audio stream. One thing to note 

when selecting your DSD “type” is that in the higher 

DSD rates, this noise is pushed even further up the 

frequency scale; i.e. above 44kHz for DSD128. 

 

 

 

 

WHAT IS DXD ? 

DXD (Digital eXtreme Definition) is a PCM samplerate developed specifically by Merging Technologies. DXD is a 352.8 

kHz/24bit audio signal, which is used to be able to seamlessly move a DSD signal into PCM (standard method of digitiz-

ing audio) world so EQ, dynamics and other effects processing can occur. The combination of DSD256, DXD and a 

timeline which can automatically do samplerate conversions with the most transparent SRC on the planet is what 

makes Pyramix the most sonically impressive workstation. 

WHAT IS THE PROBLEM WITH DSD THEN?  

DSD exists as 1’s and 0’s. Now, that is just great for recording and playing back a signal for all the reasons we men-

tioned in the section before. But, there is a big problem that arises as soon as you want to “do” anything to that signal. 

Basically, this means that DSD is “un-mixable”in the pure digital domain. 

Let’s say, for instance, that you want to change the gain of that file. Well, making a gain change involves calculating a 

percentage of each sample to arrive at a new gain “level”. That isn’t possible when all you have are 1’s and 0’s.  

But this limitation has a solution, which is DXD. 
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Pyramix is able to convert, on the fly, between DSD and DXD formats. 

• If you make a fade or crossfade on a DSD file, then Pyramix converts the faded section in real time to DXD to 

calculate the edit and then is re-modulated to DSD at the output stage. 

• You can use the rendering tools in Pyramix (like Cedar and Algorithmix ReNOVAtor) on DSD files as it simply 

makes a DXD version of the region being treated, if the destination format is MTFF.  

• You can open a DSD project in “DXD Mixing mode” which at that point allows you full access to the mixer and 

any plugins that work for sample rates above 192 kHz.  

Only a few VSTs are DXD-Capable, please see our DXD compatible plugins list. 

 

So DXD is the Merging solution to use the advanced editing and digital mixing features at such high sampling rates. 

SO DXD IS ONLY USED FOR DSD WORK?  

Not at all! DXD is an incredibly popular sample rate format for use in production and mastering in many fields. Several 

Classical music labels (for instance) have available both an SACD as well as a pure DXD digital version for their releases. 

DXD is also sometimes a preferred format for the production process, depending on what the intention and workflow 

needs to be. This topic is something we are going to cover in the next section. 

 

 

 

 

  

https://confluence.merging.com/display/PUBLICDOC/DXD+Compatible+Plugins
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MAKING THE CHOICE:  

DSD, DXD OR DSD IN DXD 
CHOICES OF WORKFLOW AND WHAT IT WILL MEAN 

WORKING IN DSD  

• Your files will be recorded, directly from the A/D as a DSD signal 

• The mixer in your project will be fixed and will not be able to affect any signals or sum the tracks together to 

output busses. 

• You will be able to edit parts of your timeline using the methodology where everything you touch will be 

turned to DXD and reconverted to DSD after processing the edit. Only what is left without edits will be pure 

DSD 

• You will be able to make final masters based on the position of files on the timeline only 

o Tracks 1 and 2 filled will create a stereo master  

o Tracks 1-6 filled will create a 5.1 master 

▪ Can’t use summing busses to create a final master 

WHY WORK THIS WAY: 

• You are a DSD purist and want to leave your recording as “untouched” as possible. 

• You are capturing analog masters and don’t want to do anything to them except “digitize” 

• You are a microphone placement expert and can make a recording come to life by putting the microphones 

exactly where they “should be” and thus don’t need to mix or affect what you have recorded. 

• You are working with analog equipment to mix and want a DSD player / recorder. 

 

WORKING IN DXD 

• Your files will be recorded directly from the A/D as a DXD signal 

• You will have full access to your mixer and all editing tools as DXD exists in the PCM world. 

• All edits and rendering will occur at DXD sample rates. 

• You will be able to make final masters by using summing busses. 

• These masters can be DXD and DSD rate files.   

In case of DSD rate files, conversion happens from DXD to DSD at the mixer outputs. 

WHY WORK THIS WAY: 

• You know you will be working on the sounds a lot after you capture them (editing, eq’ing etc) 

• You will be mixing in the box or otherwise using the Pyramix mixer during the production: 

Cue sends to artists, etc 

• Converting to DSD from DXD at the mastering stage if you require an SACD finish. 

 

WORKING WITH DSD IN A DXD PROJECT  

• Your files will be recorded, directly from the A/D as a DSD signal 

• You will have full access to your mixer and all editing tools as DXD exists in the PCM world. 

• You will be able to edit parts of your timeline using the methodology where everything you touch will be 

turned to DXD. Only what is left without edits will be pure DSD. 
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• You will be able to make final masters by using summing busses 

• These masters can be DSD rate files 

o A conversion happens from DXD to DSD at the mixer outputs. 

 

WHY WORK THIS WAY: 

• You care about the captured file format of your recordings and want them to be DSD 

• You are using a DXD mixer for the recording process in order to provide a mix for the producer and cue sends 

for the artists, but want to switch into a DSD mode when editing as the intended final master does not re-

quire the advanced mixing features. 

 

DSD64 / 128 / 256 AND WHY TO CHOOSE ONE OR THE OTHER 

There is one decision you will need to make here that is going to affect which choice you want to make. Are you going 

to be making an SACD without any pass to DXD for mixing? 

If the Answer is yes, then you will need to make sure that the media on your timeline is DSDIFF DSD64. If it is any-

thing other than that, you will not be able to produce a Render Mode SACD. 

But, you may also use the DSD CONVERTER app to downsample from DSD128 or 256 to DSD64 at the final stage. 

After that choice is made, you can reflect on the choices left based on the normal parameters of disk space used, pro-

posed deliverables sample rates etc.  

SO THE QUESTIONS TO ASK WHEN MAKING THE DECISION ABOUT THE ABOVE ARE:  

• What is my intended final product going to be? 

o SACD 

o DSD or DXD digital download 

o “Standard” files (CD’s, MP3/AAC etc) 

o All of the above 

• How do I make sure I get the least amount of DSD->DXD->DSD conversions, as photocopies of  

photocopies should always be avoided when possible.  

A re-modulation occurs every time a DSD file is processed in Pyramix and this causes additional ultrasonic 

noise to be generated. 

• Do I need to mix in the box? 

• Do the recordings need to be preserved in a certain format? 

 

METERING AND ACCEPTABLE LEVELS 
SACD and DSD production have some very specific metering and level requirements in various bands of the frequency 

range. As an SACD manufacturing plant will reject masters which do not conform correctly, you should set your meter-

ing properly to avoid any unneeded extra work. 

These metering scales need to be adhered to for every production that will end up with DSD media at the end. So 

that includes both SACD disks as well as DSD files for Digital Download. The only time that you do not need to work 

with these guidelines is when you are working in DXD and finishing with a DXD master. 
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Firstly, you need to be made aware of dBSACD .  The dBSACD scale is related to dBFS (Full Scale, or the maximum digi-

tal level possible) but has a different 0 level allowing for a “safe zone” before reaching the real maximum level of an 

SACD. Please see the table below to get familiar with what you will be looking for 

 dB SACD dBFS (Full Scale) 

Reference level 0 - 6 

Max Level +3.1 -2.9 

 

THE PYRAMIX MIXER METERING WHEN DEALING WITH DSD 

**IMPORTANT NOTE **  

The Pyramix mixer will change to show dBSACD when you are working in a DSD project. There is nothing for you as the 

user to update or change, and when you switch between the DXD and DSD versions of a project the metering will ad-

just accordingly.  

20HZ -20 KHZ RANGE (ANNEX D3 IN SACD SCARLET BOOK) 

In the audible range, SACD spec states that the maximum level to work to is 0dBSACD. With that as a reference point, 
SACD’s are also allowed to “temporarily” peak to +3.1dBSACD.   
But, in real life, using such +3.1 dBSACD can be problematic, as it can peak (or being heavily peak-limited) and there-
fore may be  
The second warning on SACD Level is that the metering in the Pyramix mixer (Peak Meters) are not the most precise of 
instruments in this case. When metering in a DSD project specifically, there can be up to +or-1dB of error.  
It is important to state that the real-world maximum DSD signal in a Pyramix environment should be no higher than 
+1dB-SACD. 
 

40 KHZ -100 KHZ RANGE (ANNEX D4 IN SACD SCARLET BOOK) 

As there is not a brick wall filter in place with DSD work which removes all of the high frequencies, the SACD spec also 

asks that you take into account this range.   

SACD spec states that this range of frequencies should not exceed -20dBSACD. 

To check the High Frequency noise at any point though, you can go into All Settings>Mixer Settings>Level Meter and 

change the DSD filter to 40 – 100kHz. 

***NOTE*** 

In a DXD Project, you can load the VU VS3 Plugin on the output Bus and set it to view the 40-100kHz band.  This leaves 

the channel meter free to monitor the 0-20kHz band. 

 

DC OFFSET (ANNEX E IN SACD SCARLET BOOK) 

Yet another reading that must be taken into account, DC offset levels matter as well for SACD production. SACD spec 

states that DC Offset levels must not exceed -50dBSACD. This has recently been removed from the latest Scarlet Book 

specification, but still included here as a reference. It is also a good general practice to ensure that you do not have a 

DC offset in your audio regardless of workflow. 

TIP: SETTING UP YOUR RECORDING METERING AND ENSURING NO DC OFFSET  

Doing this for your Pyramix system is something that should be done in every recording, be it PCM or DSD. It can lead 

to a reduction of headroom as well as potentially harm listener speakers etc if it is present in the master. In Pyramix 

there exists a DC offset meter, but as with all plugins, it does not work in DSD. 

Therefore, it is recommended to first create a DXD project (any default one will do) and load the VS3 DC Offset Meter 

plugin on all of your input strips to measure if any DC is present.  The reason to do this before you start is that after 
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recording, the only way to remove any DC Offset present will be to convert to DXD and then re-modulate to DSD. Not 

something most DSD enthusiasts will want to do. 

NOTE FOR USERS OF MERGING IO INTERFACES  

If you happen to be using one of Merging’s award winning networked audio interfaces to record your DSD produc-

tions, then you will not have to worry about any of the checks of DC stated above. This is because DC removal units 

have been hardwired into all inputs of the converters we build. 

 

 

 

CHOOSING YOUR DSD COMPUTER 
 

 

 

 

 

 

 

 

Before even talking about the Pyramix software and its application to the DSD/DXD arts, we first need to start this 

whole thing off with a comment that might seem obvious to some, but warrants a blunt entry here. 

You need to have a very good and powerful workstation in order to work with DSD/DXD properly and without is-

sue. 

Now, here is where I also tell you that Merging Technologies specially designs and builds DSD and DXD capable turn-

key computer systems in both rack mounted or fully silent desktop versions. As time and time again we manage sup-

port issues where people attempt to use the same laptop that they use for emails for DSD work as well. 

The size of files, required hard drive speeds, real-time processing power among many other things are crucial when 

setting up a DSD or DXD system. So, if you don’t decide to go with a Merging-built PC, then make sure you check out 

our PC configuration page so that you are building or buying your own PC that will be up to the job at hand. 

 

 

 

 

 

http://www.merging.com/support/pc-config
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DECIDING BETWEEN MASSCORE AND NATIVE 

FOR DSD AND DXD 
With computers being as powerful as they are nowadays, even Native platforms are capable of some DSD and DXD 

work; but not nearly as much as MassCore systems by any means. 

A quick overview of performance differences: 

NATIVE 

Max Track Count 

DXD   8 Ch. 

16 Ch. with Merging I/O and 
Merging ASIO Driver 

DSD 64/128/256  8 Channels 

   16 Ch. with Merging I/O 

and Merging ASIO Driver 

Latencies 

Minimum Latency 48 Samples (MT-ASIO v11) 

VS3 Plugin Latency  Additive 

Limitations in Recording 

• Cannot record DSD in a DXD project 

No real time DSD SRC available 

Limitations in Mixing 

• None 

MASSCORE 

Max Track Count 

DXD   up to 64 Channels 

   Must use Merging I/O 

DSD 64/128/256  up to 64 Channels 

   Must use Merging I/O 

Latencies 

Minimum Latency 32 Samples 

VS3 Plugin Latency  Included 

Limitation in Recording  

• None 

 

Limitations in Mixing 

• None 

For further details on the different software packs, please consult our website. 

 

If you only want to record and edit a single surround layer of DSD or DXD, and do not need to provide any headphone 

feeds etc, then Native could be ok for you. But, if you need a recording, editing and mixing rig that is capable of larger 

track counts, and lower latencies even when using plugins, then MassCore is your best choice. 

 

 

 

 

 

  

http://www.merging.com/products/pyramix/packs
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PYRAMIX CONFIGURATION 
Once you’ve installed Pyramix, there are a couple of steps to configure it for DXD/DSD usage.  

Pyramix is designed to “mould” itself into the perfect tool for a variety of applications, you will have to take an extra 

second or two to let it know what you want to do with it. 

AUDIO ENGINE CONFIGURATION 

VS3 CONTROL PANEL 

Pyramix uses a small application outside of the main Pyramix application to setup the audio engine. VS3 Control Panel 

is accessible in the Windows Control Panel, or you can simply type the name into the start bar of Windows. 

 

SET UP FOR A NATIVE SYSTEM FOR DSD/DXD WORK:   

When you want to use Pyramix without our MassCore engine, you will be 

running in “Native” mode. This is to say that Pyramix will be sharing the 

host PC’s CPU with the rest of the applications running at that time (like 

Microsoft Word etc). Running in “Native mode” requires that you setup 

Pyramix to either run using the PC’s dedicated sound card outputs, or by 

connecting an audio interface which uses “ASIO” to connect to the com-

puter. You will be able to be pretty sure that your audio interface is com-

patible if the Windows logo appears anywhere on the box or in the in-

struction manual for it. About 99% of the interfaces available today are. 

But, only a small fraction of such audio interfaces are capable of DSD and 

DXD sample rates. 

Remember also that Pyramix Native is not able to convert DSD to DXD on 

record, to record DSD you must run a DSD Project. 

Therefore, please ensure that your interface is DXD and/or DSD capable, 

and can work with Pyramix.   

To be 100% sure, we obviously suggest that you contact the interface 

manufacturer to find out. 

 

CONNECTIONS TO ASIO AUDIO INTERFACE (ASIO INTERFACE MUST BE CAPABLE OF DSD OR DXD TO 

WORK PROPERLY)  

- If you want a list of the currently approved and tested DSD DAC’s you can contact your local Merging Tech-

nologies office to find out more. Obviously, we recommend you have Hapi or Horus (our flagship DSD and 

DXD capable Networked Audio range of converters) 

- Download or load in the driver installer for the device 

- Install it. 

SETTING UP VS3 CONTROL PANEL FOR NATIVE SYSTEMS  

1. Start by making sure you have “Pyramix” chosen in the application dropdown. 

2. Chose “Native- ASIO” for your Platform, and select your ASIO driver. 

3. Choose ASIO Device Bridge Mode:  

        Set it to Disabled if it is not already set. This is not a usable feature for DSD and DXD work 

4. Click apply and close the VS3 Control Panel. 
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SETUP FOR A MASSCORE SYSTEM  

Slightly different than the choices being made for a Native system, using the MassCore engine requires that you have 

first installed the MassCore engine onto the system. Consult the Pyramix installation guide for further details (also 

available on our website). 

OPEN UP VS3 CONTROL PANEL AND:  

1. Start by making sure you have “Pyramix” chosen in the application 

dropdown 

2. Choose MassCore for you Platform 

3. Choose ASIO Device Bridge Mode:  

        Set it to Disabled, this is not a usable feature for DSD and DXD work 

4. Select to put your Merging RAVENNA Network Interface Card (NET-

MSC-GBEX1) on bus 

5. Click Apply and close the VS3 Control Panel. 

 

 

 

 

 

 

 

 

 

 

 

  

http://www.merging.com/downloads#pyramix
http://www.merging.com/downloads#pyramix
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STARTING YOUR FIRST PROJECT 
Now that you have weighed up all of the considerations and have decided on how you want to work at these ultra-

high sample rates, this section will guide you in setting up one of the three modes of operation described before in the 

guide. 

A NOTE ABOUT THE FOLLOWING CHAPTERS  

As DXD is a PCM format, there are no special considerations to take when working with it. So, in the chapters about 

the concepts of setup, recording, editing and mixing/mastering in high resolutions, we will only be describing work 

with DSD, as this is where special considerations will need to be made. 

If you don’t need to produce DSD files, but only DXD, the workflow is the same as with other PCM sampling rates. 

SETTING UP A PURE DSD PROJECT 

DSD Projects are restricted in how you can operate them. It is due to the reason that DSD cannot be “mixed” and 

means that once you have created your DSD project in this section, you are not able to amend the track count in it. 

So, if you need to add more tracks later, you will have to make a new project and copy and paste the media out of the 

first one and into the second.   

If edits have already been performed, you can use instead the libraries to transfer files to the higher track-count pro-

ject. Create a new Global Library, select the required clips in your timeline (CTRL+A to select all clips), hold ALT+SHIFT 

and drag the selection in the library.  Open this library in the larger project, and drag the edit item from the library to 

the timeline.  

PROJECT>NEW 

STEP 1: CHOOSE THE PROJECT TYPE  

Choose DSD and select which DSD type you wish to work with.   

If you want to produce an SACD using the Render mode, you have to 

choose DSD64 /2.8 MHz. 

STEP 2: SETUP A NEW PROJECT WORKSPACE 

Checking the box labelled: Setup a new Project Workspace, allows 

you to name the new project and choose a location for the Project 

and Media Files. Type in a name for the Project and either type in a 

valid path or use the Browse button to browse to a suitable folder. 

When you have entered the information, click the Next button to get 

to the next step. 

STEP 3: CHOOSE A MIXER 

A new Project needs a properly configured Mixer. The Mixer is used to describe the types (mono/stereo etc.) and 

amount of timeline tracks as well as the summing busses. For a pure DSD project though, this setup is infinitely sim-

pler as DSD cannot be mixed in any way. So, a DSD mixer is simply mono strips into mono bus outputs. 

- Default Mixer:  Not applicable to DSD Project, do not choose this one. 

- Mixer Wizard: This selection will open up a new wizard when finished is clicked on the current wizard which 

will allow you to choose how many DSD tracks you want to record with 

- Use Preset: greyed out as it has no relevance in pure DSD workflows. 

So, choose Mixer Wizard and let’s get the track count set. 
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MIXER WIZARD 

Using the Mixer Wizard choice opens up the Mixer Wizard. After the first page you’ll be presented with this page 

Just enter the number of DSD tracks you want to work with and Click Next 

The I/O Routing Page automatically tries to logically connect the physical I/O to 

the mixer input strips and output busses. For the purposes of training, and 

whenever practicing basic mixer configuration, please ensure that this button 

remains UNTICKED. The following sections will describe how to manually connect 

the Physical I/O to the mixer. 

 

 

SETTING UP TO WORK WITH PURE DXD & DSD IN DXD PROJECT  

As a DXD project is able to act like a “normal” PCM environment (even if it is recording DSD in the background), this 

section will offer a lot more choice, as varying types of mixer strips and bussing arrangements can be made here. 

STEP 1: CHOOSE THE PROJECT TYPE 

Choose DXD Mixing Project and click next. 

STEP 2: SETUP A NEW PROJECT WORKSPACE 

Checking the box labelled: Setup a new Project Workspace, allows you 

to name the new project and choose a location for the Project and 

Media Files. Type in a name for the Project and either type in a valid 

path or use the Browse button to browse to a suitable folder. When 

you have entered the information, click the Next button to get to the 

next step. 

STEP 3: CHOOSE A MIXER 

A new Project needs a properly configured Mixer. The Mixer is used to describe the types (mono/stereo etc.) and 

amount of timeline tracks as well as the summing busses. Again, DXD (even when recording DSD) acts and feels like a 

standard PCM project, so you are allowed the freedom to add buses and strips at your leisure. 

- Default Mixer:  This adds the timeline and mixer which have been set as the default 

- Mixer Wizard: This selection will open up a new wizard when finished is clicked on the current wizard. 

- Use Preset: This will allow you to select a mixer configuration form the list presented. 

 

If you click on Mixer wizard for the purposes of this guide, we can then go to the next step 

MIXER WIZARD 

Using the Mixer Wizard choice opens up the Mixer Wizard. After the first 

page you’ll be presented with this page 

The Masters Configuration Page is where the amount and types summing 

busses are chosen for the Project being created. You can choose to create a 

number of each type. Below is the explanation about what each type is and 

why you might want to use it. 

If you plan to use MultiChannel Bus for SACD production, you should use 

5.0 or 5.1 SMPTE, to avoid channel mappings issues at the final stages. 
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EXPLANATIONS ABOUT THE “TYPE” SELECTION  

BUS VS GROUP: 

- A Bus is a Master which feeds its output to a physical output (your I/O) 

- A Group is a Master which can then be routed to other masters rather than to a physical output 

AUX VS MIX 

- An Aux is a Master which has a gain adjustment on each strip to use in adding a part of the signal into the 

summing. This type is usually used for FX Sends to outboard gear or plugins, Sends to performers etc. 

- A Bus is a Master which has an on/off parameter only. This would typically be used when stem mixing or 

when creating a Main Mix Bus to monitor your whole mix, as you would want to make sure that the full level 

of each playback strip was feeding the stem (i.e. all your dialogue tracks would need to provide the dialogue 

stem at a nominal level) or the final mix. 

EXAMPLES OF WHEN TO USE A BUS OR A GROUP? 

A Group (Aux / Mix) would be used in the following examples: 

- An Aux Group would be used if you were sending signal to a Reverb plugin placed on the Aux Group Master 

- An Aux Bus would be used when creating a headphone send to a voiceover actor as it would directly feed the 

output connected to their headphones 

- A Mix Group would be used when stem mixing in order to create the stems themselves. These stems would 

then feed directly to the final Mix Bus which is where the final mixdown would happen from 

- A Mix Bus would be used as the output which would create a final mix of your project. Since it can connect to 

physical outputs it can be directly routed to tape machines for layback, or to metering etc. 

 

Click Next   

The Channels Configuration Page Is where the amount and types of channel 

strips are chosen for the Project 

As the Pyramix mixer can accept strip types of anything from Mono to 32.2, 

you can simply select the number of each that you want and then the type. 

***NOTE*** in terms of how your configuration here will look in the mixer; 

the mixer will be populated with the list from top to bottom, starting on the 

left and moving right. The Mixer strip #1 will be the first strip created by the 

top row. 

Click Next 

 

The I/O Routing Page automatically tries to logically connect the 

physical I/O to the mixer input strips and output busses. For the pur-

poses of training, and whenever practicing basic mixer configura-

tion, please ensure that this button remains UNTICKED. The follow-

ing sections will describe how to manually connect the Physical I/O 

to the mixer. 

 

 

Click Finish 
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ADDITIONAL SETTINGS REQUIRED FOR DSD RECORDING IN A DXD PROJECT  

Once the project has been started, you will need to ensure that you have set the following parameters correctly or 

you will not be able to get this project going. 

INTERFACE I/O DSD SETTINGS  

- Ensure that your Interface is set to DSD mode and choose the DSD type (DSD 64/128/256) 

PYRAMIX RECORD SETTINGS  

- Ensure that you have chosen a DSD file type from within the Record File type dropdown (DSDIFF, DSF, WSD, 

MTFF)  

PLAYBACK/RECORD SETTINGS  

- In All Settings>Playback/Record make sure you have set the real-time SRC to Very High (Hepta – Apodizing). 

The application has to be restarted for such change to apply. 

MIXER DITHER SETTING 

- Leave the Dither function of the Pyramix mixer switched Off at all times when using Pyramix DSD. It simply 

isn't necessary and any dithering/noise-shaping required in the conversion to a Redbook CD image file is per-

formed in the Generate CD Image / SACD Edited Master window. 

 

RECORDING DSD 
Before talking about the settings within the recording workflow, it is time to bring up the discussion again about 

something that could be considered to have two distinct opinions. The question of how to capture a sound when 

knowing what your deliverable format(s) will be and how you are going to achieve that goal is a very important one to 

ask before making any choices. 

The most important thing to think about is: Am I going to be mixing-in-the-box during the work for this project? 

If the answer is yes, then Merging recommends that you think of recording your multitracks in DXD instead.  
The simple reason is that if you recorded your material in DSD, you would have to go through a conversion stage over 
to DXD in order to do your mixing, to then have to convert again at the end to get back to DSD. So, by capturing in 
DXD, you will save yourself a conversion stage. 

 

The following sections are meant for those who wish to have DSD, and pure DSD as the multi-track source from which 

they continue to work. 

Such workflows are: 

- Using Pyramix as a multi-track recorder/editor while mixing on a large format analog console 

- Capturing old analog master for reissue as DSD releases. 

- Capturing the output of an analog console for live concert DSD releases. 

- More workflows along this line. 
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RECORD SETTINGS 

The most important thing to consider here is what you output will be in the 

end. If you plan on making SACD’s in Render Mode, you must use DSDIFF, 

DSF or MTFF in a DSD project, but can only use DSDIFF in a DXD Project. 

DSD FILE TYPES 

There are a variety of file types in Pyramix that can handle DSD material and 

are useful for use as a recording format depending on what your aim is. 

Please have a read below to understand more about these formats and why 

you might want to choose one over the other. 

DSDIFF 

The Direct Stream Digital Interchange File Format developed by Phillips is the 

“professional” format of the three potential selections when working with 

DSD. DSDIFF is able to contain all sorts of information necessary for produc-

tion work, whereas DSF is intended as an output format that allows “consumer” file-tagging. 

Also, it is an absolute requirement to be used as a recording format when working on SACD productions that will be 

rendered rather than mixed. 

SDM SETTINGS 

If you choose to record in DSDIFF, you can choose the type of Sigma Delta Modulation (SDM) you would like to use 

SDM B 

The oldest SDM type. It is also the least demanding in terms of CPU resources. If you are experiencing stalls during 

recording, you might want to try this one out. However, it is not as good as the other two types and does not work as 

well at higher volume levels as the SDM D & E types. 

SDM D 

The most used type of Sigma Delta Modulation. SDM D is good at loud volumes and modern computers are almost 

always fine with its use even at increased track counts. SDM D is the default modulator for Pyramix DSDIFF file format. 

SDM E (Trellis E) 

This is not meant to be used with real-time operations (recording). It is the most transparent of SDM Types though 

and if you are doing anything offline that requires modulation (Rendering, Offline Mix Down etc) you may want to 

choose this type for use. Be aware though that it takes a LONG time to process. 

MTFF 

MTFF (Merging Technologies File Format) was developed by our team to be an all-encompassing file format. MTFF is 

designed as container for PCM or DSD information, of any sample rate and any resolution. It can also contain 

metadata. 

For use in DSD production though, this would be the default file format to use when recording DSD128 or 256.  

As a proprietary format, it is not meant for final delivery to customers. 

DSF 

DSF (dsd stream file) is a Sony format introduced around 2008, to address the lack of consumer targeted DSD media 

format. It is a good format to use if you want to be able to deliver the recorded files to software DSD players 
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LSB & MSB SETTINGS FOR DSF 

These determine the bit order of the data streams. We recommend LSB (Little Endian) as it is the bit order used by the 

Intel family of CPU’s (Mac and PC). But, if you are producing files for a player which you know uses MSB (Big Endian) 

for whatever reason, then you can make the informed decision here to change from our recommendation (LSB) to 

MSB. There is no impact on the sound in either case. 

WSD 

Similar to DSF from Sony, but developed and introduced by Korg. It only works at DSD64 and DSD128 rates though. It 

also does not use id3 tags, instead providing simple ASCII (English text) entry fields for basic track information. WSD 

uses MSB (Big Endian) bit order exclusively. 

SUMMARY OF FILES TYPES AND WHEN TO CHOOSE THEM:  

DSDIFF: Use if you need to directly make an SACD without any mixing at all (Rendering). The best and “clean-

est” choice when capturing old analog masters for SACD release. 

MTFF: For use in general DSD productions at any DSD rate (64/128/256). If you are planning to post-pro-

duce your recorded content, or use Mixing Mode during the mastering process then this is a good 

default file format to use. 

DSF/WSD Use these if recording content will be directly used (without any other process) by people who have 

the associated types of players, or archiving purpose.  These file formats are much handier choices 

for your final delivery files (after editing etc) then as recording formats. 

ADDING TRACKS IN A DSD PROJECT  

As mentioned in the section about building your project, this is something which for the moment cannot be done 

within an active project. Once you have started with a number of tracks, you are then bound by this for the lifespan of 

the project itself. So, you will have to start a new project with the new number of tracks you wish. 

IN A DXD PROJECT THOUGH, THINGS ARE A BIT EASIER  

As a DXD project reacts like a normal PCM project, you get much more flexibility in terms of adding tracks. Simply use 

the “Add Audio Track” function in the tracks menu and choose to add tracks and strips. 

 

TIMELINE RESOLUTION 

This might seem a bit of weird one, but it is nevertheless an incredibly important point. When working with DSD, the 

DSD “frames” are based on CD frames. So, you can get some strange artefacts (in the form of audible clicks) if you do 

things outside of these frame edges. You need to start playback, start and stop recordings and edit based on these 

frame edges. So, a very important setting to make is the following: 

• In Edit>Snap set Snap to Scale 

• In Edit>Snap set Snap Cursor 

• In Edit>Snap set Snap Selection Head 

• In View>Timecode Resolution set it to view CD Frames 

NUDGE SETTINGS 

You will also want to set your nudge settings to work so that they also help to maintain the need to lock to frame 

boundaries. 

• Go into All Settings>Editing 
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• Set Nudge Preset 1 to 1 CD Frame 

• Set Nudge Preset 2 to 10 CD Frames 

• Set Nudge Preset 3 to 75 CD Frames (1 second) 

• Set Nudge Preset 4 to 750 CD Frames (10 Seconds) 

This will then assure you that all you are doing will conform to these frames and avoid any unwanted noises in your 

work! 

RECORDING DSD IN A DXD PROJECT 

For this hybrid workflow, you will need to set some additional settings in order to make sure you are getting every-

thing recorded correctly and playing back as you want. 

RECORD SETTINGS 

Please use the information from the previous section here, as the same considerations and choices apply. 

SAMPLE RATE CONVERSION (SRC) SETTINGS  

The way in which this all works is that Pyramix actually does a real-time SRC of the DSD information being recorded 

and plays it through the mixer to the outputs. So, it is essential that you have the timeline SRC turned on. 

Signal Flow: 

Inputs -> A/D -> DSD Stream to Pyramix -> Recording as DSD on drive-> SRC to DXD -> Into Mixer -> Output Bus 

 

Setting the SRC correctly: 

• Go into All Settings>Playback/Record 

• Choose DSD & Mastering HEPTA SRC in the Real-time Sampling Rate Conversion section 

• Restart the Pyramix application (this is now set for the application so you do not have to worry about setting 

it every time. 

Once all of this is set, you will be ready to work with DSD recordings in the DXD project. 
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EDITING DSD 
There are no constraints when working with pure DXD production. DSD, however, requires certain things to be known 

before you start to work so as to make sure you get the most out of the format. Any change made to the DSD file that 

involves any sort of gain change (fades, clip gains etc) will always have that clip (in the background) converted to DXD 

and then re-modulated at the output. It is worth noting that if you don’t need to make an edit, it is better to not do so 

in order to avoid overuse of re-modulation on sections that otherwise would be left as pure DSD. 

MAKING CUTS AND SPLICES, GAIN CHANGES AND FADES IN DSD  

As with anything in a DSD project, it is imperative that you make your cuts carefully so as to maintain each CD frame 

correctly. If you make a cut or a splice in between a frame, you can easily incur a click or pop at that point. 

Ways to ensure that you are always cutting on a CD Frame boundary: 

• Make sure the snap settings are set properly (please see the chapter relating to starting a DSD project for 

this) 

• Always make sure you are working with your cursor snapped to a CD frame 

o Snap functions do not apply to the cursor when 

▪ Stopping the playback of the timeline can stop outside of a CD Frame 

▪ Using Tab to move to an edit point which is not on a CD Frame boundary 

• NOTE: Always click on the ruler bar where your cursor is once you stop in order to snap to the nearest CD 

Frame at that point. 

• Always use the timeline cursor to make cuts (don’t use the cutting tool modifier key) 

• Do your best not to slip media manually. Instead use the nudge controls and the various nudge presets 

• If you are slipping the media manually, always make sure that your snap settings are applied 

• Once you have slipped a piece of media manually, always check the other end (the tail) to make sure it ends 

on a boundary as well 

• When making fades/crossfades instead of dragging them manually: 

o Place the cursor where you want the fade to reach in the clip 

o Select the clip 

o Use “[“ or “]” to set selection start or end to the cursor position 

o Right click and choose to apply a fade the selected area 

▪ Fade In>Fade In New 

▪ Fade Out>Fade Out New 

▪ X Fade>X Fade New 

 

CLIP GAIN 

You can also apply clip gain changes to the DSD media on the timeline. But, please remember that as with all the other 

changes to level made on the timeline, this will play off the timeline as DXD and be re-modulated as the fades etc are. 

SLIPPING MEDIA & ALIGNING SOUNDS BETWEEN PI ECES OF MEDIA ON THE TIMELINE  

It is very worth mentioning here that while the edges of each clip must be aligned to CD frame boundaries in order to 

not create clicks and pops, it is perfectly fine to slip and move media inside the clips themselves in order to align me-

dia being spliced together. Slipping Media on the timeline (Holding down SHIFT+CTRL and moving the media) will work 

just fine. 

Some things to note: 

- If you are using the fade editor to slip media instead and you have Fade Safe and Force Safe enabled, then 

this could spell trouble for the frame boundaries further down the timeline. As these functions ensure that 
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edits further down the timeline are slipped as well, this could knock them off their frame boundaries and 

cause problems 

o In this case, we suggest that you ensure these are both disabled. 

o Instead of using the slip, try using the following to ensure CD frame accuracy: 

▪ Set the mark in and out around the area you will be aligning 

• Select the area on the timeline and press ENTER to bring the marks in 

• 2 seconds of pre-roll into the edit will be fine 

• Set Loop Playback on in the transport 

▪ Select the clip on the timeline you wish to align to another 

▪ Use the function Clips>Select>Add All Following Clips to Selection 

▪ Then use the Nudge Clip keys to move the whole selection 

 

RENDERING EFFECTS TO DSD FILES  

You are able to use the Render window in Pyramix to affect 

files in a DSD timeline, but only for DSD64. 

It is important to note though that the process requires con-

version to DXD.  This is not necessarily a bad thing, but is 

worth discussion as for the DSD purist this might not be ac-

ceptable.   

In a DSD project, the destination format must be DSDIFF.    

That means you are doing 2 conversions in the end, one to 

DXD to process the file, then a second conversion back to 

DSD64. 

In a DXD project, the destination format should rather be 

MTFF.  You are doing 2 conversions in the end, one to DXD to 

process the file, then a second conversion to DSD64 at the mixer output. 

If you choose DSDIFF in a DXD project, you are doing 3 conversions; one to DXD to process the file, one to DSD64 for 

the file on the timeline, and one more at the mixer output, that should be avoided. 

A note about the PCM sample rate used for the Rendering 

- Working at DSD128, the effective PCM sample rate for processing will be DXD x2 (705.6 kHz) 

- Working at DSD256, the effective PCM rate becomes 1.4112 MHz 

RENDERING USING THE DSD RENDERER  

This tool has been specifically created to generate new DSD files from parts of others on the timeline. It does this new 

file creation without any need to go to DXD first and thus maintains an exact digit for digit duplicate of the selected 

area on the timeline. You can find this tool in Project>DSD Render. Please note though that as this is meant to be a 

digit to digit copy, it won’t convert between DSD variants either: if you have DSD128 files on the timeline, then it will 

only render new DSD128 files. If you want to convert to other DSD file variants, then you will need to see the section 

to follow on creating various DSD masters using the Album Publishing function. 

The DSD Render tool will process clip gain, fades and phase invert.  Envelopes will NOT be processed. 
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MIXING DSD 
MIXING DSD IN DXD 

If you want to mix in the box your DSD recordings, you will need to open the project in a special mode. To be fair, if by 

this point you have already been opening and closing a DSD editing project, you will have seen a pop up at each open-

ing asking if you want to convert the project to a DXD Mixing Project (assuming Ask DXD/DSD Conversion option is 

active in Pyramix Settings > Application > General). This is exactly what you want to do when it comes time to mix your 

DSD material. 

What this does is essentially create a project that works just like a DXD project set to record DSD. So, if you know you 

want to end up mixing your DSD material, you can think of starting using the setup guide for a DXD project that will 

record DSD. 

 

 

Anyway, once you have the DSD project opened in the mixing mode, you then have the full flexibility to mix as though 

you were in a standard PCM project. 

MIXING DSD IN AN EXISTING DXD PROJECT THAT WAS USED FOR RECORDING  

If you have started your work by recording DSD into a DXD project, then you are already in the DSD Mixing Mode 

setup described above, so get going! 

THINGS TO BE AWARE OF IN THIS MODE:  

• You MUST have the real-time SRC enabled in All Settings>Application>Playback/Record and it must be set to 

DSD & Mastering Hepta SRC. 

• Leave the 'Dither' function of the Pyramix mixer switched Off at all times when using Pyramix DSD. It simply 

isn't necessary and any dithering/noise-shaping required in the conversion to a Redbook CD image file is per-

formed in the Generate CD Image / SACD Edited Master window. 
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MASTERING DSD 
Once you have finished your recording, edited it together and potentially mixed the material to a final version you 

want to then master, there are some more considerations to take dependant on what you want to end up with, and 

how you want to create it. 

DSD RENDERING USING THE DSD RENDER  

This is the simplest and most transparent of ways in which to generate a DSD master of your recording. It simply cre-

ates a bit for bit copy of the contents of your timeline (without passing through the mixer) and makes a DSDIFF file 

from it. This process will not change DSD rate, and will always end up with a DSDIFF file from it. 

THINGS OF NOTE IN THIS PROCESS:  

- All pure DSD on the timeline will be copied bit for bit with no re-modulation of change to the signal in any 

way 

- All fades, crossfades and other gain changes made in the timeline will be played into the render at DXD and 

re-modulated to DSD at the rate of the DSD files on the timeline. 

- DSDIFF will always be the output of the renderer regardless of what is on the timeline 

 

DSD CONVERTING 

If you need to deliver different DSD files flavours, there is an additional software that will allow you to create other 

types of DSD files from ones you have. Making DSD64 files out of DSD256 files etc is all possible with the DSDCoverter 

Tool. 

You can find this tool in the Start Menu>All Programs>Merging Technologies>Pyramix>DSD Converter 

 

This will allow you not only to change the DSD format, but also change from WSD to DSF etc, making it much easier to 

provide files to your client, regardless of the format needed. 

 

A NOTE ABOUT FILE TYPE CHOICES  

A special note needs to be taken when deciding on which file type(s) you will be converting to, as some have limita-

tions that will need to be respected. 

DSF: Supports 1 to 6 channels.   

WSD: Supports up to DSD128 only  

MTFF: Support for up to 6 channels with Channel typing metadata for creating masters (not meant to be a final for-

mat for customers) 
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SACD MASTERING 
A 'Super Audio-CD has two possible formats: the 'Single Layer' which contains only DSD information and the 'Hybrid' 

that contains both DSD and Redbook CD audio. The latter is basically a Redbook CD glued to a single layer SACD. By 

cleverly (and necessarily) using different wavelengths of laser light for each layer, both layers may be read from only 

one side of the physical disc. The SACD layer is further divided into two 'Areas'; one for two channel DSD and the other 

for multichannel DSD. 

For multi-channel audio, the maximum channel count is 6.0 (all channels are full frequency response). 

Other common multi-channel channel types include 5.0, 5.1, 4.0, and 3.0 amongst the other possibilities like 2.1 and 

even 2.0 (yes, you could put another stereo program on the Multichannel area, if you wanted to). 

Any file intended for the multi-channel  area must be in a 2, 5 or 6-channel container. If you wanted to make a '3.0' 

multichannel file (L,C,R) and use the SACD-Render method, you'd need to place very short 'dummy' files into the time-

line where the unused pair of surround channels would normally have been. In the Pyramix DXD mixing mode, there is 

no need to do this as the correct number of channels will be created by the choice of mixing bus. 

There are three distinct steps in the SACD Mastering process: 

1) Creating a contiguous DSDIFF file for each area required with track marker and other metadata embedded 

within (The so-called 'Edited Master' file.) 

2) If applicable, utilizing 'Direct Stream Transfer ('DST') lossless data-compression algorithms to reduce the size 

of the 'Edited Master' files, effectively increasing the playing time of the disc. A stereo-only SACD wouldn't 

need DST compression applied but it would certainly speed up the transmission of the file to the replicator. 

3) Authoring: The misunderstood and un-glamourous final stage before manufacturing. In this stage, the DSDIFF 

Edited Masters (or DST-compressed versions of same) are multiplexed together with the SACD-Text into one 

file and along with a few small replication specific control files, become what is known as an SACD Image file. 

This image file is converted into a 'Unified Cutting Master Format' file set using the Sony 'Cutting Master Con-

verter' application. The output file from this application is either sent electronically or burned onto a DVD-R 

and sent to the replicator as a physical disc. 

4) Manufacturing is a topic beyond the scope of this guide. 

 

SACD ALBUM TEXT AND TRACK MARKERS 

You will have to place your SACD markers and enter all the text information, manually, or import a file compatible 

with Pyramix.  These SACD text files contain the text information relating to all the track titles, artists and all of the 

other goodies that show up when you put the SACD into a player.  

If you have to produce a 'Hybrid' SACD (DSD and Redbook CD audio), due to the way Pyramix works, it is actually much 

better to create the CD-Markers first, and then create the SACD text and markers from there.  

SACD-Text is much ‘richer’ than CD-Text, especially when it comes to multi-language support, which is virtually non-

existent on CD.  This can become an issue when having the text match between the two layers matters to you. 

You may also right click on the Disc icon in the CD/SACD tab and select Copy Disc Info, to paste such datas on another 

Disc, but as some fields do not match between SACD and CD, you will have to enter manually the missing fields.  

These files exist in 2 formats which are both supported by Pyramix: 

• PHILIPS' SUPERAUTHOR OR SUPERAUTHOR TOC EDITOR SOFTWARE (.LBM FORMAT) 

• SONY'S SACD TEXT EDITOR SOFTWARE (.MTS FORMAT) 
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SACD SPECIFIC CONTROLS IN THE CD/SACD TAB  

MULTICHANNEL AND STEREO AREAS  

If you create your Multichannel DSD edit and your stereo DSD 

Edit in line with one another on the timeline, you can then set the 

track start, stop and index markers for one and then copy them to 

the other. This will allow you to provide a SACD dish where the 

stereo version will operate exactly as the multi-channel version 

does.  

Right click on the area, and select Copy Stereo/Multichannel area 

to Stereo/Multichannel area. 

 

 

SACD AREA SETTINGS 

In both the stereo and multichannel layer, you will need to set the Area Type to let the Render Mode know how to 

render the timeline. This setting is found in the Tree info Tab 

All of the Area types should make complete sense except for one. Stereo + Extra Data is currently not implemented 

and thus is of no use. 

All the other settings and entry areas in the SACD tab will be ones which are for standard production, label artist info 

to be placed so that it can all become part of the final SACD info. 

 

SACD TEXT 

SACD Text is something that has a number of settings dependant on what country you are producing the SACD for, 

and what type of text information you actually want to add. 

Once you have created your SACD areas, the first thing you should do for each is set the text type information 

1. Select the SACD Disk from the left-hand navigation 

area 

2. If you are attributing a Genre t the disk, ensure that 

you have set the Genre Table to General Genre (or 

Japanese Genre if you are in need of that) and then 

select the Genre below. 

If you do not want to set a Genre for the SACD Disk, 

then make sure the GENRE TABLE is set to TABLE 

NOT USED as setting genre to Not Used or Not De-

fined will not work 

3. Select one the Disk Areas 

4. Go into the Tree Info area of the first SACD area 

5. Scroll down to the bottom section and you will find the Area Text. 

6. Set the Character set for the language you need 

a. ASCII character set can be suitable only for English. 

b. ISO 8859-1 will cover Latin, Scandinavian and Eastern Europe languages 

c. Music Shift-JIS for Japanese 

d. KSC-5601 for Korean 

e. GB2312 for Chinese 

7. Set the language to use in the field below the character set 
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Your character sets MUST be matching for the both the stereo and multichannel areas. If they are different 

your SACD will fail during the process of creating the cutting master 

CREATING THE DSD EDITED MASTER 

A DSD 'Edited Master' is a specific type of DSDIFF file that is used to deliver audio content to an SACD authoring facil-

ity. All audio is stored in one multi-channel file of 2, 5 or 6 channels. In its file header is the data that will be used for 

creating a 'Scarlet Book' compliant SACD disc image, including: 

• Loudspeaker configuration (Stereo, Surround 5.0 or Surround 5.1) 

• Markers (Start, stop, index) 

• Edited Master ID 

• Artist Name 

• Disk Title 

The goal of the Preliminary Mastering process for an SACD involved the creation of this Edited Master in one of the 

following two methods: 

USING RENDER MODE 

This is the “purest” to generate an SACD as it simply renders the media existing on the timeline (just like the DSD Ren-

derer tool does) and just does the extra work of adding the SACD disk information to the output. It relies on the media 

being placed in the correct track order so as to reflect the final master’s track order. The SACD Edited Master creation 

in Render Mode will auto-detect the number of pieces of media used and create the meta-data accordingly. 

This is where those previously mentioned 'dummy' files could be handy to 'trick' the SACD Render mode into thinking 

the multichannel file has 5 or 6 channels. 

SACD TRACK LAYOUTS FOR THE TIMELINE:  

 

5.1SURROUND  

1. Left 

2. Right 

3. Centre 

4. Lfe 

5. Left Surround 

6. Right Surround 

5.0 SURROUND  

1. Left 

2. Right 

3. Centre 

4. Left Surround 

5. Right Surround 

 

2.0 STEREO  

1. Left 

2. Right 

 

 

 

 

NOTE 

If you need to make different SACD speaker configurations (like a 4.0 “Quad” mix or a LCR 3.0 mix) then you will have 

to place a short silent DSDIFF files on the tracks that are not going to have any sounds on them.   

To do this you will be using the Render function. 

1. On the empty tracks, select a small part of the timeline. 

2. Choose Project>Render 

3. In the Render window, choose None as an operation 

4. Choose DSDIFF as the File Type 

5. Render the selection as a new piece of media. 

6. Place the DSDIFF silence file on the empty, on the first SACD Marker, aligned with the material start time. 

This will create true digital silence as the modulation to DSD occurs from an already digital silence in the PCM world 

(DXD).  The Render process will create the rest of the silence along with the active channel’s audio.  
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SUGGESTION FOR WORKFLOW IN RENDER MODE 

 

1) Create a track group for the surround area and another one for the stereo area 

2) Edit both sections in line with one another so that you have a matching set (both are in phase aligned with 

each other) 

3) Add your SACD Markers to the timeline where they need to be with the surround area selected in the 

CD/SACD tab 

a. Make sure you have set your area type correctly! 

4) Add all your track information 

5) Copy the markers once completed and paste them into your Stereo area 

a. Make sure your tree info is set to Stereo Area type! 

6) Use your Document Library and save each area as a separate Document Library edit 

7) Delete the Stereo edit from the timeline and Render your Surround Area 

8) Once finished, delete the surround area from the timeline and then go into you Document Library and place 

your stereo area in its place 

a. Select track one on the timeline 

b. Right click on the stereo area 

c. Choose Place at Original Timecode on Selected Track 

9) Render your Stereo area. 

 

GENERATE THE EDITED MASTER IN RENDER MODE:  

In the Generate Master menu, in Master Settings, set the Type to DSD Edited Master (DSDIFF), Sample Rate to DSD64 

(SACD) and select the DSD Rendering mode.  Set also a location and a name for the selected area. 

Remember that in Render mode, gain changes, fades and Phase invert are applied, but not any Envelope changes. 

Since Pyramix version 12, the “Process DSD at original Sample rate” allows performing DSD Rendering processing 

(Gain and crossfades) at the original DSD material sample rate (i.e. 64 Fs for DSD64, 128 Fs for DSD128, 256 Fs for 

DSD256) 

If you plan to have both a stereo and a multichannel area, you may activate the DST Encoding in the post processing 

section, as you will need DST encoded files in such case. 

You can perform the DST encoding later as well, see the SACD Mastering Appendix. 

 
 

USING MIXING MODE 

Mixing Mode is used if you are working in a DXD project or even with PCM of any sort (not that we are in anyway rec-

ommending you make SACDs from 44.1 kHz material) 

This mode involves all material is converted to DXD (in real time) to feed the signal to the mixer from the timeline, and 

then a re-modulation to DSD at the output stage. It might be that this was either a choice you made when you started 

your project (see the section about working with DSD in a DXD project), or you decided to choose Open in DXD Mixing 
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Mode when you were opening your project. Either way, you will be wanting to do use Mixing Mode to create for final 

DSD Edited Master File. 

When doing this, you will need to obviously have a bus that reflects the channel type of DSD Edited Master you want 

to create (5.1, 5.0 or stereo) and then you simply choose this output as your master’s source when creating the mas-

ters. 

 

In the Generate Master menu, select the required area, and then tick the corresponding output bus. 

For Multichannel area, please check that the channel mapping is a SACD channel mapping (see SACD Track Layouts 

above).  Merging recommends you use a 5.0 or 5.1 SMPTE bus, which matches the SACD Tracks layouts. 

Each area Edited Master has to be created separately. 

 

Now under Master Settings, set the Type to DSD Edited Master (DSDIFF), and Sample Rate to DSD64 (SACD). 

Only DSD64 is compatible to produce SACD, DSD128 and 256 are not.  You may still generate DSD64 Edited Masters 

from a higher DSD sampling rate through the Album Publishing process. 

Set also a location and a name for the selected area. 

If you plan to have both a stereo and a multichannel area, you may activate the DST Encoding in the post processing 

section, as you will need DST encoded files in such case. 

You can perform the DST encoding later as well, see the SACD Mastering Appendix. 

 

Once the DSD Edited Master has been created, you now have almost all of what is necessary to send to the duplica-

tion plant so that they can then build the SACD image and then use it to create the final physical SACD. 

This is of course a service that will cost you money though. So, if you are up for spending a bit more on the Pyramix 

software, you can equip yourself with the PSO-SAA option (SACD Disk Authoring Option) and prepare a final UCM 

(Universal Cutting Master) for delivery to the plant so that they can then simply use it for the duplication process. 
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USING THE SACD CUTTING MASTER  

 

This tool is available to those who have purchased the Super Audio CD Authoring and Disc Builder option in 

Pyramix. If the following looks interesting then make sure to contact your local Merging Technologies representative 

in order to get the option enabled in your licence. 

The SACD Cutting master is used at the final step of building the SACD disc. 

 

STEPS TO TAKE 

- Enter the Disk Image name.   

Note that characters are restricted, invalid characters will be automatically converted. 

- Provide the Intermediate and final image folders. 

When choosing the intermediate Folder and Image Folder, ensure that there is always at least 20GB free on 

the volume you want to write to.  This is because a number of intermediate files are created during the au-

thoring process. 

- Provide the Stereo and / or Multichannel Edited Master files in the Input Audio Files section. 

If your files are not DST encoded yet, and DST is required, you can now perform the encoding. 

- Click on the Generate button. 

A Save as window will let you enter the name and path for the .lbm file. 
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THE SACD DISK BUILDER 

At this point in the mastering process, we should now have the following: 

1. Multi-Channel DSD Edited Masters 

a. DST encoded 

2. Stereo DSD Edited Master (if needed) 

a. DST encoded 

3. A .lbm export from the SACD text 

 

The SACD Builder is a very straightforward tool. Simply input the content you have generated during the mastering 

process in the correct area and let the process run. 

 

NOTE 

When choosing the intermediate Folder and Image Folder, ensure that there is always at least 20GB free on the vol-

ume you want to write to.  This is because a number of intermediate files are created during the authoring process.  
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AFTER THE CUTTING MASTER – MAKING THE UCMF FILE  

The Unified Cutting Master Format is a type of image which changes the Sony Cutting master which is made by our 

wizard. 

This tool was developed by Sony, meaning that Merging cannot modify or add any feature to this tool. 

 

Download the Sony Cutting Master Converter from our website and unzip in any convenient place:  

http://www.merging.com/uploads/assets/Installers/CMConv_ver1120.zip 

Steps to take: 

- Start CuttingMasterConverter.exe 

By default it will always search for a Tape Device, 

click Ok to close the warning message. 

- Choose Sony CM as the Medium1 or input file type 

- Browse to the folder containing the image (.DAT file) 

generated by the DiscBuilder. 

- Choose SA-CD UCMF format as the Medium2 or in-

put file type 

- Convert & Compare 

- Click Execute. 

 

 

 

If you have any warning or error, you can consult the Log. 

Unfortunately the View Log feature is no longer working on nowadays computers, but you can still view the log file. 

Browse to your CMConv ver1120 folder, and open cmconv_log.xml. 

You will get logs for all the UCMF conversion that has been processed, browse to the latest one. 

You should only be concerned by “warn” and “error” entries. 

 

MAKING THE REDBOOK CD LAYER FOR HYBRID SACD DISKS  

If your intention is to make a Hybrid SACD, then you simply need to also provide separately a Redbook standard CD-R 

or DDP.  This can then be provided along with the DSD Edited Master (both Multichannel and Stereo if needed) to cre-

ate the Cutting Master and make a production run.  

There are a number of ways to create the Red Book audio for a Hybrid SACD, and the one you choose depends on how 

you have created your DSD Masters.  We assume that you have already created the CD-Markers and Metadatas (op-

tion #4 excepted) 

1) You used ‘SACD-RENDER’ mode to create the Edited Masters from a DSD Project. 

1. Open the project in DXD Mode (have the “Ask for DSD/DXD conversion” option ticked in Pyramix Set-

tings). 

2. In the CD / SACD Tab, select the PQ Markers from the relevant SACD area, and choose Copy Markers 

from the right-click contextual menu.  Paste the PQ Markers in the CD Disc section. 

3. Choose Generate CD / SACD from the Project Menu and select RedBook CD Image from the Image  

Format option.   

4. Choose the appropriate output bus, dithering and SRC algorithm. 

2) You used a DXD mixdown to create the Edited Masters. 

1. In the CD / SACD Tab, select the PQ Markers from the relevant SACD area, and choose Copy Markers 

from the right-click contextual menu.  Paste the PQ Markers in the CD Disc section. 

http://www.merging.com/uploads/assets/Installers/CMConv_ver1120.zip
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2. Choose Generate CD / SACD from the Project Menu and select Red Book CD Image from the Image  

Format option. 

3. Choose the appropriate output bus, dithering and SRC algorithm. 

3) You used a PCM project to create the Edited Masters. 

1. Choose Generate CD / SACD from the Project Menu and select Red Book CD Image from the Image  

Format option. 

2. Choose the appropriate output bus, dithering and SRC algorithm. 

4) The Red Book audio was created elsewhere. 

1. You only need to make sure that the CD-R or DDP of the Red Book audio is included with the Unified Cut-

ting Master Format file set. 

 

CHECKING YOUR WORK 

Checking to ensure that what you are going to provide for duplication actually works is a pretty important step. Before 

creating the UCMF formatted master, you can import the SACD cutting master back into Pyramix in order to check 

that it is all going to work (and sound) as planned. 

IMPORTING THE SACD CUTTING MASTER  

1. Go to Project>Import… 

2. Choose SACD cutting master from the list and choose to create a New project, or Append if you want to com-

pare in your existing project. 

3. Find the Cutting Master File (.DAT) and import it. 

4. Once the Files are back on your timeline, you can then route it to outputs and have a listen 

 

To check the UCMF master, you can also use some Audiophile Playback applications to open the UCMF ‘.DAT’ file by 

renaming it to ‘Filename.DAT.ISO’.  Then you can check both the text and all audio provided (if you have a DSD-Capa-

ble DAC).  Applications known to work are JRiver Media Center (Windows), AIMP (Windows), USBAudioPlayer Pro (An-

droid) and Audirvana (Mac).  
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SACD MASTERING APPENDIX 

.LBM (OR .MTS FILES)  

These are the types of TOC files generated for use with SACD production. This file is automatically generated by the 

Cutting Master Wizard as part of the process, but can also be exported (or imported) manually. 

NOTE 

If you do not have the SACD Authoring option, any exported TOC will not have any TC reference for each index. 

If you are not using the Generate SACD Cutting Master, you can still export the .LBM or .MTS file for use as delivery of 

the SACD Text information. 

STEPS TO MANUALLY EXPORT THE .LBM OR .MTS FILE:  

- Go to the CD/SACD tab 

- In the SACD Text dropdown go to Export 

- Choose the file type (.lbm or .mts) and choose where the place the file. 

 

 

 

 

 

 

ANNEX D3 VERIFICATION  

Annex D3 Check will ensure that you can comply with the Annex D3 

specification in the SACD Scarlet book. This dictates the acceptable 

maximum level to work to is 0dBSACD. 

 

 

 

WHAT TO DO IF THE ANNEX D 4 FAILS –  IF YOU HAVE TOO MUCH HF NOISE IN THE DSD MASTER . 

If the Annex D3 verification fails, it means that you have more HF noise than what would be allowed by the SACD Scar-

let book. So, you will need to do something in order to diminish this HF noise. 

To remove the HF Noise you will need to open the project in DXD mixing mode and add an EQx plugin to the output 

bus. Then you should use a LPF (Low Pass Filter) to remove frequencies around/above 40-50 kHz, and set a very gentle 

amount, this will become a more pronounced cut as it works at higher frequencies. 

In order to check the resultant amount of noise in the output bus, you will need to change the filter on the mixer me-

tering. Add a VS3 VU plugin set to 40-100kHz, or go into All Settings> Mixer>Level Meter and switch the DSD Peak Fil-

ter to 40-100kHz in order to measure what you are changing. 

Once this is set, you will need to master using “Mixing Mode” which will re-modulate to DSD from a DXD stream. This 

is obviously not ideal as you will not be keeping it pure DSD for the whole workflow. But, in this extreme case it is bet-

ter to re-modulate than be prevented from creating the SACD at all! 
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DST ESTIMATION & ENCODING 

DST encoding is the algorithm that allows so much media to exist on a single optical disk. It is an encoding process that 

reduces the size of each DSD Edited Master without altering the sound whatsoever. 

 

If you want to, as a first step, you can use a DST estimator tool in order to figure out how much space you will be left 

with once you encode your individual DSD Edited Masters. It takes a couple of minutes and give you a fairly accurate 

representation of the final encoded size. This is found in the Media Manager via right-click 

Both the Estimator and the Encoder are found in the Media Manager. You access them by selecting the DSD Edited 

Master in the Media Manager view and then right clicking to find both in a contextual menu. But as the SACD Cutting 

Master Wizard does this automatically, I suggest that you only use this contextual menu to estimate the size of the 

final file and let the Cutting Master Wizard encode it for you. 

SELECTING THE STRATEGY TO ENCODE WITH 

There are a few “strategies” to choose from when DST encoding, they relate to the way in which the encoder will work 

and the amount of compression of size it will achieve. 

SAME FOR ALL CHANNELS (00 / 000000) 

“Same for all channels” should be used on material where the channels have a good degree of correlation between 

them (they are the same music and generally sound about the same). You can choose 00 as a safe bet all the time.  

DIFFERENT FOR EVERY CHANNEL (01 / 01234 / 012345) 

These strategies are to be used when there is little or no correlation between tracks in the stereo (01), 5 channels 

(01234) or 6 Channels (012345) master. 

SAME FOR STEREO PAIRS (00122 / 001233)  

These strategies are to be used on 5 channels (5.0) or 6 channels (5.1) DSD Edited Masters. It presumes correlation 

between Left and Right (00) Centre on its own (1), Lfe on its own (2) and Left Surround and Right Surround (22 with 5 

channels or 33 with 6 channels) 

Using the DST estimator and trying your DSD Edited Master with each will show you which one will end up being most 

successful when do the actual encode though. 
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DSD DIGITAL ALBUM PUBLISHING 
SACD and physical media are on the decline in our modern world. The ability to download bigger and bigger files very 

fast has brought about an explosion in desire for higher resolution music download in almost every genre out there. 

And the DSD/DXD community is on this band wagon as well. 

Pyramix is able to create a whole host of DSD Digital Download files in various formats. 

HOW THE PROCESS WORKS 

Every generation process will always begin with the choice made in the section above. Even if you are only wanting to 

generate ‘download’ files in DSD, you have to create an SACD in the CD/SACD tab and fill in all the request infor-

mation. This is because the album publishing tool then uses all that information to populate the metadata of the digi-

tal download files being created. 

 

1. Choose Project>Generate Master 

2. In the Master Settings, choose DSD Digital Release (MTFF), the Master file sampling rate and mode. 

3. Enable Album Publishing and Click to open the settings 

SETTING UP THE ALBUM PUBLISHING SETTINGS TO GET WHAT YOU WANT OUT  

In this window, you are able to determine any number of file “sets” which can 

each be placed in their own folder and be named using all of the rich metadata 

within the SACD TOC. 

- Click to add a file type 

- Choose the File type from the top drop down 

- Choose the sample rate and resolution for each 

- Choose Dither if you are down-converting 

- Choose whether you want a single file for the entire album or if you want 

to split out a separate file for each piece of music 
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You will also be able to carefully edit how the files are named by editing the metadata information in the sections at 

the bottom of the window. Also note the file location for each file type being made needs to be set here as well. 

Once this has been completed, you will be able to start the generation process. At the end of which you will have nu-

merous files ready to send to the digital downloads store! 

 

A NOTE ABOUT FILE TYPE CHOICES  

As stated in the DSD Converter section as well, a special note needs to be taken when deciding on which file type(s) 

you will be converting to, as some have limitations that will need to be respected. 

DSF: Supports 1 to 6 channels. 

WSD: Supports up to DSD128 only 

MTFF: Support for up to 6 channels with Channel typing metadata for creating masters.  MTFF being a proprietary for-

mat, for the moment it is not intended for final deliveries. 

DSDIFF Edited Master : DSD64 can be used to generate SACD Cutting Master.  The compression setting allows to  

create plain DSD data or DST encoded files (required when both stereo and multichannel areas are present for a SACD 

Cutting Master) 

 

For those DSD formats, you can choose the Sigma Delta Modulator.   

The Meco SDM (since v12, available in the SDM section of an output format) allows high sample rate (64 and 128 Fs) 

intermediate multibit stage when publishing from a DSD format to another (e.g. DSD256 to DSD128). 

SDM D and Trellis E performs high PCM conversion (DXD X1 / X2 / X4) when publishing from a DSD format to another 

 

 

CHECKING YOUR WORK 

This is simple in the Digital Album Publishing workflow, as all the files will sit easily on the timeline. So you can bring all 

the files up in the media manager and perform your listening tests within the Pyramix timeline.  

The Master MTFF, Edited Master or Cutting Master files can be used through the Project > Import menu. Remember 

to use projects where you will be playing back at the native sample rate for the files you generated, otherwise you will 

be listening to the SRC as well! 

As mentioned above, some audiophile applications can be used as well to check your files outside Pyramix. 
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STANDARD CD MASTERING OF DSD 
CD is still available and the possibility exists to convert your SACD information into a standard Red-Book CD layout. 

The first step will be to create a CD Disk in the CD/SACD Tab window. 

GETTING YOUR CD TEXT INFO FROM THE SACD AREAS TO THE CD AREA  

There is a simple feature allowing you to copy across 

the information from your SACD into the CD window 

for use in generating a CD master or DDP image. 

In the CD/SACD tab in the Disks>Create CD Disk from 

SACD Disk will being up this window. 

Once you have this information across, you can fol-

low the normal CD Mastering workflow. 

 

Remember you will have to apply a dithering for the 

16 bits Red Book Image. 

 

 

 

CONCLUSION 
We have now covered, to a large extent everything you will need to know in order to complete a DSD project for any 

purpose. Of course, if you find something missing or feel that you would like to tell us how the use of this workflow 

guide helped (or didn’t help for that matter) then you can always feel free to contact us at www.merging.com/contact 

with your thoughts. 

All the very best 

The Merging Team. 
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